<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Kitchen Insider (Destinations Edition): Elote Cafe, Sedona – CITYSunTimes</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="z6UpJWfTkoTsNdOSj9Zc6A0MrdAov8nlRNwp-vBSprM" />
<meta name="msvalidate.01" content="FC3F6FA31B01617D9F64805D5E88AB8F" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes &raquo; Feed" href="https://news.citysuntimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes &raquo; Comments Feed" href="https://news.citysuntimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="CITYSunTimes &raquo; iCal Feed" href="https://news.citysuntimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes &raquo; Kitchen Insider (Destinations Edition): Elote Cafe, Sedona Comments Feed" href="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.citysuntimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://news.citysuntimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://news.citysuntimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='modern-news-css'  href='https://news.citysuntimes.com/wp-content/themes/modern-news/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://news.citysuntimes.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1596631640' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://news.citysuntimes.com/wp-content/plugins/layout-grid/style.css?ver=1592383652' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://news.citysuntimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.9/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://news.citysuntimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news.citysuntimes.com/wp-json/wp/v2/posts/354870" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.citysuntimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.citysuntimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Desert Foothills Theater Roars Back to the Stage' href='https://news.citysuntimes.com/2020/09/01/desert-foothills-theater-roars-back-to-the-stage/' />

<link rel="canonical" href="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/" />
<link rel='shortlink' href='https://wp.me/p1YSgi-1ujI' />
<link rel="alternate" type="application/json+oembed" href="https://news.citysuntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F09%2F01%2Fkitchen-insider-destinations-edition-elote-cafe-sedona%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.citysuntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F09%2F01%2Fkitchen-insider-destinations-edition-elote-cafe-sedona%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.citysuntimes.com"><link rel="https://theeventscalendar.com/" href="https://news.citysuntimes.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://news.citysuntimes.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://news.citysuntimes.com/wp-content/uploads/2020/03/cropped-2020-New-header.jpg) no-repeat !important; }</style>
<meta name="description" content="By Kathryn M. Miller The award-winning Elote Cafe opened its new Sedona location in late July. Tucked off of Hwy. 89, the 4,800-square-foot location underwent a $2.5 million renovation to achieve the authentic Elote Cafe look and feel and is just over a mile away from the original Elote Cafe location. The new Elote Cafe&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kitchen Insider (Destinations Edition): Elote Cafe, Sedona" />
<meta property="og:url" content="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/" />
<meta property="og:description" content="By Kathryn M. Miller The award-winning Elote Cafe opened its new Sedona location in late July. Tucked off of Hwy. 89, the 4,800-square-foot location underwent a $2.5 million renovation to achieve t…" />
<meta property="article:published_time" content="2020-09-01T19:35:28+00:00" />
<meta property="article:modified_time" content="2020-09-01T21:34:04+00:00" />
<meta property="og:site_name" content="CITYSunTimes" />
<meta property="og:image" content="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CITYSunTimes" />
<meta name="twitter:site" content="@citysuntimes" />
<meta name="twitter:text:title" content="Kitchen Insider (Destinations Edition): Elote Cafe, Sedona" />
<meta name="twitter:image" content="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/cropped-CST-logo-social_2020.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/cropped-CST-logo-social_2020.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/cropped-CST-logo-social_2020.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/cropped-CST-logo-social_2020.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				#content img { border: none; }			</style>
		</head>
<body class="post-template-default single single-post postid-354870 single-format-standard tribe-no-js custom-header header-image header-full-width content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-contact-us" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-857"><a href="http://news.citysuntimes.com/">HOME</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-340450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340450"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT EVENT NEWS</a></li>
<li id="menu-item-353053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353053"><a href="https://news.citysuntimes.com/cst_community/">#CST_COMMUNITY PROFILE</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li id="menu-item-340449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340449"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL/ADVERTISING DEADLINES &#038; STANDARDS</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://news.citysuntimes.com/" title="CITYSunTimes">CITYSunTimes</a></p><p id="description">Community News for Scottsdale, North Phoenix, Carefree, Cave Creek and surrounding areas.</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-about-us" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1722"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-319651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319651"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
</ul>
</li>
<li id="menu-item-856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856"><a href="http://news.citysuntimes.com/category/get-more/">GET MORE</a>
<ul class="sub-menu">
	<li id="menu-item-340928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340928"><a href="https://news.citysuntimes.com/tag/kitchen-insider">Kitchen Insider</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a>
<ul class="sub-menu">
	<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://news.citysuntimes.com/category/stephen-cohen-o-d/">Read Stephen Cohen, O.D.</a></li>
	<li id="menu-item-3200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3200"><a href="https://news.citysuntimes.com/category/her-certified-auto-reviews/">Read Cathy Droz &#8211; HER Certified Auto Reviews</a></li>
	<li id="menu-item-3197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3197"><a href="http://news.citysuntimes.com/category/barbara-kaplan/">Read Barbara Kaplan</a></li>
	<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://news.citysuntimes.com/category/rabbi-robert-kravitz/">Read Rabbi Robert Kravitz</a></li>
	<li id="menu-item-3254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3254"><a href="http://news.citysuntimes.com/category/male-call/">Read James Roberts &#8211; Male Call</a></li>
	<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://news.citysuntimes.com/category/melanie-tighe-dog-eared-review/">Read Melanie Tighe &#8211; Dog-Eared Review</a></li>
	<li id="menu-item-346878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346878"><a href="https://news.citysuntimes.com/category/whiskey-and-popcorn-reviews">Read Whiskey &#038; Popcorn</a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3249"><a href="http://news.citysuntimes.com/category/pastor-paul-witkop/">Read Pastor Paul Witkop</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT COMMUNITY NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-347308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347308"><a href="https://news.citysuntimes.com/cst_community/">#CST_COMMUNITY PROFILE</a></li>
	<li id="menu-item-353052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353052"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT EVENT NEWS</a></li>
</ul>
</li>
<li id="menu-item-276905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276905"><a href="http://news.citysuntimes.com">HOME</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://news.citysuntimes.com/" title="View Home">Home</a> / <a href="https://news.citysuntimes.com/category/destinations/" title="View all items in Destinations">Destinations</a> / Kitchen Insider (Destinations Edition): Elote Cafe, Sedona</div><div class="post-354870 post type-post status-publish format-standard has-post-thumbnail hentry category-destinations category-get-more category-kitchen-insider tag-culinary-inspiration tag-elote-cafe tag-elote-recipe tag-jeff-smedstad tag-kitchen-insider tag-sedona-restaurant tag-southwest-chef entry"><h1 class="entry-title">Kitchen Insider (Destinations Edition): Elote Cafe, Sedona</h1> 
<div class="post-info"><span class="date published time" title="2020-09-01T12:35:28-07:00">September 1, 2020</span>  by <span class="author vcard"><span class="fn"><a href="https://news.citysuntimes.com/author/kathrynmmiller/" title="Kathryn M. Miller" rel="author">Kathryn M. Miller</a></span></span> <span class="post-comments"><a href="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="610" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/news.citysuntimes.com\/2020\/09\/01\/kitchen-insider-destinations-edition-elote-cafe-sedona\/&quot;,&quot;likes_blog_id&quot;:&quot;29284602&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 610px; height: 278px;" data-original-width="610" data-original-height="278" > <div class="gallery-group images-1" style="width: 423px; height: 278px;" data-original-width="423" data-original-height="278" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/2020-0725-elote-sedona-041/" border="0" itemprop="url"> <meta itemprop="width" content="419"> <meta itemprop="height" content="274"> <img data-attachment-id="354874" data-orig-file="https://news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-041.jpg" data-orig-size="2751,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595708250&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elote Sedona" data-image-description data-medium-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-041.jpg?fit=300%2C196&#038;ssl=1" data-large-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-041.jpg?fit=610%2C399&#038;ssl=1" src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-041.jpg?w=419&#038;h=274&#038;ssl=1" width="419" height="274" data-original-width="419" data-original-height="274" itemprop="http://schema.org/image" title="Elote Sedona" alt="Elote Sedona" style="width: 419px; height: 274px;" data-lazy-src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-041.jpg?w=419&amp;is-pending-load=1#038;h=274&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="354874" data-orig-file="https://news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-041.jpg" data-orig-size="2751,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595708250&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elote Sedona" data-image-description="" data-medium-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-041.jpg?fit=300%2C196&#038;ssl=1" data-large-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-041.jpg?fit=610%2C399&#038;ssl=1" src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-041.jpg?w=419&#038;h=274&#038;ssl=1" width="419" height="274" data-original-width="419" data-original-height="274" itemprop="http://schema.org/image" title="Elote Sedona" alt="Elote Sedona" style="width: 419px; height: 274px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 187px; height: 278px;" data-original-width="187" data-original-height="278" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/2020-0725-elote-sedona-776/" border="0" itemprop="url"> <meta itemprop="width" content="183"> <meta itemprop="height" content="274"> <img data-attachment-id="354877" data-orig-file="https://news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-776.jpg" data-orig-size="1800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595718044&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elote Sedona" data-image-description data-medium-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-776.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-776.jpg?fit=610%2C915&#038;ssl=1" src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-776.jpg?w=183&#038;h=274&#038;ssl=1" width="183" height="274" data-original-width="183" data-original-height="274" itemprop="http://schema.org/image" title="Elote Sedona" alt="Elote Sedona" style="width: 183px; height: 274px;" data-lazy-src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-776.jpg?w=183&amp;is-pending-load=1#038;h=274&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="354877" data-orig-file="https://news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-776.jpg" data-orig-size="1800,2700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595718044&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elote Sedona" data-image-description="" data-medium-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-776.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-776.jpg?fit=610%2C915&#038;ssl=1" src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-776.jpg?w=183&#038;h=274&#038;ssl=1" width="183" height="274" data-original-width="183" data-original-height="274" itemprop="http://schema.org/image" title="Elote Sedona" alt="Elote Sedona" style="width: 183px; height: 274px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 610px; height: 273px;" data-original-width="610" data-original-height="273" > <div class="gallery-group images-1" style="width: 407px; height: 273px;" data-original-width="407" data-original-height="273" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/2020-0725-elote-sedona-792/" border="0" itemprop="url"> <meta itemprop="width" content="403"> <meta itemprop="height" content="269"> <img data-attachment-id="354878" data-orig-file="https://news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-792.jpg" data-orig-size="2700,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595714544&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elote Sedona" data-image-description data-medium-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-792.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-792.jpg?fit=610%2C407&#038;ssl=1" src="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-792.jpg?w=403&#038;h=269&#038;ssl=1" width="403" height="269" data-original-width="403" data-original-height="269" itemprop="http://schema.org/image" title="Elote Sedona" alt="Elote Sedona" style="width: 403px; height: 269px;" data-lazy-src="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-792.jpg?w=403&amp;is-pending-load=1#038;h=269&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="354878" data-orig-file="https://news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-792.jpg" data-orig-size="2700,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595714544&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elote Sedona" data-image-description="" data-medium-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-792.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-792.jpg?fit=610%2C407&#038;ssl=1" src="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-792.jpg?w=403&#038;h=269&#038;ssl=1" width="403" height="269" data-original-width="403" data-original-height="269" itemprop="http://schema.org/image" title="Elote Sedona" alt="Elote Sedona" style="width: 403px; height: 269px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 203px; height: 273px;" data-original-width="203" data-original-height="273" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/2020-0725-elote-sedona-627/" border="0" itemprop="url"> <meta itemprop="width" content="199"> <meta itemprop="height" content="133"> <img data-attachment-id="354876" data-orig-file="https://news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-627.jpg" data-orig-size="2700,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595716633&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elote Sedona" data-image-description data-medium-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-627.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-627.jpg?fit=610%2C407&#038;ssl=1" src="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-627.jpg?w=199&#038;h=133&#038;ssl=1" width="199" height="133" data-original-width="199" data-original-height="133" itemprop="http://schema.org/image" title="Elote Sedona" alt="Elote Sedona" style="width: 199px; height: 133px;" data-lazy-src="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-627.jpg?w=199&amp;is-pending-load=1#038;h=133&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="354876" data-orig-file="https://news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-627.jpg" data-orig-size="2700,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595716633&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elote Sedona" data-image-description="" data-medium-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-627.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-627.jpg?fit=610%2C407&#038;ssl=1" src="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-627.jpg?w=199&#038;h=133&#038;ssl=1" width="199" height="133" data-original-width="199" data-original-height="133" itemprop="http://schema.org/image" title="Elote Sedona" alt="Elote Sedona" style="width: 199px; height: 133px;" /></noscript> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/2020-0725-elote-sedona-201/" border="0" itemprop="url"> <meta itemprop="width" content="199"> <meta itemprop="height" content="132"> <img data-attachment-id="354875" data-orig-file="https://news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-201.jpg" data-orig-size="2700,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595710501&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elote Sedona" data-image-description data-medium-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-201.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-201.jpg?fit=610%2C407&#038;ssl=1" src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-201.jpg?w=199&#038;h=132&#038;ssl=1" width="199" height="132" data-original-width="199" data-original-height="132" itemprop="http://schema.org/image" title="Elote Sedona" alt="Elote Sedona" style="width: 199px; height: 132px;" data-lazy-src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-201.jpg?w=199&amp;is-pending-load=1#038;h=132&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="354875" data-orig-file="https://news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-201.jpg" data-orig-size="2700,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595710501&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elote Sedona" data-image-description="" data-medium-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-201.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-201.jpg?fit=610%2C407&#038;ssl=1" src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-201.jpg?w=199&#038;h=132&#038;ssl=1" width="199" height="132" data-original-width="199" data-original-height="132" itemprop="http://schema.org/image" title="Elote Sedona" alt="Elote Sedona" style="width: 199px; height: 132px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><em><strong>By Kathryn M. Miller</strong></em></p>
<p>The award-winning Elote Cafe opened its new Sedona location in late July. Tucked off of Hwy. 89, the 4,800-square-foot location underwent a $2.5 million renovation to achieve the authentic Elote Cafe look and feel and is just over a mile away from the original Elote Cafe location. The new Elote Cafe opened with limited dine-in and patio seating via reservation only to start and take out, before expanding to its 130-seat capacity when it is safe to do so.</p>
<p>The opening is just another 2020 milestone for chef/owner <strong>Jeff Smedstad</strong>, which has included being a finalist for the James Beard Award Best Chef Southwest and releasing Volume 2 of his <em>Elote Cafe Cookbook</em> (available now at <a href="http://elotecafe.com/cookbook" target="_blank" rel="noopener noreferrer">elotecafe.com/cookbook</a>).</p>
<p>Elote Cafe is located at 350 Jordan Road in Sedona. For reservations or additional information, call 928.203.0105 or visit <a href="http://elotecafe.com" target="_blank" rel="noopener noreferrer">elotecafe.com</a>.</p>
<p><em><img data-attachment-id="354880" data-permalink="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/2020-0725-elote-sedona-1407/" data-orig-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?fit=1505%2C2227&amp;ssl=1" data-orig-size="1505,2227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595723769&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020 0725 Elote Sedona &#8211; 1407" data-image-description data-medium-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?fit=610%2C903&amp;ssl=1" loading="lazy" class="alignleft wp-image-354880 jetpack-lazy-image" src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106-692x1024.jpg?resize=270%2C400&#038;ssl=1" alt width="270" height="400" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=692%2C1024&amp;ssl=1 692w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=203%2C300&amp;ssl=1 203w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=768%2C1136&amp;ssl=1 768w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=1038%2C1536&amp;ssl=1 1038w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=1384%2C2048&amp;ssl=1 1384w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=1200%2C1776&amp;ssl=1 1200w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?w=1505&amp;ssl=1 1505w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106-692x1024.jpg?resize=270%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="354880" data-permalink="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/2020-0725-elote-sedona-1407/" data-orig-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?fit=1505%2C2227&amp;ssl=1" data-orig-size="1505,2227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595723769&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020 0725 Elote Sedona &#8211; 1407" data-image-description="" data-medium-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?fit=610%2C903&amp;ssl=1" loading="lazy" class="alignleft wp-image-354880" src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106-692x1024.jpg?resize=270%2C400&#038;ssl=1" alt="" width="270" height="400" srcset="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=692%2C1024&amp;ssl=1 692w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=203%2C300&amp;ssl=1 203w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=768%2C1136&amp;ssl=1 768w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=1038%2C1536&amp;ssl=1 1038w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=1384%2C2048&amp;ssl=1 1384w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?resize=1200%2C1776&amp;ssl=1 1200w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-1407-e1598907913106.jpg?w=1505&amp;ssl=1 1505w" sizes="(max-width: 270px) 100vw, 270px" data-recalc-dims="1" /></noscript>We caught up with the chef to learn a little about him and the inspiration behind his cooking and his restaurant. He was also gracious enough to share his Elote recipe with us!</em></p>
<p><em>Please, briefly introduce yourself. </em><br />
I am Jeff Smedstad, a chef, author, husband and motorcycle fanatic.</p>
<p><em>How did you get into the restaurant business/where were you trained?</em><br />
I have worked in kitchens since I was 15 and started cooking while in the Coast Guard. I used my GI Bill to go to Scottsdale Culinary Institute and later trained in Oaxaca, Mexico at Seasons of My Heart Cooking School.</p>
<p><em>From where do you draw your culinary inspiration?</em><br />
I draw my inspiration from the Southwest United States, as well as the entire country of Mexico.</p>
<p><em>How would you describe the flavor profile of your restaurant?</em><br />
My flavor profile is bold yet nuanced as I try to coax the maximum flavor from all ingredients in a dish.</p>
<p><em>What are some of the interesting industry trends that you are seeing?</em><br />
I am seeing a strong movement to local and sustainable.</p>
<p><em>Do you focus on sourcing local ingredients? If so, what is your philosophy behind that focus? </em><br />
I use some local and foraged items such as blackberries and mushrooms foraged from Oak Creek Canyon. It gives my food a sense of place here in Sedona.</p>
<p><em>What is your favorite dish at your restaurant and why?</em><br />
My favorite dish is our Lamb Adobo as I have been making it for 25 years and still love it.</p>
<p><em>What is your go-to dish to cook at home? Or do you let someone else take over the kitchen?</em><br />
I love to make enchiladas for my wife on the weekend, low fuss, high flavor!</p>
<p><em>What are the elements that make for a memorable meal?</em><br />
Elements for a great meal are when you look at a dish and layer flavors and textures to create a bigger sum. You balance texture with acid and richness and a dish becomes a star. |<em><strong>CST</strong></em></p>
<blockquote>
<h4><strong>ELOTE</strong></h4>
<p><em><img data-attachment-id="354879" data-permalink="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/2020-0725-elote-sedona-859/" data-orig-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?fit=2700%2C1800&amp;ssl=1" data-orig-size="2700,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595715189&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020 0725 Elote Sedona &#8211; 859" data-image-description data-medium-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?fit=610%2C407&amp;ssl=1" loading="lazy" class="size-large wp-image-354879 aligncenter jetpack-lazy-image" src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=610%2C407&#038;ssl=1" alt width="610" height="407" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?w=1830&amp;ssl=1 1830w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=610%2C407&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="354879" data-permalink="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/2020-0725-elote-sedona-859/" data-orig-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?fit=2700%2C1800&amp;ssl=1" data-orig-size="2700,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jill Richards&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595715189&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Jill Richards Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020 0725 Elote Sedona &#8211; 859" data-image-description="" data-medium-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?fit=610%2C407&amp;ssl=1" loading="lazy" class="size-large wp-image-354879 aligncenter" src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=610%2C407&#038;ssl=1" alt="" width="610" height="407" srcset="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/2020-0725-Elote-Sedona-859.jpg?w=1830&amp;ssl=1 1830w" sizes="(max-width: 610px) 100vw, 610px" data-recalc-dims="1" /></noscript>What could bring to life the flavor of Mexico more than corn roasting and caramelizing over a grill? For that matter, these flavors would be at home in any backyard where there is barbeque going on. Typically, in Mexico this would be made with starchier corn, but I prefer the flavor of sweet corn; Silver Queen is my favorite and this dish always tastes better in the summer. —Chef Jeff Smedstad</em></p>
<p>6 ears of corn with the husk intact</p>
<p>1 cup of mayo</p>
<p>1 tablespoon Cholula hot sauce</p>
<p>2 tablespoons fresh lime juice</p>
<p>1 teaspoon each of salt pepper and sugar</p>
<p>1/4 cup of chicken stock</p>
<p>1/4 cup cotija cheese ground</p>
<p>2 tablespoon chopped cilantro</p>
<p>Pure ground chile to taste</p>
<p>Over a medium hot grill roast the corn until the husks are well charred, about 5 minutes, turning them occasionally so as not to completely burn the kernels underneath. Set them aside to cool enough to handle then shuck them and cut the corn off the cob. When ready to eat, mix the mayo, hot sauce, lime juice and chicken stock and warm in a sauté pan with the corn. Pour into a bowl and garnish with the cheese, cilantro and chile powder. Serve immediately.</p>
<hr />
<p><em>Photos courtesy of Elote Cafe</em></p></blockquote>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/"
    dc:identifier="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/"
    dc:title="Kitchen Insider (Destinations Edition): Elote Cafe, Sedona"
    trackback:ping="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://news.citysuntimes.com/category/destinations/" rel="category tag">Destinations</a>, <a href="https://news.citysuntimes.com/category/get-more/" rel="category tag">GET MORE</a>, <a href="https://news.citysuntimes.com/category/kitchen-insider/" rel="category tag">Kitchen Insider</a></span> <span class="tags">Tagged With: <a href="https://news.citysuntimes.com/tag/culinary-inspiration/" rel="tag">culinary inspiration</a>, <a href="https://news.citysuntimes.com/tag/elote-cafe/" rel="tag">Elote Cafe</a>, <a href="https://news.citysuntimes.com/tag/elote-recipe/" rel="tag">Elote recipe</a>, <a href="https://news.citysuntimes.com/tag/jeff-smedstad/" rel="tag">Jeff Smedstad</a>, <a href="https://news.citysuntimes.com/tag/kitchen-insider/" rel="tag">Kitchen Insider</a>, <a href="https://news.citysuntimes.com/tag/sedona-restaurant/" rel="tag">Sedona restaurant</a>, <a href="https://news.citysuntimes.com/tag/southwest-chef/" rel="tag">Southwest chef</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://news.citysuntimes.com/2020/09/01/desert-foothills-theater-roars-back-to-the-stage/" rel="prev">Desert Foothills Theater Roars Back to the Stage</a></div><div class="pagination-next alignright"></div></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&#038;postid=354870&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2c8a890ca37230a90990828cf715d0f55532e5af#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F09%2F01%2Fkitchen-insider-destinations-edition-elote-cafe-sedona%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><div id="sidebar" class="sidebar widget-area"><div id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://news.citysuntimes.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow CST via Email</h4>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Receive e-mail notifications of new posts!</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://news.citysuntimes.com/2020/09/01/kitchen-insider-destinations-edition-elote-cafe-sedona/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></div>
<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">North Valley September 2020 Issue</h4>
<div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;" src="//e.issuu.com/embed.html?d=september_2020_issue_cst&hideIssuuLogo=true&pageLayout=singlePage&showOtherPublicationsAsSuggestions=true&u=citysuntimes"></iframe></div></div></div>
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Carefree/Cave Creek September 2020 Issue</h4>
<div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;" src="//e.issuu.com/embed.html?d=cfcc_september_2020_issue_cst&hideIssuuLogo=true&pageLayout=singlePage&showOtherPublicationsAsSuggestions=true&u=citysuntimes"></iframe></div></div></div>
<div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Attention Candidates:</h4>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="512" height="1024" src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?fit=512%2C1024&amp;ssl=1" class="image wp-image-352704  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="352704" data-permalink="https://news.citysuntimes.com/upcoming-election/" data-orig-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?fit=900%2C1800&amp;ssl=1" data-orig-size="900,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Upcoming Election&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Upcoming Election" data-image-description="" data-medium-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?fit=150%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?fit=512%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?resize=150%2C300&amp;ssl=1 150w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?resize=512%2C1024&amp;ssl=1 512w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?resize=768%2C1536&amp;ssl=1 768w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?fit=512%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CITYSunTimes" data-width="250"  data-height="500" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CITYSunTimes"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></blockquote></div>
		</div>
		</div></div>
<div id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us On Instagram</h4>
<div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CEmdM0WHsuT/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118728655_3319721338113813_3242062033107888746_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xLMTJIMgzXUAX-l4yjJ&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=ec609eb9646a98057e8b2e21c63e6094&#038;oe=5F72B088)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEkB9JeHmU9/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118512701_730715917507776_7066380690046901390_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YRJokN0t37oAX8ozWnM&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=c6330f533ef171a27f9fc5c3071d6d6f&#038;oe=5F74E7D4)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEhiEi6nC1T/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118151540_201220914687876_7163549652938641549_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DgCaUvCYds0AX9P-Vad&#038;_nc_oc=AQnNZUgulaUMo0_WIl8YXHIfXGHcpryi2KnRGH2UJ__b9rRbJRCl8QGUGayf34oGxKk&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=dcf6c9b781e2b7effe25604f83224e3d&#038;oe=5F743759)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEe7zZbH6G5/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/118516493_124016872450832_7204088456415218813_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Y0yMLtq2kioAX9NTdMn&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=9e043a72d80a5a483f278ad5d246950b&#038;oe=5F732D06)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEXOsWTnz-Q/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118600036_305784223843480_2645049586106555379_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8gvtJlz1YXoAX_1p5cp&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=2db370dac37880830a00b96203ec5d55&#038;oe=5F728A40)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEU0ZK1HH51/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/118599163_925506641294794_1151243074155217306_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BJdxUmyQFt0AX9hCxsP&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=aa04f4373c47e910bbd4a2e2d5941d9b&#038;oe=5F7630D7)"><span class="screen-reader-text"></span></div></a>
</div>
</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="pages-3" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>

			<ul>
				<li class="page_item page-item-347294"><a href="https://news.citysuntimes.com/cst_community/">#CST_Community</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class='children'>
	<li class="page_item page-item-14"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li class="page_item page-item-68"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li class="page_item page-item-99"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li class="page_item page-item-53"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li class="page_item page-item-4032"><a href="https://news.citysuntimes.com/discover-az-wines/">DISCOVER AZ WINES</a></li>
<li class="page_item page-item-160"><a href="https://news.citysuntimes.com/get-more/">GET MORE</a></li>
<li class="page_item page-item-81"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a></li>
<li class="page_item page-item-336"><a href="https://news.citysuntimes.com/musingsofadistractiblemind/">MUSINGS OF A DISTRACTIBLE MIND</a></li>
<li class="page_item page-item-304280"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
<li class="page_item page-item-19"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT EVENT NEWS</a></li>
<li class="page_item page-item-276793"><a href="https://news.citysuntimes.com/get-more/performing-arts-preview/performing-arts-organizations-venues/">Performing Arts Organizations &amp; Venues</a></li>
			</ul>

			</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">ARCHIVED POSTS</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVED POSTS</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://news.citysuntimes.com/2020/09/'> September 2020 </option>
	<option value='https://news.citysuntimes.com/2020/08/'> August 2020 </option>
	<option value='https://news.citysuntimes.com/2020/07/'> July 2020 </option>
	<option value='https://news.citysuntimes.com/2020/06/'> June 2020 </option>
	<option value='https://news.citysuntimes.com/2020/05/'> May 2020 </option>
	<option value='https://news.citysuntimes.com/2020/04/'> April 2020 </option>
	<option value='https://news.citysuntimes.com/2020/03/'> March 2020 </option>
	<option value='https://news.citysuntimes.com/2020/02/'> February 2020 </option>
	<option value='https://news.citysuntimes.com/2020/01/'> January 2020 </option>
	<option value='https://news.citysuntimes.com/2019/12/'> December 2019 </option>
	<option value='https://news.citysuntimes.com/2019/11/'> November 2019 </option>
	<option value='https://news.citysuntimes.com/2019/10/'> October 2019 </option>
	<option value='https://news.citysuntimes.com/2019/09/'> September 2019 </option>
	<option value='https://news.citysuntimes.com/2019/08/'> August 2019 </option>
	<option value='https://news.citysuntimes.com/2019/07/'> July 2019 </option>
	<option value='https://news.citysuntimes.com/2019/06/'> June 2019 </option>
	<option value='https://news.citysuntimes.com/2019/05/'> May 2019 </option>
	<option value='https://news.citysuntimes.com/2019/04/'> April 2019 </option>
	<option value='https://news.citysuntimes.com/2019/03/'> March 2019 </option>
	<option value='https://news.citysuntimes.com/2019/02/'> February 2019 </option>
	<option value='https://news.citysuntimes.com/2019/01/'> January 2019 </option>
	<option value='https://news.citysuntimes.com/2018/12/'> December 2018 </option>
	<option value='https://news.citysuntimes.com/2018/11/'> November 2018 </option>
	<option value='https://news.citysuntimes.com/2018/10/'> October 2018 </option>
	<option value='https://news.citysuntimes.com/2018/09/'> September 2018 </option>
	<option value='https://news.citysuntimes.com/2018/08/'> August 2018 </option>
	<option value='https://news.citysuntimes.com/2018/07/'> July 2018 </option>
	<option value='https://news.citysuntimes.com/2018/06/'> June 2018 </option>
	<option value='https://news.citysuntimes.com/2018/05/'> May 2018 </option>
	<option value='https://news.citysuntimes.com/2018/04/'> April 2018 </option>
	<option value='https://news.citysuntimes.com/2018/03/'> March 2018 </option>
	<option value='https://news.citysuntimes.com/2018/02/'> February 2018 </option>
	<option value='https://news.citysuntimes.com/2018/01/'> January 2018 </option>
	<option value='https://news.citysuntimes.com/2017/12/'> December 2017 </option>
	<option value='https://news.citysuntimes.com/2017/11/'> November 2017 </option>
	<option value='https://news.citysuntimes.com/2017/10/'> October 2017 </option>
	<option value='https://news.citysuntimes.com/2017/09/'> September 2017 </option>
	<option value='https://news.citysuntimes.com/2017/08/'> August 2017 </option>
	<option value='https://news.citysuntimes.com/2017/07/'> July 2017 </option>
	<option value='https://news.citysuntimes.com/2017/06/'> June 2017 </option>
	<option value='https://news.citysuntimes.com/2017/05/'> May 2017 </option>
	<option value='https://news.citysuntimes.com/2017/04/'> April 2017 </option>
	<option value='https://news.citysuntimes.com/2017/03/'> March 2017 </option>
	<option value='https://news.citysuntimes.com/2017/02/'> February 2017 </option>
	<option value='https://news.citysuntimes.com/2017/01/'> January 2017 </option>
	<option value='https://news.citysuntimes.com/2016/12/'> December 2016 </option>
	<option value='https://news.citysuntimes.com/2016/11/'> November 2016 </option>
	<option value='https://news.citysuntimes.com/2016/10/'> October 2016 </option>
	<option value='https://news.citysuntimes.com/2016/09/'> September 2016 </option>
	<option value='https://news.citysuntimes.com/2016/08/'> August 2016 </option>
	<option value='https://news.citysuntimes.com/2016/07/'> July 2016 </option>
	<option value='https://news.citysuntimes.com/2016/06/'> June 2016 </option>
	<option value='https://news.citysuntimes.com/2016/05/'> May 2016 </option>
	<option value='https://news.citysuntimes.com/2016/04/'> April 2016 </option>
	<option value='https://news.citysuntimes.com/2016/03/'> March 2016 </option>
	<option value='https://news.citysuntimes.com/2016/02/'> February 2016 </option>
	<option value='https://news.citysuntimes.com/2015/12/'> December 2015 </option>
	<option value='https://news.citysuntimes.com/2015/11/'> November 2015 </option>
	<option value='https://news.citysuntimes.com/2015/10/'> October 2015 </option>
	<option value='https://news.citysuntimes.com/2015/09/'> September 2015 </option>
	<option value='https://news.citysuntimes.com/2015/08/'> August 2015 </option>
	<option value='https://news.citysuntimes.com/2015/07/'> July 2015 </option>
	<option value='https://news.citysuntimes.com/2015/06/'> June 2015 </option>
	<option value='https://news.citysuntimes.com/2015/05/'> May 2015 </option>
	<option value='https://news.citysuntimes.com/2015/04/'> April 2015 </option>
	<option value='https://news.citysuntimes.com/2015/03/'> March 2015 </option>
	<option value='https://news.citysuntimes.com/2015/02/'> February 2015 </option>
	<option value='https://news.citysuntimes.com/2015/01/'> January 2015 </option>
	<option value='https://news.citysuntimes.com/2014/12/'> December 2014 </option>
	<option value='https://news.citysuntimes.com/2014/11/'> November 2014 </option>
	<option value='https://news.citysuntimes.com/2014/10/'> October 2014 </option>
	<option value='https://news.citysuntimes.com/2014/09/'> September 2014 </option>
	<option value='https://news.citysuntimes.com/2014/08/'> August 2014 </option>
	<option value='https://news.citysuntimes.com/2014/07/'> July 2014 </option>
	<option value='https://news.citysuntimes.com/2014/06/'> June 2014 </option>
	<option value='https://news.citysuntimes.com/2014/05/'> May 2014 </option>
	<option value='https://news.citysuntimes.com/2014/04/'> April 2014 </option>
	<option value='https://news.citysuntimes.com/2014/03/'> March 2014 </option>
	<option value='https://news.citysuntimes.com/2014/02/'> February 2014 </option>
	<option value='https://news.citysuntimes.com/2014/01/'> January 2014 </option>
	<option value='https://news.citysuntimes.com/2013/12/'> December 2013 </option>
	<option value='https://news.citysuntimes.com/2013/10/'> October 2013 </option>
	<option value='https://news.citysuntimes.com/2013/09/'> September 2013 </option>
	<option value='https://news.citysuntimes.com/2013/08/'> August 2013 </option>
	<option value='https://news.citysuntimes.com/2013/07/'> July 2013 </option>
	<option value='https://news.citysuntimes.com/2013/06/'> June 2013 </option>
	<option value='https://news.citysuntimes.com/2013/05/'> May 2013 </option>
	<option value='https://news.citysuntimes.com/2013/04/'> April 2013 </option>
	<option value='https://news.citysuntimes.com/2013/03/'> March 2013 </option>
	<option value='https://news.citysuntimes.com/2013/02/'> February 2013 </option>
	<option value='https://news.citysuntimes.com/2013/01/'> January 2013 </option>
	<option value='https://news.citysuntimes.com/2012/11/'> November 2012 </option>
	<option value='https://news.citysuntimes.com/2012/10/'> October 2012 </option>
	<option value='https://news.citysuntimes.com/2012/09/'> September 2012 </option>
	<option value='https://news.citysuntimes.com/2012/08/'> August 2012 </option>
	<option value='https://news.citysuntimes.com/2012/07/'> July 2012 </option>
	<option value='https://news.citysuntimes.com/2012/06/'> June 2012 </option>
	<option value='https://news.citysuntimes.com/2012/05/'> May 2012 </option>
	<option value='https://news.citysuntimes.com/2012/04/'> April 2012 </option>
	<option value='https://news.citysuntimes.com/2012/03/'> March 2012 </option>
	<option value='https://news.citysuntimes.com/2012/02/'> February 2012 </option>
	<option value='https://news.citysuntimes.com/2012/01/'> January 2012 </option>
	<option value='https://news.citysuntimes.com/2011/12/'> December 2011 </option>
	<option value='https://news.citysuntimes.com/2011/11/'> November 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://news.citysuntimes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="535004239">About Arizona Wine</option>
	<option class="level-0" value="201183">Anthem</option>
	<option class="level-0" value="19778">Around Town</option>
	<option class="level-0" value="8091">Arts &amp; Entertainment</option>
	<option class="level-0" value="36595231">AZ Business</option>
	<option class="level-0" value="70047082">Barbara Kaplan</option>
	<option class="level-0" value="362189">Best Shot</option>
	<option class="level-0" value="10131287">Black Canyon City</option>
	<option class="level-0" value="38276416">Bonnie Moehle</option>
	<option class="level-0" value="4955270">Car Corner</option>
	<option class="level-0" value="211528">Carefree</option>
	<option class="level-0" value="606988566">Carefree Mayor Les Peterson</option>
	<option class="level-0" value="683015804">Carefree Vice Mayor John Crane</option>
	<option class="level-0" value="61180908">Carefree/Cave Creek</option>
	<option class="level-0" value="185977">Cave Creek</option>
	<option class="level-0" value="606761654">Cave Creek Mayor Ernie Bunch</option>
	<option class="level-0" value="540611">CITY Business</option>
	<option class="level-0" value="78716">CITY Life</option>
	<option class="level-0" value="69833495">CITYSunTimes</option>
	<option class="level-0" value="37463">Community News</option>
	<option class="level-0" value="692606550">Community Voices</option>
	<option class="level-0" value="13593">Destinations</option>
	<option class="level-0" value="141257342">Discover AZ Wines</option>
	<option class="level-0" value="692606616">Doing Business</option>
	<option class="level-0" value="70509760">Doing Good In The Community</option>
	<option class="level-0" value="333483943">Dr. Harold Wong</option>
	<option class="level-0" value="475550">Editor&#8217;s Picks</option>
	<option class="level-0" value="692606665">Elections</option>
	<option class="level-0" value="60707">Food &amp; Wine</option>
	<option class="level-0" value="6605400">Forever Families</option>
	<option class="level-0" value="46274">Fountain Hills</option>
	<option class="level-0" value="124414">GET MORE</option>
	<option class="level-0" value="692606593">Greg Peterson</option>
	<option class="level-0" value="28942">Headline News</option>
	<option class="level-0" value="13985">Health &amp; Wellness</option>
	<option class="level-0" value="688992483">HER Certified Auto Reviews</option>
	<option class="level-0" value="107">Inspiration</option>
	<option class="level-0" value="55579945">Kitchen Insider</option>
	<option class="level-0" value="543489">Male Call</option>
	<option class="level-0" value="8365738">Maria Grazia Swan</option>
	<option class="level-0" value="132466720">Melanie Tighe &#8211; Dog-Eared Review</option>
	<option class="level-0" value="70115034">Mr. Modem</option>
	<option class="level-0" value="12169282">North Phoenix</option>
	<option class="level-0" value="9138749">North Valley</option>
	<option class="level-0" value="200768">Paradise Valley</option>
	<option class="level-0" value="132466762">Pastor Paul Witkop</option>
	<option class="level-0" value="80077">Phoenix</option>
	<option class="level-0" value="106396756">Phoenix Mayor Greg Stanton</option>
	<option class="level-0" value="132466865">Rabbi Robert Kravitz</option>
	<option class="level-0" value="111755">Scottsdale</option>
	<option class="level-0" value="42211184">Scottsdale Mayor Jim Lane</option>
	<option class="level-0" value="93809072">Scottsdale/Paradise Valley</option>
	<option class="level-0" value="132466899">Stephen Cohen, O.D.</option>
	<option class="level-0" value="33423557">Steve Timmons</option>
	<option class="level-0" value="482629">Today&#8217;s Top Stories</option>
	<option class="level-0" value="100207">Top Story</option>
	<option class="level-0" value="923626">Youth &amp; Education</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div>
<div id="linkcat-69838562" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">CST Business Partners</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://carefreecavecreek.org/" title="When you feel like leaving the tall buildings and hustle and bustle behind, the places to go for some relaxing fun are the Towns of Carefree and Cave Creek.">Carefree Cave Creek Chamber of Commerce</a></li>
<li><a href="http://www.cr8tvi.com" rel="colleague" title="Graphic Designer" target="_blank">cr8tviDesign</a></li>
<li><a href="http://www.localfirstaz.com/" title="Strengthening communities and local economies through supporting, maintaining and celebrating locally owned businesses throughout the state of Arizona.">Local First AZ</a></li>
<li><a href="http://northphoenixchamber.com" rel="colleague" title="North Phoenix Chamber of Commerce" target="_blank">North Phoenix Chamber of Commerce</a></li>
<li><a href="https://www.phoenixmetrochamber.com/" target="_blank">Phoenix Metro Chamber of Commerce</a></li>
<li><a href="http://www.scottsdalechamber.com" title="Scottsdale Area Chamber of Commerce is committed to business success">Scottsdale Area Chamber of Commerce</a></li>

	</ul>
</div></div>

</div><div class="footer-widgets-3 widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">O’Rourke Media Group COPYRIGHT © 2020</h4>
			<div class="textwidget"></div>
		</div></div>
<div id="widget_contact_info-3" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mailing &amp; Contact Info</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=10645%2Bnorth%2Btatum%2Bboulevard%2C%2Bsuite%2B200-413%2Bphoenix%2C%2Baz%2B85028" target="_blank" rel="noopener noreferrer">10645 North Tatum Boulevard, Suite 200-413<br/>Phoenix, AZ 85028</a></div><div class="confit-phone"><span itemprop="telephone">480.922.8732</span></div><div class="confit-hours" itemprop="openingHours">General Inquiry: info@CITYSunTimes.com<br/>Advertising: advertise@CITYSunTimes.com<br/>Submit News: news@CITYSunTimes.com<br/></div></div></div></div>
</div></div></div><div class="after-content-ad"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"6e04dcb87ffbcebb461c7d22b","lid":"3bea6355ec","uniqueMethods":true}) })</script></div></div></div>
</div><!-- end .after-content-ad --><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a></a></p></div></div></div></div><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.citysuntimes.com\/wp-admin\/admin-ajax.php","nonce":"ab94e917a6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/news.citysuntimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F09%2F01%2Fkitchen-insider-destinations-edition-elote-cafe-sedona%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js' id='tiled-gallery-js'></script>
<script async="async" type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&postid=354870&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2c8a890ca37230a90990828cf715d0f55532e5af#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F09%2F01%2Fkitchen-insider-destinations-edition-elote-cafe-sedona%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&postid=354870&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2c8a890ca37230a90990828cf715d0f55532e5af#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F09%2F01%2Fkitchen-insider-destinations-edition-elote-cafe-sedona%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'29284602',post:'354870',tz:'-7',srv:'news.citysuntimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '29284602', '354870' ]);
</script>
</body>
</html>
