<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>County Expands Financial Assistance Available to Businesses, Nonprofits — Applications accepted beginning Aug. 17 – CITYSunTimes</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="z6UpJWfTkoTsNdOSj9Zc6A0MrdAov8nlRNwp-vBSprM" />
<meta name="msvalidate.01" content="FC3F6FA31B01617D9F64805D5E88AB8F" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes &raquo; Feed" href="https://news.citysuntimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes &raquo; Comments Feed" href="https://news.citysuntimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="CITYSunTimes &raquo; iCal Feed" href="https://news.citysuntimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes &raquo; County Expands Financial Assistance Available to Businesses, Nonprofits — Applications accepted beginning Aug. 17 Comments Feed" href="https://news.citysuntimes.com/2020/08/17/county-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.citysuntimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://news.citysuntimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://news.citysuntimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='modern-news-css'  href='https://news.citysuntimes.com/wp-content/themes/modern-news/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://news.citysuntimes.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1596631640' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://news.citysuntimes.com/wp-content/plugins/layout-grid/style.css?ver=1592383652' type='text/css' media='all' />
<link rel='stylesheet' id='premium-content-frontend-css'  href='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/premium-content/style.css?ver=1597170372' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://news.citysuntimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.8.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/premium-content/view.js?ver=78048bd7f7bbc12806d5620a33e5badd' id='premium-content-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://news.citysuntimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news.citysuntimes.com/wp-json/wp/v2/posts/353743" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.citysuntimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.citysuntimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editor’s Pick: The Moonless Nights Create Big Mood on New EP' href='https://news.citysuntimes.com/2020/08/16/editors-pick-the-moonless-nights-create-big-mood-on-new-ep/' />

<link rel="canonical" href="https://news.citysuntimes.com/2020/08/17/county-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17/" />
<link rel='shortlink' href='https://wp.me/p1YSgi-1u1x' />
<link rel="alternate" type="application/json+oembed" href="https://news.citysuntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F08%2F17%2Fcounty-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.citysuntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F08%2F17%2Fcounty-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.citysuntimes.com"><link rel="https://theeventscalendar.com/" href="https://news.citysuntimes.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://news.citysuntimes.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://news.citysuntimes.com/wp-content/uploads/2020/03/cropped-2020-New-header.jpg) no-repeat !important; }</style>
<meta name="description" content="Maricopa County announced that more local businesses and nonprofits will be able to get reimbursed for financial losses incurred during the pandemic, as the Maricopa County Small Business Relief Program enters a new phase. “More than 300 businesses and non-profits received grants during phase one of the program in July,” said Board of Supervisors chairman&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://news.citysuntimes.com/2020/08/17/county-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="County Expands Financial Assistance Available to Businesses, Nonprofits — Applications accepted beginning Aug. 17" />
<meta property="og:url" content="https://news.citysuntimes.com/2020/08/17/county-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17/" />
<meta property="og:description" content="Maricopa County announced that more local businesses and nonprofits will be able to get reimbursed for financial losses incurred during the pandemic, as the Maricopa County Small Business Relief Pr…" />
<meta property="article:published_time" content="2020-08-17T15:00:17+00:00" />
<meta property="article:modified_time" content="2020-08-16T20:13:25+00:00" />
<meta property="og:site_name" content="CITYSunTimes" />
<meta property="og:image" content="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/pexels-photo-331990.jpeg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CITYSunTimes" />
<meta name="twitter:site" content="@citysuntimes" />
<meta name="twitter:text:title" content="County Expands Financial Assistance Available to Businesses, Nonprofits — Applications accepted beginning Aug. 17" />
<meta name="twitter:image" content="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/08/pexels-photo-331990.jpeg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/cropped-CST-logo-social_2020.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/cropped-CST-logo-social_2020.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/cropped-CST-logo-social_2020.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/cropped-CST-logo-social_2020.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				#content img { border: none; }			</style>
		</head>
<body class="post-template-default single single-post postid-353743 single-format-standard tribe-no-js custom-header header-image header-full-width content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-contact-us" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-857"><a href="http://news.citysuntimes.com/">HOME</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-340450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340450"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT EVENT NEWS</a></li>
<li id="menu-item-353053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353053"><a href="https://news.citysuntimes.com/cst_community/">#CST_COMMUNITY PROFILE</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li id="menu-item-340449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340449"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL/ADVERTISING DEADLINES &#038; STANDARDS</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://news.citysuntimes.com/" title="CITYSunTimes">CITYSunTimes</a></p><p id="description">Community News for Scottsdale, North Phoenix, Carefree, Cave Creek and surrounding areas.</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-about-us" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1722"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-319651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319651"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
</ul>
</li>
<li id="menu-item-856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856"><a href="http://news.citysuntimes.com/category/get-more/">GET MORE</a>
<ul class="sub-menu">
	<li id="menu-item-340928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340928"><a href="https://news.citysuntimes.com/tag/kitchen-insider">Kitchen Insider</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a>
<ul class="sub-menu">
	<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://news.citysuntimes.com/category/stephen-cohen-o-d/">Read Stephen Cohen, O.D.</a></li>
	<li id="menu-item-3200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3200"><a href="https://news.citysuntimes.com/category/her-certified-auto-reviews/">Read Cathy Droz &#8211; HER Certified Auto Reviews</a></li>
	<li id="menu-item-3197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3197"><a href="http://news.citysuntimes.com/category/barbara-kaplan/">Read Barbara Kaplan</a></li>
	<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://news.citysuntimes.com/category/rabbi-robert-kravitz/">Read Rabbi Robert Kravitz</a></li>
	<li id="menu-item-3254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3254"><a href="http://news.citysuntimes.com/category/male-call/">Read James Roberts &#8211; Male Call</a></li>
	<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://news.citysuntimes.com/category/melanie-tighe-dog-eared-review/">Read Melanie Tighe &#8211; Dog-Eared Review</a></li>
	<li id="menu-item-346878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346878"><a href="https://news.citysuntimes.com/category/whiskey-and-popcorn-reviews">Read Whiskey &#038; Popcorn</a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3249"><a href="http://news.citysuntimes.com/category/pastor-paul-witkop/">Read Pastor Paul Witkop</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT COMMUNITY NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-347308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347308"><a href="https://news.citysuntimes.com/cst_community/">#CST_COMMUNITY PROFILE</a></li>
	<li id="menu-item-353052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353052"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT EVENT NEWS</a></li>
</ul>
</li>
<li id="menu-item-276905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276905"><a href="http://news.citysuntimes.com">HOME</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://news.citysuntimes.com/" title="View Home">Home</a> / <a href="https://news.citysuntimes.com/category/community-news/" title="View all items in Community News">Community News</a> / County Expands Financial Assistance Available to Businesses, Nonprofits — Applications accepted beginning Aug. 17</div><div class="post-353743 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-get-more tag-arizona-community-foundation tag-cares-act tag-maricopa-county-small-business-relief-program tag-nonprofit-grant tag-small-business entry"><h1 class="entry-title">County Expands Financial Assistance Available to Businesses, Nonprofits — Applications accepted beginning Aug. 17</h1> 
<div class="post-info"><span class="date published time" title="2020-08-17T08:00:17-07:00">August 17, 2020</span>  by <span class="author vcard"><span class="fn"><a href="https://news.citysuntimes.com/author/citysuntimes/" title="CITYSunTimes" rel="author">CITYSunTimes</a></span></span> <span class="post-comments"><a href="https://news.citysuntimes.com/2020/08/17/county-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p>Maricopa County announced that more local businesses and nonprofits will be able to get reimbursed for financial losses incurred during the pandemic, as the <strong>Maricopa County Small Business Relief Program</strong> enters a new phase.</p>
<p>“More than 300 businesses and non-profits received grants during phase one of the program in July,” said Board of Supervisors chairman <strong>Clint Hickman</strong>, District 4. “Now we want to open up this financial assistance to more organizations that have suffered financial losses during the pandemic because the success of our small business community is crucial to a full economic recovery.”</p>
<p>The Board of Supervisors allocated $23 million in federal CARES Act funding for small business assistance. The Board says that approximately $2.4 million has been dispersed to-date through the Small Business Relief Program. Starting Aug. 17, applications will be accepted for an expanded version of the program. Changes include:</p>
<ul>
<li>Raising the maximum grant amount from $10,000 to $25,000</li>
<li>Expanded the time frame of eligible lost revenues</li>
<li>Raising the ceiling on the maximum number of employees and gross sales a qualifying business or nonprofit can have</li>
<li>Removing certain pre-qualifications</li>
</ul>
<p>Maricopa County says that it will once again partner with the <strong>Arizona Community Foundation</strong> to administer the program. Grants will be provided on a rolling, first come, first served basis until funding is exhausted or the grant period closes. Applications will be accepted from Aug. 17 through Oct. 2, 2020.</p>
<p>The grants will be open to businesses and nonprofits across Maricopa County, except those in the cities of Phoenix and Mesa, since those cities also received significant CARES Act money and are operating similar programs. Organizations located within the City of Phoenix can check out <a href="https://www.azfoundation.org/GrantsLoans/COVID-19FundingforPhoenixSmallBusinesses.aspx" target="_blank" rel="noopener noreferrer">funding opportunities for Phoenix small businesses</a>.</p>
<p>For more information about the Small Business Relief Program, including application materials and requirements, visit <a href="http://azfoundation.org/maricoparelief" target="_blank" rel="noopener noreferrer">azfoundation.org/maricoparelief</a> or en Español: <a href="http://azfoundation.org/MaricopaReliefESP" target="_blank" rel="noopener noreferrer">azfoundation.org/maricopareliefesp</a>.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://news.citysuntimes.com/2020/08/17/county-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17/"
    dc:identifier="https://news.citysuntimes.com/2020/08/17/county-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17/"
    dc:title="County Expands Financial Assistance Available to Businesses, Nonprofits — Applications accepted beginning Aug. 17"
    trackback:ping="https://news.citysuntimes.com/2020/08/17/county-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://news.citysuntimes.com/category/community-news/" rel="category tag">Community News</a>, <a href="https://news.citysuntimes.com/category/get-more/" rel="category tag">GET MORE</a></span> <span class="tags">Tagged With: <a href="https://news.citysuntimes.com/tag/arizona-community-foundation/" rel="tag">Arizona Community Foundation</a>, <a href="https://news.citysuntimes.com/tag/cares-act/" rel="tag">CARES Act</a>, <a href="https://news.citysuntimes.com/tag/maricopa-county-small-business-relief-program/" rel="tag">Maricopa County Small Business Relief Program</a>, <a href="https://news.citysuntimes.com/tag/nonprofit-grant/" rel="tag">nonprofit grant</a>, <a href="https://news.citysuntimes.com/tag/small-business/" rel="tag">small business</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://news.citysuntimes.com/2020/08/16/editors-pick-the-moonless-nights-create-big-mood-on-new-ep/" rel="prev">Editor’s Pick: The Moonless Nights Create Big Mood on New EP</a></div><div class="pagination-next alignright"></div></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/17/county-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&#038;postid=353743&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=98dbe26604a93d4f4cb5e4e9ebd8f9284abdda06#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F08%2F17%2Fcounty-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><div id="sidebar" class="sidebar widget-area"><div id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://news.citysuntimes.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow CST via Email</h4>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Receive e-mail notifications of new posts!</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://news.citysuntimes.com/2020/08/17/county-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></div>
<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">North Valley August 2020 Issue</h4>
<div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;" src="//e.issuu.com/embed.html?d=august_2020_nv_citysuntimes&hideIssuuLogo=true&pageLayout=singlePage&showOtherPublicationsAsSuggestions=true&u=citysuntimes"></iframe></div></div></div>
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Carefree/Cave Creek August 2020 Issue</h4>
<div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;" src="//e.issuu.com/embed.html?d=august_2020_cfcc_citysuntimes&hideIssuuLogo=true&pageLayout=singlePage&showOtherPublicationsAsSuggestions=true&u=citysuntimes"></iframe></div></div></div>
<div id="media_image-4" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Attention Candidates:</h4>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="512" height="1024" src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?fit=512%2C1024&amp;ssl=1" class="image wp-image-352704  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="352704" data-permalink="https://news.citysuntimes.com/upcoming-election/" data-orig-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?fit=900%2C1800&amp;ssl=1" data-orig-size="900,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Upcoming Election&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Upcoming Election" data-image-description="" data-medium-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?fit=150%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?fit=512%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?resize=150%2C300&amp;ssl=1 150w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?resize=512%2C1024&amp;ssl=1 512w, https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?resize=768%2C1536&amp;ssl=1 768w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/07/Upcoming-Election-01.jpg?fit=512%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CITYSunTimes" data-width="250"  data-height="500" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CITYSunTimes"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></blockquote></div>
		</div>
		</div></div>
<div id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us On Instagram</h4>
<div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CD-Bu5hnvSZ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/117893638_1489610877903679_4097520877934462381_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Wm9GOE26gUEAX-JBuRL&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=a786720130710f50df17d466089d8f38&#038;oe=5F5FA69D)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CD6bnMQHxZF/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/117420067_1243893555948207_6136238824689748567_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4P5j_4rkFwEAX_YYzSv&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=da9ffe6a404d70fd2a5625305421811f&#038;oe=5F5E99BC)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CD4q7Fsn_K6/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/117663649_122630472583522_3335592184252557685_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C4nSP0XiEjIAX-VBjWB&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=dbfe47fc04d9eeb761ecfb4b2614aa55&#038;oe=5F60E646)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CD16XMMHcYB/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/117355706_304702140977450_3917018019696252998_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=h3jRqSsjgioAX-WPlhD&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=5b06cb4322d2fab2b9ff058bab3ed2ca&#038;oe=5F5FC681)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CDzta3bn-rH/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/117766313_745639376233456_2890499697289423224_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3OAiwD4NgqwAX-djvGD&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=17ad5343dfe20e3344aff8bb05885568&#038;oe=5F61FBCB)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CDwdohfnruN/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/117724855_160112305691814_4129767902069185153_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C2giJ8bYOo4AX_ZLrNz&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=49f3f7068ab838db099db20c1471d5fa&#038;oe=5F5FBEDD)"><span class="screen-reader-text"></span></div></a>
</div>
</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="pages-3" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>

			<ul>
				<li class="page_item page-item-347294"><a href="https://news.citysuntimes.com/cst_community/">#CST_Community</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class='children'>
	<li class="page_item page-item-14"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li class="page_item page-item-68"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li class="page_item page-item-99"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li class="page_item page-item-53"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li class="page_item page-item-4032"><a href="https://news.citysuntimes.com/discover-az-wines/">DISCOVER AZ WINES</a></li>
<li class="page_item page-item-160"><a href="https://news.citysuntimes.com/get-more/">GET MORE</a></li>
<li class="page_item page-item-81"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a></li>
<li class="page_item page-item-336"><a href="https://news.citysuntimes.com/musingsofadistractiblemind/">MUSINGS OF A DISTRACTIBLE MIND</a></li>
<li class="page_item page-item-304280"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
<li class="page_item page-item-19"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT EVENT NEWS</a></li>
<li class="page_item page-item-276793"><a href="https://news.citysuntimes.com/get-more/performing-arts-preview/performing-arts-organizations-venues/">Performing Arts Organizations &amp; Venues</a></li>
			</ul>

			</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">ARCHIVED POSTS</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVED POSTS</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://news.citysuntimes.com/2020/08/'> August 2020 </option>
	<option value='https://news.citysuntimes.com/2020/07/'> July 2020 </option>
	<option value='https://news.citysuntimes.com/2020/06/'> June 2020 </option>
	<option value='https://news.citysuntimes.com/2020/05/'> May 2020 </option>
	<option value='https://news.citysuntimes.com/2020/04/'> April 2020 </option>
	<option value='https://news.citysuntimes.com/2020/03/'> March 2020 </option>
	<option value='https://news.citysuntimes.com/2020/02/'> February 2020 </option>
	<option value='https://news.citysuntimes.com/2020/01/'> January 2020 </option>
	<option value='https://news.citysuntimes.com/2019/12/'> December 2019 </option>
	<option value='https://news.citysuntimes.com/2019/11/'> November 2019 </option>
	<option value='https://news.citysuntimes.com/2019/10/'> October 2019 </option>
	<option value='https://news.citysuntimes.com/2019/09/'> September 2019 </option>
	<option value='https://news.citysuntimes.com/2019/08/'> August 2019 </option>
	<option value='https://news.citysuntimes.com/2019/07/'> July 2019 </option>
	<option value='https://news.citysuntimes.com/2019/06/'> June 2019 </option>
	<option value='https://news.citysuntimes.com/2019/05/'> May 2019 </option>
	<option value='https://news.citysuntimes.com/2019/04/'> April 2019 </option>
	<option value='https://news.citysuntimes.com/2019/03/'> March 2019 </option>
	<option value='https://news.citysuntimes.com/2019/02/'> February 2019 </option>
	<option value='https://news.citysuntimes.com/2019/01/'> January 2019 </option>
	<option value='https://news.citysuntimes.com/2018/12/'> December 2018 </option>
	<option value='https://news.citysuntimes.com/2018/11/'> November 2018 </option>
	<option value='https://news.citysuntimes.com/2018/10/'> October 2018 </option>
	<option value='https://news.citysuntimes.com/2018/09/'> September 2018 </option>
	<option value='https://news.citysuntimes.com/2018/08/'> August 2018 </option>
	<option value='https://news.citysuntimes.com/2018/07/'> July 2018 </option>
	<option value='https://news.citysuntimes.com/2018/06/'> June 2018 </option>
	<option value='https://news.citysuntimes.com/2018/05/'> May 2018 </option>
	<option value='https://news.citysuntimes.com/2018/04/'> April 2018 </option>
	<option value='https://news.citysuntimes.com/2018/03/'> March 2018 </option>
	<option value='https://news.citysuntimes.com/2018/02/'> February 2018 </option>
	<option value='https://news.citysuntimes.com/2018/01/'> January 2018 </option>
	<option value='https://news.citysuntimes.com/2017/12/'> December 2017 </option>
	<option value='https://news.citysuntimes.com/2017/11/'> November 2017 </option>
	<option value='https://news.citysuntimes.com/2017/10/'> October 2017 </option>
	<option value='https://news.citysuntimes.com/2017/09/'> September 2017 </option>
	<option value='https://news.citysuntimes.com/2017/08/'> August 2017 </option>
	<option value='https://news.citysuntimes.com/2017/07/'> July 2017 </option>
	<option value='https://news.citysuntimes.com/2017/06/'> June 2017 </option>
	<option value='https://news.citysuntimes.com/2017/05/'> May 2017 </option>
	<option value='https://news.citysuntimes.com/2017/04/'> April 2017 </option>
	<option value='https://news.citysuntimes.com/2017/03/'> March 2017 </option>
	<option value='https://news.citysuntimes.com/2017/02/'> February 2017 </option>
	<option value='https://news.citysuntimes.com/2017/01/'> January 2017 </option>
	<option value='https://news.citysuntimes.com/2016/12/'> December 2016 </option>
	<option value='https://news.citysuntimes.com/2016/11/'> November 2016 </option>
	<option value='https://news.citysuntimes.com/2016/10/'> October 2016 </option>
	<option value='https://news.citysuntimes.com/2016/09/'> September 2016 </option>
	<option value='https://news.citysuntimes.com/2016/08/'> August 2016 </option>
	<option value='https://news.citysuntimes.com/2016/07/'> July 2016 </option>
	<option value='https://news.citysuntimes.com/2016/06/'> June 2016 </option>
	<option value='https://news.citysuntimes.com/2016/05/'> May 2016 </option>
	<option value='https://news.citysuntimes.com/2016/04/'> April 2016 </option>
	<option value='https://news.citysuntimes.com/2016/03/'> March 2016 </option>
	<option value='https://news.citysuntimes.com/2016/02/'> February 2016 </option>
	<option value='https://news.citysuntimes.com/2015/12/'> December 2015 </option>
	<option value='https://news.citysuntimes.com/2015/11/'> November 2015 </option>
	<option value='https://news.citysuntimes.com/2015/10/'> October 2015 </option>
	<option value='https://news.citysuntimes.com/2015/09/'> September 2015 </option>
	<option value='https://news.citysuntimes.com/2015/08/'> August 2015 </option>
	<option value='https://news.citysuntimes.com/2015/07/'> July 2015 </option>
	<option value='https://news.citysuntimes.com/2015/06/'> June 2015 </option>
	<option value='https://news.citysuntimes.com/2015/05/'> May 2015 </option>
	<option value='https://news.citysuntimes.com/2015/04/'> April 2015 </option>
	<option value='https://news.citysuntimes.com/2015/03/'> March 2015 </option>
	<option value='https://news.citysuntimes.com/2015/02/'> February 2015 </option>
	<option value='https://news.citysuntimes.com/2015/01/'> January 2015 </option>
	<option value='https://news.citysuntimes.com/2014/12/'> December 2014 </option>
	<option value='https://news.citysuntimes.com/2014/11/'> November 2014 </option>
	<option value='https://news.citysuntimes.com/2014/10/'> October 2014 </option>
	<option value='https://news.citysuntimes.com/2014/09/'> September 2014 </option>
	<option value='https://news.citysuntimes.com/2014/08/'> August 2014 </option>
	<option value='https://news.citysuntimes.com/2014/07/'> July 2014 </option>
	<option value='https://news.citysuntimes.com/2014/06/'> June 2014 </option>
	<option value='https://news.citysuntimes.com/2014/05/'> May 2014 </option>
	<option value='https://news.citysuntimes.com/2014/04/'> April 2014 </option>
	<option value='https://news.citysuntimes.com/2014/03/'> March 2014 </option>
	<option value='https://news.citysuntimes.com/2014/02/'> February 2014 </option>
	<option value='https://news.citysuntimes.com/2014/01/'> January 2014 </option>
	<option value='https://news.citysuntimes.com/2013/12/'> December 2013 </option>
	<option value='https://news.citysuntimes.com/2013/10/'> October 2013 </option>
	<option value='https://news.citysuntimes.com/2013/09/'> September 2013 </option>
	<option value='https://news.citysuntimes.com/2013/08/'> August 2013 </option>
	<option value='https://news.citysuntimes.com/2013/07/'> July 2013 </option>
	<option value='https://news.citysuntimes.com/2013/06/'> June 2013 </option>
	<option value='https://news.citysuntimes.com/2013/05/'> May 2013 </option>
	<option value='https://news.citysuntimes.com/2013/04/'> April 2013 </option>
	<option value='https://news.citysuntimes.com/2013/03/'> March 2013 </option>
	<option value='https://news.citysuntimes.com/2013/02/'> February 2013 </option>
	<option value='https://news.citysuntimes.com/2013/01/'> January 2013 </option>
	<option value='https://news.citysuntimes.com/2012/11/'> November 2012 </option>
	<option value='https://news.citysuntimes.com/2012/10/'> October 2012 </option>
	<option value='https://news.citysuntimes.com/2012/09/'> September 2012 </option>
	<option value='https://news.citysuntimes.com/2012/08/'> August 2012 </option>
	<option value='https://news.citysuntimes.com/2012/07/'> July 2012 </option>
	<option value='https://news.citysuntimes.com/2012/06/'> June 2012 </option>
	<option value='https://news.citysuntimes.com/2012/05/'> May 2012 </option>
	<option value='https://news.citysuntimes.com/2012/04/'> April 2012 </option>
	<option value='https://news.citysuntimes.com/2012/03/'> March 2012 </option>
	<option value='https://news.citysuntimes.com/2012/02/'> February 2012 </option>
	<option value='https://news.citysuntimes.com/2012/01/'> January 2012 </option>
	<option value='https://news.citysuntimes.com/2011/12/'> December 2011 </option>
	<option value='https://news.citysuntimes.com/2011/11/'> November 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://news.citysuntimes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="535004239">About Arizona Wine</option>
	<option class="level-0" value="201183">Anthem</option>
	<option class="level-0" value="19778">Around Town</option>
	<option class="level-0" value="8091">Arts &amp; Entertainment</option>
	<option class="level-0" value="36595231">AZ Business</option>
	<option class="level-0" value="70047082">Barbara Kaplan</option>
	<option class="level-0" value="362189">Best Shot</option>
	<option class="level-0" value="10131287">Black Canyon City</option>
	<option class="level-0" value="38276416">Bonnie Moehle</option>
	<option class="level-0" value="4955270">Car Corner</option>
	<option class="level-0" value="211528">Carefree</option>
	<option class="level-0" value="606988566">Carefree Mayor Les Peterson</option>
	<option class="level-0" value="683015804">Carefree Vice Mayor John Crane</option>
	<option class="level-0" value="61180908">Carefree/Cave Creek</option>
	<option class="level-0" value="185977">Cave Creek</option>
	<option class="level-0" value="606761654">Cave Creek Mayor Ernie Bunch</option>
	<option class="level-0" value="540611">CITY Business</option>
	<option class="level-0" value="78716">CITY Life</option>
	<option class="level-0" value="69833495">CITYSunTimes</option>
	<option class="level-0" value="37463">Community News</option>
	<option class="level-0" value="692606550">Community Voices</option>
	<option class="level-0" value="13593">Destinations</option>
	<option class="level-0" value="141257342">Discover AZ Wines</option>
	<option class="level-0" value="692606616">Doing Business</option>
	<option class="level-0" value="70509760">Doing Good In The Community</option>
	<option class="level-0" value="333483943">Dr. Harold Wong</option>
	<option class="level-0" value="475550">Editor&#8217;s Picks</option>
	<option class="level-0" value="692606665">Elections</option>
	<option class="level-0" value="60707">Food &amp; Wine</option>
	<option class="level-0" value="6605400">Forever Families</option>
	<option class="level-0" value="46274">Fountain Hills</option>
	<option class="level-0" value="124414">GET MORE</option>
	<option class="level-0" value="692606593">Greg Peterson</option>
	<option class="level-0" value="28942">Headline News</option>
	<option class="level-0" value="13985">Health &amp; Wellness</option>
	<option class="level-0" value="688992483">HER Certified Auto Reviews</option>
	<option class="level-0" value="107">Inspiration</option>
	<option class="level-0" value="55579945">Kitchen Insider</option>
	<option class="level-0" value="543489">Male Call</option>
	<option class="level-0" value="8365738">Maria Grazia Swan</option>
	<option class="level-0" value="132466720">Melanie Tighe &#8211; Dog-Eared Review</option>
	<option class="level-0" value="70115034">Mr. Modem</option>
	<option class="level-0" value="12169282">North Phoenix</option>
	<option class="level-0" value="9138749">North Valley</option>
	<option class="level-0" value="200768">Paradise Valley</option>
	<option class="level-0" value="132466762">Pastor Paul Witkop</option>
	<option class="level-0" value="80077">Phoenix</option>
	<option class="level-0" value="106396756">Phoenix Mayor Greg Stanton</option>
	<option class="level-0" value="132466865">Rabbi Robert Kravitz</option>
	<option class="level-0" value="111755">Scottsdale</option>
	<option class="level-0" value="42211184">Scottsdale Mayor Jim Lane</option>
	<option class="level-0" value="93809072">Scottsdale/Paradise Valley</option>
	<option class="level-0" value="132466899">Stephen Cohen, O.D.</option>
	<option class="level-0" value="33423557">Steve Timmons</option>
	<option class="level-0" value="482629">Today&#8217;s Top Stories</option>
	<option class="level-0" value="100207">Top Story</option>
	<option class="level-0" value="923626">Youth &amp; Education</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div>
<div id="linkcat-69838562" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">CST Business Partners</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://carefreecavecreek.org/" title="When you feel like leaving the tall buildings and hustle and bustle behind, the places to go for some relaxing fun are the Towns of Carefree and Cave Creek.">Carefree Cave Creek Chamber of Commerce</a></li>
<li><a href="http://www.cr8tvi.com" rel="colleague" title="Graphic Designer" target="_blank">cr8tviDesign</a></li>
<li><a href="http://www.localfirstaz.com/" title="Strengthening communities and local economies through supporting, maintaining and celebrating locally owned businesses throughout the state of Arizona.">Local First AZ</a></li>
<li><a href="http://northphoenixchamber.com" rel="colleague" title="North Phoenix Chamber of Commerce" target="_blank">North Phoenix Chamber of Commerce</a></li>
<li><a href="https://www.phoenixmetrochamber.com/" target="_blank">Phoenix Metro Chamber of Commerce</a></li>
<li><a href="http://www.scottsdalechamber.com" title="Scottsdale Area Chamber of Commerce is committed to business success">Scottsdale Area Chamber of Commerce</a></li>

	</ul>
</div></div>

</div><div class="footer-widgets-3 widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">O’Rourke Media Group COPYRIGHT © 2020</h4>
			<div class="textwidget"></div>
		</div></div>
<div id="widget_contact_info-3" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mailing &amp; Contact Info</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=10645%2Bnorth%2Btatum%2Bboulevard%2C%2Bsuite%2B200-413%2Bphoenix%2C%2Baz%2B85028" target="_blank" rel="noopener noreferrer">10645 North Tatum Boulevard, Suite 200-413<br/>Phoenix, AZ 85028</a></div><div class="confit-phone"><span itemprop="telephone">480.922.8732</span></div><div class="confit-hours" itemprop="openingHours">General Inquiry: info@CITYSunTimes.com<br/>Advertising: advertise@CITYSunTimes.com<br/>Submit News: news@CITYSunTimes.com<br/></div></div></div></div>
</div></div></div><div class="after-content-ad"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"6e04dcb87ffbcebb461c7d22b","lid":"3bea6355ec","uniqueMethods":true}) })</script></div></div></div>
</div><!-- end .after-content-ad --><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a></a></p></div></div></div></div><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&postid=353743&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=98dbe26604a93d4f4cb5e4e9ebd8f9284abdda06#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F08%2F17%2Fcounty-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&postid=353743&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=98dbe26604a93d4f4cb5e4e9ebd8f9284abdda06#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F08%2F17%2Fcounty-expands-financial-assistance-available-to-businesses-nonprofits-applications-accepted-beginning-aug-17%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'29284602',post:'353743',tz:'-7',srv:'news.citysuntimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '29284602', '353743' ]);
</script>
</body>
</html>
<!--
	generated 92 seconds ago
	generated in 0.752 seconds
	served from batcache in 0.002 seconds
	expires in 208 seconds
-->
