<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Superintendent’s Message: Dr. Debbi Burdick , Cave Creek Unified School District – CITYSunTimes</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="z6UpJWfTkoTsNdOSj9Zc6A0MrdAov8nlRNwp-vBSprM" />
<meta name="msvalidate.01" content="FC3F6FA31B01617D9F64805D5E88AB8F" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes &raquo; Feed" href="https://news.citysuntimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes &raquo; Comments Feed" href="https://news.citysuntimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="CITYSunTimes &raquo; iCal Feed" href="https://news.citysuntimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes &raquo; Superintendent’s Message: Dr. Debbi Burdick , Cave Creek Unified School District Comments Feed" href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.citysuntimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='a8c-fse-common-style-css'  href='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/common/dist/common.css?ver=1585871498' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://news.citysuntimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://news.citysuntimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='modern-news-css'  href='https://news.citysuntimes.com/wp-content/themes/modern-news/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://news.citysuntimes.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1585162662' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://news.citysuntimes.com/wp-content/plugins/layout-grid/style.css?ver=1583836756' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=v1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://news.citysuntimes.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=3422bc794d0b8a93bf86a425ac8e8fad' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1582931902' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://news.citysuntimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.4.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=2003121439' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://news.citysuntimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.citysuntimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.citysuntimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Supporting Small Businesses in a Crisis' href='https://news.citysuntimes.com/2020/04/26/supporting-small-businesses-in-a-crisis/' />

<link rel="canonical" href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/" />
<link rel='shortlink' href='https://wp.me/p1YSgi-1sAN' />
<link rel="alternate" type="application/json+oembed" href="https://news.citysuntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F04%2F28%2Fsuperintendents-message-dr-debbi-burdick-cave-creek-unified-school-district%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.citysuntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F04%2F28%2Fsuperintendents-message-dr-debbi-burdick-cave-creek-unified-school-district%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.citysuntimes.com"><link rel="https://theeventscalendar.com/" href="https://news.citysuntimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://news.citysuntimes.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://news.citysuntimes.com/wp-content/uploads/2020/03/cropped-2020-New-header.jpg) no-repeat !important; }</style>
<meta name="description" content="As you know, the COVID-19 pandemic has completely reconfigured not only life as we have known it, but also school as we have known it. We know that our families across the nation are adjusting to many situations, including students learning at home whether through virtual school or in some districts, packets of materials dropped&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Superintendent’s Message: Dr. Debbi Burdick , Cave Creek Unified School District" />
<meta property="og:url" content="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/" />
<meta property="og:description" content="As you know, the COVID-19 pandemic has completely reconfigured not only life as we have known it, but also school as we have known it. We know that our families across the nation are adjusting to m…" />
<meta property="article:published_time" content="2020-04-29T01:03:06+00:00" />
<meta property="article:modified_time" content="2020-04-29T01:03:06+00:00" />
<meta property="og:site_name" content="CITYSunTimes" />
<meta property="og:image" content="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/04/ccusd2.jpg?fit=800%2C400&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CITYSunTimes" />
<meta name="twitter:site" content="@citysuntimes" />
<meta name="twitter:text:title" content="Superintendent’s Message: Dr. Debbi Burdick , Cave Creek Unified School District" />
<meta name="twitter:image" content="https://i2.wp.com/news.citysuntimes.com/wp-content/uploads/2020/04/ccusd2.jpg?fit=800%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/01/cropped-cst-logo_social-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/01/cropped-cst-logo_social-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/01/cropped-cst-logo_social-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/01/cropped-cst-logo_social-1.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				#content img { border: none; }			</style>
		</head>
<body class="post-template-default single single-post postid-348241 single-format-standard tribe-no-js custom-header header-image header-full-width content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-contact-us" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-857"><a href="http://news.citysuntimes.com/">HOME</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-340450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340450"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li id="menu-item-340449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340449"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL/ADVERTISING DEADLINES &#038; STANDARDS</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://news.citysuntimes.com/" title="CITYSunTimes">CITYSunTimes</a></p><p id="description">Community News for Scottsdale, North Phoenix, Carefree, Cave Creek and surrounding areas.</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-about-us" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1722"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-319651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319651"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
</ul>
</li>
<li id="menu-item-856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856"><a href="http://news.citysuntimes.com/category/get-more/">GET MORE</a>
<ul class="sub-menu">
	<li id="menu-item-340928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340928"><a href="https://news.citysuntimes.com/tag/kitchen-insider">Kitchen Insider</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a>
<ul class="sub-menu">
	<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://news.citysuntimes.com/category/stephen-cohen-o-d/">Read Stephen Cohen, O.D.</a></li>
	<li id="menu-item-3200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3200"><a href="http://news.citysuntimes.com/category/car-corner/her-certified">Read Cathy Droz &#8211; HER Certified Auto Reviews</a></li>
	<li id="menu-item-3197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3197"><a href="http://news.citysuntimes.com/category/barbara-kaplan/">Read Barbara Kaplan</a></li>
	<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://news.citysuntimes.com/category/rabbi-robert-kravitz/">Read Rabbi Robert Kravitz</a></li>
	<li id="menu-item-3254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3254"><a href="http://news.citysuntimes.com/category/male-call/">Read James Roberts &#8211; Male Call</a></li>
	<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://news.citysuntimes.com/category/melanie-tighe-dog-eared-review/">Read Melanie Tighe &#8211; Dog-Eared Review</a></li>
	<li id="menu-item-346878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346878"><a href="https://news.citysuntimes.com/category/whiskey-and-popcorn-reviews">Read Whiskey &#038; Popcorn</a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3249"><a href="http://news.citysuntimes.com/category/pastor-paul-witkop/">Read Pastor Paul Witkop</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li id="menu-item-276905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276905"><a href="http://news.citysuntimes.com">HOME</a></li>
<li id="menu-item-347308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347308"><a href="https://news.citysuntimes.com/cst_community/">#CST_Community</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://news.citysuntimes.com/" title="View Home">Home</a> / <a href="https://news.citysuntimes.com/category/community-news/" title="View all items in Community News">Community News</a> / <a href="https://news.citysuntimes.com/category/community-news/carefree/" title="View all items in Carefree">Carefree</a> / Superintendent’s Message: Dr. Debbi Burdick , Cave Creek Unified School District</div><div class="post-348241 post type-post status-publish format-standard has-post-thumbnail hentry category-carefree category-cave-creek category-community-news category-get-more category-youth-education tag-carefree-newspaper tag-cave-creek-newspaper tag-cave-creek-unified-school-district tag-dr-debbi-burdick entry"><h1 class="entry-title">Superintendent’s Message: Dr. Debbi Burdick , Cave Creek Unified School District</h1> 
<div class="post-info"><span class="date published time" title="2020-04-28T18:03:06-07:00">April 28, 2020</span>  by <span class="author vcard"><span class="fn"><a href="https://news.citysuntimes.com/author/citysuntimes/" title="CITYSunTimes" rel="author">CITYSunTimes</a></span></span> <span class="post-comments"><a href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div id="attachment_276741" style="width: 168px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-276741" data-attachment-id="276741" data-permalink="https://news.citysuntimes.com/meet-the-columnists/dr-debbi-burdick/" data-orig-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2012/02/dr-debbi-burdick.jpg?fit=158%2C180&amp;ssl=1" data-orig-size="158,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr-Debbi-Burdick" data-image-description data-medium-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2012/02/dr-debbi-burdick.jpg?fit=158%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2012/02/dr-debbi-burdick.jpg?fit=158%2C180&amp;ssl=1" class="wp-image-276741 size-full jetpack-lazy-image" src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2012/02/dr-debbi-burdick.jpg?resize=158%2C180&#038;ssl=1" alt width="158" height="180" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2012/02/dr-debbi-burdick.jpg?resize=158%2C180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-276741" data-attachment-id="276741" data-permalink="https://news.citysuntimes.com/meet-the-columnists/dr-debbi-burdick/" data-orig-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2012/02/dr-debbi-burdick.jpg?fit=158%2C180&amp;ssl=1" data-orig-size="158,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr-Debbi-Burdick" data-image-description="" data-medium-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2012/02/dr-debbi-burdick.jpg?fit=158%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2012/02/dr-debbi-burdick.jpg?fit=158%2C180&amp;ssl=1" class="wp-image-276741 size-full" src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2012/02/dr-debbi-burdick.jpg?resize=158%2C180&#038;ssl=1" alt="" width="158" height="180" data-recalc-dims="1" /></noscript><p id="caption-attachment-276741" class="wp-caption-text"><em>Dr. Debbi Burdick , Superintendent, Cave Creek Unified School District</em></p></div>
<p>As you know, the COVID-19 pandemic has completely reconfigured not only life as we have known it, but also school as we have known it. We know that our families across the nation are adjusting to many situations, including students learning at home whether through virtual school or in some districts, packets of materials dropped off by school buses. For families with younger children, some parents may still be going to work and not able to assist with schoolwork until evenings or weekends; some parents may be working from home and also not able to help with schoolwork until evenings or weekends. Some families are dealing with illness and schoolwork may take a backseat when health is the priority. All families may feel like they are now homeschooling and stress levels for guardians and students alike are high with this new dimension of what school looks like in the 2020 pandemic.</p>
<p>We are also hearing from our educators that they, too, are feeling this stress and anxiety. Many of them have children themselves and are juggling preparing lessons virtually in new formats, connecting with all of their students and then also trying to guide their own children through “school at home” with school days that then seem to never end. In our “new normal,” we all need to take a breath and realize that we are all doing the best we can in this crisis. That may look different for every household depending on their own situations. Things to remember are:</p>
<ul>
<li>Family health is paramount. Keep everyone in your household protected and supported, including yourself. Many have used the analogy of the putting on the oxygen mask on a plane first — then helping others. The same goes here. Keep yourself well and calm as best as you can and then help your children.</li>
<li>Pay attention to stress that your child exhibits with school lessons and expectations. When a student hits the frustration point, it is time to take a break. Take a walk with your student, have them eat a snack, do some yoga together — but don’t keep working on lessons when your student becomes stressed and perhaps you do as well. It is okay to take a break. Our teachers are masters at noticing the signs of student frustrations and then switching gears, picking up with what has become frustrating later in the day or the next day.</li>
<li>We have heard from families where parents are working out of the home or in the home, that they cannot assist their students during the “school day.” Again, this is where educators understand that parents and guardians need flexibility that fits their own family situation. Let your teachers or principals know if your household needs an alternative scenario and let them know when you can assist with schoolwork. It may be that the weekend is the time that you are able to assist with work assigned during the week.</li>
<li>Finally, although I advocate for flexibility as we move forward, I also know that trying to develop some type of a consistent schedule for “school” at home with your learners may help to keep things moving along and less difficult for guardians and students. Find a place in your home for your student that is conducive to “school” with a place to write, good lighting and a comfortable chair. Who knows, you may get the teaching bug and re-career!</li>
</ul>
<hr />
<p><em>To contact Dr. Burdick, call 480.575.2000. For more information on the Cave Creek Unified School District, visit <a href="http://www.ccusd93.org" target="_blank" rel="noopener noreferrer">www.ccusd93.org</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-348241" class="share-twitter sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-348241" class="share-facebook sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-348241" class="share-pinterest sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-348241" class="share-linkedin sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29284602-348241-5ea8dda23d37f' data-src='https://widgets.wp.com/likes/#blog_id=29284602&amp;post_id=348241&amp;origin=news.citysuntimes.com&amp;obj_id=29284602-348241-5ea8dda23d37f' data-name='like-post-frame-29284602-348241-5ea8dda23d37f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/"
    dc:identifier="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/"
    dc:title="Superintendent’s Message: Dr. Debbi Burdick , Cave Creek Unified School District"
    trackback:ping="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://news.citysuntimes.com/category/community-news/carefree/" rel="category tag">Carefree</a>, <a href="https://news.citysuntimes.com/category/community-news/cave-creek/" rel="category tag">Cave Creek</a>, <a href="https://news.citysuntimes.com/category/community-news/" rel="category tag">Community News</a>, <a href="https://news.citysuntimes.com/category/get-more/" rel="category tag">GET MORE</a>, <a href="https://news.citysuntimes.com/category/youth-education/" rel="category tag">Youth &amp; Education</a></span> <span class="tags">Tagged With: <a href="https://news.citysuntimes.com/tag/carefree-newspaper/" rel="tag">Carefree newspaper</a>, <a href="https://news.citysuntimes.com/tag/cave-creek-newspaper/" rel="tag">Cave Creek newspaper</a>, <a href="https://news.citysuntimes.com/tag/cave-creek-unified-school-district/" rel="tag">Cave Creek Unified School District</a>, <a href="https://news.citysuntimes.com/tag/dr-debbi-burdick/" rel="tag">Dr. Debbi Burdick</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://news.citysuntimes.com/2020/04/26/supporting-small-businesses-in-a-crisis/" rel="prev">Supporting Small Businesses in a Crisis</a></div><div class="pagination-next alignright"></div></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&#038;postid=348241&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7bf08f0ba003ffe491171d859305b47855852e8b#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F04%2F28%2Fsuperintendents-message-dr-debbi-burdick-cave-creek-unified-school-district%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><div id="sidebar" class="sidebar widget-area"><div id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://news.citysuntimes.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://news.citysuntimes.com/submit-news/"><img width="300" height="27" src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/03/Submit-News-e1583162817976.jpg?fit=300%2C27&amp;ssl=1" class="image wp-image-345008  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="345008" data-permalink="https://news.citysuntimes.com/north-valley-logo-3/" data-orig-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/03/Submit-News-e1583162817976.jpg?fit=756%2C69&amp;ssl=1" data-orig-size="756,69" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;North Valley logo&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="North Valley logo" data-image-description="" data-medium-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/03/Submit-News-e1583162817976.jpg?fit=300%2C27&amp;ssl=1" data-large-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/03/Submit-News-e1583162817976.jpg?fit=610%2C56&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/03/Submit-News-e1583162817976.jpg?w=756&amp;ssl=1 756w, https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/03/Submit-News-e1583162817976.jpg?resize=300%2C27&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/03/Submit-News-e1583162817976.jpg?fit=300%2C27&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow CST via Email</h4>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Receive e-mail notifications of new posts!</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://news.citysuntimes.com/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></div>
<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">North Valley May 2020 Issue</h4>
<div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:200px;" src="//e.issuu.com/embed.html?d=may_2020_north_valley_cst&hideIssuuLogo=true&pageLayout=singlePage&showOtherPublicationsAsSuggestions=true&u=citysuntimes"></iframe></div></div></div>
<div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Carefree/Cave Creek May 2020 Issue</h4>
<div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:200px;" src="//e.issuu.com/embed.html?d=may_2020_carefree_cave_creek_cst&hideIssuuLogo=true&pageLayout=singlePage&showOtherPublicationsAsSuggestions=true&u=citysuntimes"></iframe></div></div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CITYSunTimes" data-width="250"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CITYSunTimes"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></blockquote></div>
		</div>
		</div></div>
<div id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-width="250" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@citysuntimes" href="https://twitter.com/@citysuntimes">My Tweets</a></div></div>
<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="pages-3" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-347294"><a href="https://news.citysuntimes.com/cst_community/">#CST_Community</a></li>
<li class="page_item page-item-9 page_item_has_children"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class='children'>
	<li class="page_item page-item-14"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li class="page_item page-item-68"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li class="page_item page-item-99"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li class="page_item page-item-53"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li class="page_item page-item-4032"><a href="https://news.citysuntimes.com/discover-az-wines/">DISCOVER AZ WINES</a></li>
<li class="page_item page-item-160"><a href="https://news.citysuntimes.com/get-more/">GET MORE</a></li>
<li class="page_item page-item-81"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a></li>
<li class="page_item page-item-336"><a href="https://news.citysuntimes.com/musingsofadistractiblemind/">MUSINGS OF A DISTRACTIBLE MIND</a></li>
<li class="page_item page-item-304280"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
<li class="page_item page-item-19"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li class="page_item page-item-276793"><a href="https://news.citysuntimes.com/get-more/performing-arts-preview/performing-arts-organizations-venues/">Performing Arts Organizations &amp; Venues</a></li>
		</ul>
			</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">ARCHIVED POSTS</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVED POSTS</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://news.citysuntimes.com/2020/04/'> April 2020 </option>
	<option value='https://news.citysuntimes.com/2020/03/'> March 2020 </option>
	<option value='https://news.citysuntimes.com/2020/02/'> February 2020 </option>
	<option value='https://news.citysuntimes.com/2020/01/'> January 2020 </option>
	<option value='https://news.citysuntimes.com/2019/12/'> December 2019 </option>
	<option value='https://news.citysuntimes.com/2019/11/'> November 2019 </option>
	<option value='https://news.citysuntimes.com/2019/10/'> October 2019 </option>
	<option value='https://news.citysuntimes.com/2019/09/'> September 2019 </option>
	<option value='https://news.citysuntimes.com/2019/08/'> August 2019 </option>
	<option value='https://news.citysuntimes.com/2019/07/'> July 2019 </option>
	<option value='https://news.citysuntimes.com/2019/06/'> June 2019 </option>
	<option value='https://news.citysuntimes.com/2019/05/'> May 2019 </option>
	<option value='https://news.citysuntimes.com/2019/04/'> April 2019 </option>
	<option value='https://news.citysuntimes.com/2019/03/'> March 2019 </option>
	<option value='https://news.citysuntimes.com/2019/02/'> February 2019 </option>
	<option value='https://news.citysuntimes.com/2019/01/'> January 2019 </option>
	<option value='https://news.citysuntimes.com/2018/12/'> December 2018 </option>
	<option value='https://news.citysuntimes.com/2018/11/'> November 2018 </option>
	<option value='https://news.citysuntimes.com/2018/10/'> October 2018 </option>
	<option value='https://news.citysuntimes.com/2018/09/'> September 2018 </option>
	<option value='https://news.citysuntimes.com/2018/08/'> August 2018 </option>
	<option value='https://news.citysuntimes.com/2018/07/'> July 2018 </option>
	<option value='https://news.citysuntimes.com/2018/06/'> June 2018 </option>
	<option value='https://news.citysuntimes.com/2018/05/'> May 2018 </option>
	<option value='https://news.citysuntimes.com/2018/04/'> April 2018 </option>
	<option value='https://news.citysuntimes.com/2018/03/'> March 2018 </option>
	<option value='https://news.citysuntimes.com/2018/02/'> February 2018 </option>
	<option value='https://news.citysuntimes.com/2018/01/'> January 2018 </option>
	<option value='https://news.citysuntimes.com/2017/12/'> December 2017 </option>
	<option value='https://news.citysuntimes.com/2017/11/'> November 2017 </option>
	<option value='https://news.citysuntimes.com/2017/10/'> October 2017 </option>
	<option value='https://news.citysuntimes.com/2017/09/'> September 2017 </option>
	<option value='https://news.citysuntimes.com/2017/08/'> August 2017 </option>
	<option value='https://news.citysuntimes.com/2017/07/'> July 2017 </option>
	<option value='https://news.citysuntimes.com/2017/06/'> June 2017 </option>
	<option value='https://news.citysuntimes.com/2017/05/'> May 2017 </option>
	<option value='https://news.citysuntimes.com/2017/04/'> April 2017 </option>
	<option value='https://news.citysuntimes.com/2017/03/'> March 2017 </option>
	<option value='https://news.citysuntimes.com/2017/02/'> February 2017 </option>
	<option value='https://news.citysuntimes.com/2017/01/'> January 2017 </option>
	<option value='https://news.citysuntimes.com/2016/12/'> December 2016 </option>
	<option value='https://news.citysuntimes.com/2016/11/'> November 2016 </option>
	<option value='https://news.citysuntimes.com/2016/10/'> October 2016 </option>
	<option value='https://news.citysuntimes.com/2016/09/'> September 2016 </option>
	<option value='https://news.citysuntimes.com/2016/08/'> August 2016 </option>
	<option value='https://news.citysuntimes.com/2016/07/'> July 2016 </option>
	<option value='https://news.citysuntimes.com/2016/06/'> June 2016 </option>
	<option value='https://news.citysuntimes.com/2016/05/'> May 2016 </option>
	<option value='https://news.citysuntimes.com/2016/04/'> April 2016 </option>
	<option value='https://news.citysuntimes.com/2016/03/'> March 2016 </option>
	<option value='https://news.citysuntimes.com/2016/02/'> February 2016 </option>
	<option value='https://news.citysuntimes.com/2015/12/'> December 2015 </option>
	<option value='https://news.citysuntimes.com/2015/11/'> November 2015 </option>
	<option value='https://news.citysuntimes.com/2015/10/'> October 2015 </option>
	<option value='https://news.citysuntimes.com/2015/09/'> September 2015 </option>
	<option value='https://news.citysuntimes.com/2015/08/'> August 2015 </option>
	<option value='https://news.citysuntimes.com/2015/07/'> July 2015 </option>
	<option value='https://news.citysuntimes.com/2015/06/'> June 2015 </option>
	<option value='https://news.citysuntimes.com/2015/05/'> May 2015 </option>
	<option value='https://news.citysuntimes.com/2015/04/'> April 2015 </option>
	<option value='https://news.citysuntimes.com/2015/03/'> March 2015 </option>
	<option value='https://news.citysuntimes.com/2015/02/'> February 2015 </option>
	<option value='https://news.citysuntimes.com/2015/01/'> January 2015 </option>
	<option value='https://news.citysuntimes.com/2014/12/'> December 2014 </option>
	<option value='https://news.citysuntimes.com/2014/11/'> November 2014 </option>
	<option value='https://news.citysuntimes.com/2014/10/'> October 2014 </option>
	<option value='https://news.citysuntimes.com/2014/09/'> September 2014 </option>
	<option value='https://news.citysuntimes.com/2014/08/'> August 2014 </option>
	<option value='https://news.citysuntimes.com/2014/07/'> July 2014 </option>
	<option value='https://news.citysuntimes.com/2014/06/'> June 2014 </option>
	<option value='https://news.citysuntimes.com/2014/05/'> May 2014 </option>
	<option value='https://news.citysuntimes.com/2014/04/'> April 2014 </option>
	<option value='https://news.citysuntimes.com/2014/03/'> March 2014 </option>
	<option value='https://news.citysuntimes.com/2014/02/'> February 2014 </option>
	<option value='https://news.citysuntimes.com/2014/01/'> January 2014 </option>
	<option value='https://news.citysuntimes.com/2013/12/'> December 2013 </option>
	<option value='https://news.citysuntimes.com/2013/10/'> October 2013 </option>
	<option value='https://news.citysuntimes.com/2013/09/'> September 2013 </option>
	<option value='https://news.citysuntimes.com/2013/08/'> August 2013 </option>
	<option value='https://news.citysuntimes.com/2013/07/'> July 2013 </option>
	<option value='https://news.citysuntimes.com/2013/06/'> June 2013 </option>
	<option value='https://news.citysuntimes.com/2013/05/'> May 2013 </option>
	<option value='https://news.citysuntimes.com/2013/04/'> April 2013 </option>
	<option value='https://news.citysuntimes.com/2013/03/'> March 2013 </option>
	<option value='https://news.citysuntimes.com/2013/02/'> February 2013 </option>
	<option value='https://news.citysuntimes.com/2013/01/'> January 2013 </option>
	<option value='https://news.citysuntimes.com/2012/11/'> November 2012 </option>
	<option value='https://news.citysuntimes.com/2012/10/'> October 2012 </option>
	<option value='https://news.citysuntimes.com/2012/09/'> September 2012 </option>
	<option value='https://news.citysuntimes.com/2012/08/'> August 2012 </option>
	<option value='https://news.citysuntimes.com/2012/07/'> July 2012 </option>
	<option value='https://news.citysuntimes.com/2012/06/'> June 2012 </option>
	<option value='https://news.citysuntimes.com/2012/05/'> May 2012 </option>
	<option value='https://news.citysuntimes.com/2012/04/'> April 2012 </option>
	<option value='https://news.citysuntimes.com/2012/03/'> March 2012 </option>
	<option value='https://news.citysuntimes.com/2012/02/'> February 2012 </option>
	<option value='https://news.citysuntimes.com/2012/01/'> January 2012 </option>
	<option value='https://news.citysuntimes.com/2011/12/'> December 2011 </option>
	<option value='https://news.citysuntimes.com/2011/11/'> November 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://news.citysuntimes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="535004239">About Arizona Wine</option>
	<option class="level-0" value="201183">Anthem</option>
	<option class="level-0" value="180206671">Arizona Wine Moment</option>
	<option class="level-0" value="19778">Around Town</option>
	<option class="level-0" value="8091">Arts &amp; Entertainment</option>
	<option class="level-0" value="36595231">AZ Business</option>
	<option class="level-0" value="70047082">Barbara Kaplan</option>
	<option class="level-0" value="362189">Best Shot</option>
	<option class="level-0" value="10131287">Black Canyon City</option>
	<option class="level-0" value="38276416">Bonnie Moehle</option>
	<option class="level-0" value="178">books</option>
	<option class="level-0" value="4955270">Car Corner</option>
	<option class="level-0" value="211528">Carefree</option>
	<option class="level-0" value="606988566">Carefree Mayor Les Peterson</option>
	<option class="level-0" value="683015804">Carefree Vice Mayor John Crane</option>
	<option class="level-0" value="61180908">Carefree/Cave Creek</option>
	<option class="level-0" value="14875456">Cathy Droz</option>
	<option class="level-0" value="185977">Cave Creek</option>
	<option class="level-0" value="606761654">Cave Creek Mayor Ernie Bunch</option>
	<option class="level-0" value="540611">CITY Business</option>
	<option class="level-0" value="78716">CITY Life</option>
	<option class="level-0" value="15076098">CITY Pets</option>
	<option class="level-0" value="69833495">CITYSunTimes</option>
	<option class="level-0" value="37463">Community News</option>
	<option class="level-0" value="692606550">Community Voices</option>
	<option class="level-0" value="12544932">Desert Hills</option>
	<option class="level-0" value="13593">Destinations</option>
	<option class="level-0" value="141257342">Discover AZ Wines</option>
	<option class="level-0" value="70509760">Doing Good In The Community</option>
	<option class="level-0" value="333483943">Dr. Harold Wong</option>
	<option class="level-0" value="122964">Eat &amp; Drink</option>
	<option class="level-0" value="475550">Editor&#8217;s Picks</option>
	<option class="level-0" value="60707">Food &amp; Wine</option>
	<option class="level-0" value="6605400">Forever Families</option>
	<option class="level-0" value="46274">Fountain Hills</option>
	<option class="level-0" value="124414">GET MORE</option>
	<option class="level-0" value="28942">Headline News</option>
	<option class="level-0" value="13985">Health &amp; Wellness</option>
	<option class="level-0" value="688992483">HER Certified Auto Reviews</option>
	<option class="level-0" value="107">Inspiration</option>
	<option class="level-0" value="563341733">Julia Droz Serafine</option>
	<option class="level-0" value="55579945">Kitchen Insider</option>
	<option class="level-0" value="543489">Male Call</option>
	<option class="level-0" value="8365738">Maria Grazia Swan</option>
	<option class="level-0" value="563341834">Melanie Droz Shawcroft</option>
	<option class="level-0" value="132466720">Melanie Tighe &#8211; Dog-Eared Review</option>
	<option class="level-0" value="70115034">Mr. Modem</option>
	<option class="level-0" value="471475">New River</option>
	<option class="level-0" value="12169282">North Phoenix</option>
	<option class="level-0" value="2768271">North Scottsdale</option>
	<option class="level-0" value="9138749">North Valley</option>
	<option class="level-0" value="200768">Paradise Valley</option>
	<option class="level-0" value="132466762">Pastor Paul Witkop</option>
	<option class="level-0" value="80077">Phoenix</option>
	<option class="level-0" value="106396756">Phoenix Mayor Greg Stanton</option>
	<option class="level-0" value="132466865">Rabbi Robert Kravitz</option>
	<option class="level-0" value="111755">Scottsdale</option>
	<option class="level-0" value="42211184">Scottsdale Mayor Jim Lane</option>
	<option class="level-0" value="93809072">Scottsdale/Paradise Valley</option>
	<option class="level-0" value="132466899">Stephen Cohen, O.D.</option>
	<option class="level-0" value="33423557">Steve Timmons</option>
	<option class="level-0" value="482629">Today&#8217;s Top Stories</option>
	<option class="level-0" value="100207">Top Story</option>
	<option class="level-0" value="687656482">Whiskey and Popcorn Reviews</option>
	<option class="level-0" value="923626">Youth &amp; Education</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div>
<div id="linkcat-69838562" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">CST Business Partners</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://carefreecavecreek.org/" title="When you feel like leaving the tall buildings and hustle and bustle behind, the places to go for some relaxing fun are the Towns of Carefree and Cave Creek.">Carefree Cave Creek Chamber of Commerce</a></li>
<li><a href="http://www.cr8tvi.com" rel="colleague" title="Graphic Designer" target="_blank">cr8tviDesign</a></li>
<li><a href="http://www.localfirstaz.com/" title="Strengthening communities and local economies through supporting, maintaining and celebrating locally owned businesses throughout the state of Arizona.">Local First AZ</a></li>
<li><a href="http://northphoenixchamber.com" rel="colleague" title="North Phoenix Chamber of Commerce" target="_blank">North Phoenix Chamber of Commerce</a></li>
<li><a href="https://www.phoenixmetrochamber.com/" target="_blank">Phoenix Metro Chamber of Commerce</a></li>
<li><a href="http://www.scottsdalechamber.com" title="Scottsdale Area Chamber of Commerce is committed to business success">Scottsdale Area Chamber of Commerce</a></li>

	</ul>
</div></div>

</div><div class="footer-widgets-3 widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Indigo Publishing Inc. COPYRIGHT © 2020</h4>
			<div class="textwidget"></div>
		</div></div>
<div id="widget_contact_info-3" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mailing &amp; Contact Info</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=10645%2Bnorth%2Btatum%2Bboulevard%2C%2Bsuite%2B200-413%2Bphoenix%2C%2Baz%2B85028" target="_blank" rel="noopener noreferrer">10645 North Tatum Boulevard, Suite 200-413<br/>Phoenix, AZ 85028</a></div><div class="confit-phone"><span itemprop="telephone">480.922.8732</span></div><div class="confit-hours" itemprop="openingHours">General Inquiry: info@CITYSunTimes.com<br/>Advertising: advertise@CITYSunTimes.com<br/>Submit News: news@CITYSunTimes.com<br/></div></div></div></div>
</div></div></div><div class="after-content-ad"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"6e04dcb87ffbcebb461c7d22b","lid":"3bea6355ec","uniqueMethods":true}) })</script></div></div></div>
</div><!-- end .after-content-ad --><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a></a></p></div></div></div></div><!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.citysuntimes.com\/2020\/04\/28\/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district\/":348241};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/04/28/superintendents-message-dr-debbi-burdick-cave-creek-unified-school-district/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://news.citysuntimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='wpcom-layout-grid-front-css'  href='https://news.citysuntimes.com/wp-content/plugins/layout-grid/blocks/front.css?ver=1583836756' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://news.citysuntimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://news.citysuntimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://news.citysuntimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://news.citysuntimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://news.citysuntimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://news.citysuntimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://news.citysuntimes.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.min.7490158b.js?ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://news.citysuntimes.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/common/dist/common.js?ver=1585871498'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=fd3311669a7eef103b94d9049ed979e4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.citysuntimes.com\/wp-admin\/admin-ajax.php","nonce":"954ef27098","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/news.citysuntimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F04%2F28%2Fsuperintendents-message-dr-debbi-burdick-cave-creek-unified-school-district%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202018#ver=202018' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&postid=348241&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7bf08f0ba003ffe491171d859305b47855852e8b#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F04%2F28%2Fsuperintendents-message-dr-debbi-burdick-cave-creek-unified-school-district%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&postid=348241&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7bf08f0ba003ffe491171d859305b47855852e8b#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F04%2F28%2Fsuperintendents-message-dr-debbi-burdick-cave-creek-unified-school-district%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'29284602',post:'348241',tz:'-7',srv:'news.citysuntimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '29284602', '348241' ]);
</script>
</body>
</html>
<!--
	generated 230 seconds ago
	generated in 0.574 seconds
	served from batcache in 0.002 seconds
	expires in 70 seconds
-->
