<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Sip, Savor, Celebrate at Devour the World Feb. 15 – CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="z6UpJWfTkoTsNdOSj9Zc6A0MrdAov8nlRNwp-vBSprM" />
<meta name="msvalidate.01" content="FC3F6FA31B01617D9F64805D5E88AB8F" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley &raquo; Feed" href="https://news.citysuntimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley &raquo; Comments Feed" href="https://news.citysuntimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley &raquo; iCal Feed" href="https://news.citysuntimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley &raquo; Sip, Savor, Celebrate at Devour the World Feb. 15 Comments Feed" href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.citysuntimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://news.citysuntimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://news.citysuntimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='modern-news-css'  href='https://news.citysuntimes.com/wp-content/themes/modern-news/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://news.citysuntimes.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1579711166' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://news.citysuntimes.com/wp-content/plugins/layout-grid/style.css?ver=1573154538' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.20' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://news.citysuntimes.com/wp-content/plugins/coblocks/dist/blocks.style.build.css?ver=1.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1576100336' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://news.citysuntimes.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=1909241817' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://news.citysuntimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.citysuntimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.citysuntimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sprouts Farmers Market to Open Cave Creek Store Feb. 19' href='https://news.citysuntimes.com/2020/02/07/sprouts-farmers-market-to-open-cave-creek-store-feb-19/' />

<link rel="canonical" href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/" />
<link rel='shortlink' href='https://wp.me/p1YSgi-1rvl' />
<link rel="alternate" type="application/json+oembed" href="https://news.citysuntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F02%2F11%2Fsip-savor-celebrate-at-devour-the-world-feb-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.citysuntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F02%2F11%2Fsip-savor-celebrate-at-devour-the-world-feb-15%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.citysuntimes.com"><link rel="https://theeventscalendar.com/" href="https://news.citysuntimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://news.citysuntimes.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://news.citysuntimes.com/wp-content/uploads/2019/01/Header_2019_Update.jpg) no-repeat !important; }</style>
<meta name="description" content="Celebrate the international flavors of the Valley Saturday, Feb. 15, at Devour the World, which kicks off the 2020 Devour Phoenix lineup of events. Taste the multicultural cuisines from favorite countries while enjoying cultural music and dance performances from around the world. Presented by the City of Peoria, Phoenix Magazine, Southern Arizona Arts &amp; Cultural&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sip, Savor, Celebrate at Devour the World Feb. 15" />
<meta property="og:url" content="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/" />
<meta property="og:description" content="Celebrate the international flavors of the Valley Saturday, Feb. 15, at Devour the World, which kicks off the 2020 Devour Phoenix lineup of events. Taste the multicultural cuisines from favorite co…" />
<meta property="article:published_time" content="2020-02-11T20:05:52+00:00" />
<meta property="article:modified_time" content="2020-02-11T20:10:51+00:00" />
<meta property="og:site_name" content="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley" />
<meta property="og:image" content="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Copy-of-devour-culinary-classics_25732326457_o.jpg?fit=800%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CITYSunTimes" />
<meta name="twitter:site" content="@citysuntimes" />
<meta name="twitter:text:title" content="Sip, Savor, Celebrate at Devour the World Feb. 15" />
<meta name="twitter:image" content="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Copy-of-devour-culinary-classics_25732326457_o.jpg?fit=800%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/01/cropped-cst-logo_social.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/01/cropped-cst-logo_social.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/01/cropped-cst-logo_social.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2020/01/cropped-cst-logo_social.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-344059 single-format-standard tribe-no-js custom-header header-image header-full-width content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-contact-us" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-857"><a href="http://news.citysuntimes.com/">HOME</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-340450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340450"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://news.citysuntimes.com/current-issue/">CURRENT ISSUES</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li id="menu-item-340449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340449"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL/ADVERTISING DEADLINES &#038; STANDARDS</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://news.citysuntimes.com/" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley">CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley</a></p><p id="description">Community News for Scottsdale, Northeast Phoenix, Carefree, Cave Creek and surrounding areas.</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-about-us" class="menu genesis-nav-menu menu-primary"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1722"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-319651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319651"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
</ul>
</li>
<li id="menu-item-323635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323635"><a href="https://news.citysuntimes.com/current-issue/">CURRENT ISSUES</a></li>
<li id="menu-item-856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856"><a href="http://news.citysuntimes.com/category/get-more/">GET MORE</a>
<ul class="sub-menu">
	<li id="menu-item-340928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340928"><a href="https://news.citysuntimes.com/tag/kitchen-insider">Kitchen Insider</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a>
<ul class="sub-menu">
	<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="http://news.citysuntimes.com/category/stephen-cohen-o-d/">Read Stephen Cohen, O.D.</a></li>
	<li id="menu-item-3200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3200"><a href="http://news.citysuntimes.com/category/car-corner/her-certified">Read Cathy Droz &#8211; HER Certified Auto Reviews</a></li>
	<li id="menu-item-3197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3197"><a href="http://news.citysuntimes.com/category/barbara-kaplan/">Read Barbara Kaplan</a></li>
	<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="http://news.citysuntimes.com/category/rabbi-robert-kravitz/">Read Rabbi Robert Kravitz</a></li>
	<li id="menu-item-3254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3254"><a href="http://news.citysuntimes.com/category/male-call/">Read James Roberts &#8211; Male Call</a></li>
	<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="http://news.citysuntimes.com/category/melanie-tighe-dog-eared-review/">Read Melanie Tighe &#8211; Dog-Eared Review</a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3249"><a href="http://news.citysuntimes.com/category/pastor-paul-witkop/">Read Pastor Paul Witkop</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li id="menu-item-322831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322831"><a href="https://news.citysuntimes.com/contests/">Ticket Giveaway!</a></li>
<li id="menu-item-276905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276905"><a href="http://news.citysuntimes.com">HOME</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-344059 post type-post status-publish format-standard has-post-thumbnail hentry category-food-wine category-get-more tag-abyssinian-restaurant-and-cafe tag-bottega-pizzeria-ristorante tag-city-of-peoria tag-devour-the-world tag-hoegaarden-beer tag-kirin-ichiban tag-local-first-arizona tag-north-phoenix-newspaper tag-roger-clynes-mexican-moonshine tag-salvadoreno-restaurant tag-southern-arizona-arts-cultural-alliance tag-tandoori-times tag-the-breadfruit-rum-bar entry"><h1 class="entry-title">Sip, Savor, Celebrate at Devour the World Feb. 15</h1> 
<div class="post-info"><span class="date published time" title="2020-02-11T13:05:52-07:00">February 11, 2020</span>  by <span class="author vcard"><span class="fn"><a href="https://news.citysuntimes.com/author/citysuntimes/" title="CITYSunTimes" rel="author">CITYSunTimes</a></span></span> <span class="post-comments"><a href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/#respond">Leave a Comment</a></span> </div><div class="entry-content">
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="344060" data-permalink="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/devour_primary/" data-orig-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?fit=1197%2C482&amp;ssl=1" data-orig-size="1197,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Devour_Primary" data-image-description data-medium-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?fit=300%2C121&amp;ssl=1" data-large-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?fit=610%2C245&amp;ssl=1" src="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?fit=610%2C245&amp;ssl=1" alt class="wp-image-344060 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?w=1197&amp;ssl=1 1197w, https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?resize=300%2C121&amp;ssl=1 300w, https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?resize=1024%2C412&amp;ssl=1 1024w, https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?resize=768%2C309&amp;ssl=1 768w" data-lazy-sizes="(max-width: 610px) 100vw, 610px" data-lazy-src="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?fit=610%2C245&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="344060" data-permalink="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/devour_primary/" data-orig-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?fit=1197%2C482&amp;ssl=1" data-orig-size="1197,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Devour_Primary" data-image-description="" data-medium-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?fit=300%2C121&amp;ssl=1" data-large-file="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?fit=610%2C245&amp;ssl=1" src="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?fit=610%2C245&amp;ssl=1" alt="" class="wp-image-344060" srcset="https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?w=1197&amp;ssl=1 1197w, https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?resize=300%2C121&amp;ssl=1 300w, https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?resize=1024%2C412&amp;ssl=1 1024w, https://i1.wp.com/news.citysuntimes.com/wp-content/uploads/2020/02/Devour_Primary.jpg?resize=768%2C309&amp;ssl=1 768w" sizes="(max-width: 610px) 100vw, 610px" /></noscript></figure></div>



<p>Celebrate the international flavors of the Valley Saturday, Feb. 15, at Devour the World, which kicks off the 2020<strong> Devour Phoenix</strong> lineup of events. Taste the multicultural cuisines from favorite countries while enjoying cultural music and dance performances from around the world.</p>



<p>Presented by the <strong>City of Peoria</strong>, <em>Phoenix Magazine</em>, <strong>Southern Arizona Arts &amp; Cultural Alliance</strong> and <strong>Local First Arizona</strong>, Devour the World moved to Peoria this year to make this unique cultural festival more accessible to West Valley residents.</p>



<p>Some of this year’s culinary participants include Chef Azeb Getahun, Abyssinian Restaurant and Café; Chef Daniele Lombardo, Bottega Pizzeria Ristorante; Chef Danielle Leoni, The Breadfruit &amp; Rum Bar; Chef Yesenia Ramirez, Salvadoreño Restaurant; and Chef Kamal Singh, Tandoori Times; among many others. Libations will be available from Baja Brewing Co., Hoegaarden Beer, Kirin Ichiban, Roger Clyne’s Mexican Moonshine and more.</p>



<p>Tickets, which are $55, include food and libation sampling from regional restaurants, food trucks, wineries and breweries. The event takes place 11am–3pm at Centennial Plaza, Peoria City Hall Complex, 9875 North 85th Avenue. For additional information, visit <a href="http://www.devourphoenix.com" target="_blank" rel="noreferrer noopener" aria-label="www.devourphoenix.com (opens in a new tab)">www.devourphoenix.com</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-344059" class="share-twitter sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-344059" class="share-facebook sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-344059" class="share-pinterest sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-344059" class="share-linkedin sd-button share-icon no-text" href="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29284602-344059-5e432132c59dd' data-src='https://widgets.wp.com/likes/#blog_id=29284602&amp;post_id=344059&amp;origin=news.citysuntimes.com&amp;obj_id=29284602-344059-5e432132c59dd' data-name='like-post-frame-29284602-344059-5e432132c59dd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/"
    dc:identifier="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/"
    dc:title="Sip, Savor, Celebrate at Devour the World Feb. 15"
    trackback:ping="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://news.citysuntimes.com/category/food-wine/" rel="category tag">Food &amp; Wine</a>, <a href="https://news.citysuntimes.com/category/get-more/" rel="category tag">GET MORE</a></span> <span class="tags">Tagged With: <a href="https://news.citysuntimes.com/tag/abyssinian-restaurant-and-cafe/" rel="tag">Abyssinian Restaurant and Café</a>, <a href="https://news.citysuntimes.com/tag/bottega-pizzeria-ristorante/" rel="tag">Bottega Pizzeria Ristorante</a>, <a href="https://news.citysuntimes.com/tag/city-of-peoria/" rel="tag">City of Peoria</a>, <a href="https://news.citysuntimes.com/tag/devour-the-world/" rel="tag">Devour the World</a>, <a href="https://news.citysuntimes.com/tag/hoegaarden-beer/" rel="tag">Hoegaarden Beer</a>, <a href="https://news.citysuntimes.com/tag/kirin-ichiban/" rel="tag">Kirin Ichiban</a>, <a href="https://news.citysuntimes.com/tag/local-first-arizona/" rel="tag">Local First Arizona</a>, <a href="https://news.citysuntimes.com/tag/north-phoenix-newspaper/" rel="tag">North Phoenix newspaper</a>, <a href="https://news.citysuntimes.com/tag/roger-clynes-mexican-moonshine/" rel="tag">Roger Clyne’s Mexican Moonshine</a>, <a href="https://news.citysuntimes.com/tag/salvadoreno-restaurant/" rel="tag">Salvadoreño Restaurant</a>, <a href="https://news.citysuntimes.com/tag/southern-arizona-arts-cultural-alliance/" rel="tag">Southern Arizona Arts &amp; Cultural Alliance</a>, <a href="https://news.citysuntimes.com/tag/tandoori-times/" rel="tag">Tandoori Times</a>, <a href="https://news.citysuntimes.com/tag/the-breadfruit-rum-bar/" rel="tag">The Breadfruit &amp; Rum Bar</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://news.citysuntimes.com/2020/02/07/sprouts-farmers-market-to-open-cave-creek-store-feb-19/" rel="prev">Sprouts Farmers Market to Open Cave Creek Store Feb. 19</a></div><div class="pagination-next alignright"></div></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&#038;postid=344059&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0e41de8f44f24b86d3182a95df5b0188ebca19ea#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F02%2F11%2Fsip-savor-celebrate-at-devour-the-world-feb-15%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><div id="sidebar" class="sidebar widget-area"><div id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://news.citysuntimes.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="featured-page-3" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">READ OUR CURRENT ISSUE</h4>
<div class="post-110 page type-page status-publish hentry entry"><p>North Valley February 2020 Issue</p>
<p><iframe style="border: none; width: 100%; height: 300px;" src="//e.issuu.com/embed.html?d=north_valley_citysuntimes_feb_20&amp;hideIssuuLogo=true&amp;pageLayout=singlePage&amp;u=citysuntimes" allowfullscreen="allowfullscreen"></iframe></p>


<p>Carefree/Cave Creek February 2020 Issue</p>



<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;" src="//e.issuu.com/embed.html?d=cfcc_citysuntimes_feb_20&#038;hideIssuuLogo=true&#038;pageLayout=singlePage&#038;showOtherPublicationsAsSuggestions=true&#038;u=citysuntimes"></iframe>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-110" class="share-twitter sd-button share-icon no-text" href="https://news.citysuntimes.com/current-issue/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-110" class="share-facebook sd-button share-icon no-text" href="https://news.citysuntimes.com/current-issue/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-110" class="share-pinterest sd-button share-icon no-text" href="https://news.citysuntimes.com/current-issue/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://news.citysuntimes.com/current-issue/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://news.citysuntimes.com/current-issue/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://news.citysuntimes.com/current-issue/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-110" class="share-linkedin sd-button share-icon no-text" href="https://news.citysuntimes.com/current-issue/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29284602-110-5e432132cb5a7' data-src='https://widgets.wp.com/likes/#blog_id=29284602&amp;post_id=110&amp;origin=news.citysuntimes.com&amp;obj_id=29284602-110-5e432132cb5a7' data-name='like-post-frame-29284602-110-5e432132cb5a7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></div></div>
<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTEST GIVEAWAY</h4>
<style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://news.citysuntimes.com/contests/"><img width="504" height="188" src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2019/08/ticket-giveaway.jpg?fit=504%2C188&amp;ssl=1" class="image wp-image-341441 aligncenter attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="Contest Giveaway" data-attachment-id="341441" data-permalink="https://news.citysuntimes.com/ticket-giveaway/" data-orig-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2019/08/ticket-giveaway.jpg?fit=504%2C188&amp;ssl=1" data-orig-size="504,188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ticket Giveaway" data-image-description="" data-medium-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2019/08/ticket-giveaway.jpg?fit=300%2C112&amp;ssl=1" data-large-file="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2019/08/ticket-giveaway.jpg?fit=504%2C188&amp;ssl=1" data-lazy-src="https://i0.wp.com/news.citysuntimes.com/wp-content/uploads/2019/08/ticket-giveaway.jpg?fit=504%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow CST via Email</h4>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow CST and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://news.citysuntimes.com/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></div>
<div id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share Your Community News With CST!</h4>
<div class="post-19 page type-page status-publish hentry entry"><h2><a href="https://news.citysuntimes.com/submit-news/" title="SUBMIT NEWS">SUBMIT NEWS</a></h2></div></div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CITYSunTimes" data-width="250"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CITYSunTimes"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></blockquote></div>
		</div>
		</div></div>
<div id="linkcat-69838562" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">CST Business Partners</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://carefreecavecreek.org/" title="When you feel like leaving the tall buildings and hustle and bustle behind, the places to go for some relaxing fun are the Towns of Carefree and Cave Creek.">Carefree Cave Creek Chamber of Commerce</a></li>
<li><a href="http://www.jleecreative.com" rel="colleague" title="Graphic Designer" target="_blank">J. Lee Creative</a></li>
<li><a href="http://www.localfirstaz.com/" title="Strengthening communities and local economies through supporting, maintaining and celebrating locally owned businesses throughout the state of Arizona.">Local First AZ</a></li>
<li><a href="http://www.nawbophx.org/" title="National Association of Women Business Owners (NAWBO) Phoenix Metro Chapter">NAWBO Phoenix Metro Chapter</a></li>
<li><a href="http://northphoenixchamber.com" rel="colleague" title="North Phoenix Chamber of Commerce" target="_blank">North Phoenix Chamber of Commerce</a></li>
<li><a href="https://www.phoenixmetrochamber.com/" target="_blank">Phoenix Metro Chamber of Commerce</a></li>
<li><a href="http://www.scottsdalechamber.com" title="Scottsdale Area Chamber of Commerce is committed to business success">Scottsdale Area Chamber of Commerce</a></li>
<li><a href="http://womenofscottsdale.org/" title="We are women who work or live in Scottsdale and share a pride  in the uniqueness of our community.">Women of Scottsdale</a></li>

	</ul>
</div></div>

<div id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-width="250" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@citysuntimes" href="https://twitter.com/@citysuntimes">My Tweets</a></div></div>
<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="pages-3" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-9 page_item_has_children"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class='children'>
	<li class="page_item page-item-14"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li class="page_item page-item-68"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li class="page_item page-item-99"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li class="page_item page-item-53"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li class="page_item page-item-110"><a href="https://news.citysuntimes.com/current-issue/">CURRENT ISSUES</a></li>
<li class="page_item page-item-4032"><a href="https://news.citysuntimes.com/discover-az-wines/">DISCOVER AZ WINES</a></li>
<li class="page_item page-item-160"><a href="https://news.citysuntimes.com/get-more/">GET MORE</a></li>
<li class="page_item page-item-81"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a></li>
<li class="page_item page-item-336"><a href="https://news.citysuntimes.com/musingsofadistractiblemind/">MUSINGS OF A DISTRACTIBLE MIND</a></li>
<li class="page_item page-item-304280"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
<li class="page_item page-item-19"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li class="page_item page-item-3887"><a href="https://news.citysuntimes.com/contests/">Ticket Giveaway!</a></li>
<li class="page_item page-item-276793"><a href="https://news.citysuntimes.com/get-more/performing-arts-preview/performing-arts-organizations-venues/">Performing Arts Organizations &amp; Venues</a></li>
		</ul>
			</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">ARCHIVED POSTS</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVED POSTS</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://news.citysuntimes.com/2020/02/'> February 2020 </option>
	<option value='https://news.citysuntimes.com/2020/01/'> January 2020 </option>
	<option value='https://news.citysuntimes.com/2019/12/'> December 2019 </option>
	<option value='https://news.citysuntimes.com/2019/11/'> November 2019 </option>
	<option value='https://news.citysuntimes.com/2019/10/'> October 2019 </option>
	<option value='https://news.citysuntimes.com/2019/09/'> September 2019 </option>
	<option value='https://news.citysuntimes.com/2019/08/'> August 2019 </option>
	<option value='https://news.citysuntimes.com/2019/07/'> July 2019 </option>
	<option value='https://news.citysuntimes.com/2019/06/'> June 2019 </option>
	<option value='https://news.citysuntimes.com/2019/05/'> May 2019 </option>
	<option value='https://news.citysuntimes.com/2019/04/'> April 2019 </option>
	<option value='https://news.citysuntimes.com/2019/03/'> March 2019 </option>
	<option value='https://news.citysuntimes.com/2019/02/'> February 2019 </option>
	<option value='https://news.citysuntimes.com/2019/01/'> January 2019 </option>
	<option value='https://news.citysuntimes.com/2018/12/'> December 2018 </option>
	<option value='https://news.citysuntimes.com/2018/11/'> November 2018 </option>
	<option value='https://news.citysuntimes.com/2018/10/'> October 2018 </option>
	<option value='https://news.citysuntimes.com/2018/09/'> September 2018 </option>
	<option value='https://news.citysuntimes.com/2018/08/'> August 2018 </option>
	<option value='https://news.citysuntimes.com/2018/07/'> July 2018 </option>
	<option value='https://news.citysuntimes.com/2018/06/'> June 2018 </option>
	<option value='https://news.citysuntimes.com/2018/05/'> May 2018 </option>
	<option value='https://news.citysuntimes.com/2018/04/'> April 2018 </option>
	<option value='https://news.citysuntimes.com/2018/03/'> March 2018 </option>
	<option value='https://news.citysuntimes.com/2018/02/'> February 2018 </option>
	<option value='https://news.citysuntimes.com/2018/01/'> January 2018 </option>
	<option value='https://news.citysuntimes.com/2017/12/'> December 2017 </option>
	<option value='https://news.citysuntimes.com/2017/11/'> November 2017 </option>
	<option value='https://news.citysuntimes.com/2017/10/'> October 2017 </option>
	<option value='https://news.citysuntimes.com/2017/09/'> September 2017 </option>
	<option value='https://news.citysuntimes.com/2017/08/'> August 2017 </option>
	<option value='https://news.citysuntimes.com/2017/07/'> July 2017 </option>
	<option value='https://news.citysuntimes.com/2017/06/'> June 2017 </option>
	<option value='https://news.citysuntimes.com/2017/05/'> May 2017 </option>
	<option value='https://news.citysuntimes.com/2017/04/'> April 2017 </option>
	<option value='https://news.citysuntimes.com/2017/03/'> March 2017 </option>
	<option value='https://news.citysuntimes.com/2017/02/'> February 2017 </option>
	<option value='https://news.citysuntimes.com/2017/01/'> January 2017 </option>
	<option value='https://news.citysuntimes.com/2016/12/'> December 2016 </option>
	<option value='https://news.citysuntimes.com/2016/11/'> November 2016 </option>
	<option value='https://news.citysuntimes.com/2016/10/'> October 2016 </option>
	<option value='https://news.citysuntimes.com/2016/09/'> September 2016 </option>
	<option value='https://news.citysuntimes.com/2016/08/'> August 2016 </option>
	<option value='https://news.citysuntimes.com/2016/07/'> July 2016 </option>
	<option value='https://news.citysuntimes.com/2016/06/'> June 2016 </option>
	<option value='https://news.citysuntimes.com/2016/05/'> May 2016 </option>
	<option value='https://news.citysuntimes.com/2016/04/'> April 2016 </option>
	<option value='https://news.citysuntimes.com/2016/03/'> March 2016 </option>
	<option value='https://news.citysuntimes.com/2016/02/'> February 2016 </option>
	<option value='https://news.citysuntimes.com/2015/12/'> December 2015 </option>
	<option value='https://news.citysuntimes.com/2015/11/'> November 2015 </option>
	<option value='https://news.citysuntimes.com/2015/10/'> October 2015 </option>
	<option value='https://news.citysuntimes.com/2015/09/'> September 2015 </option>
	<option value='https://news.citysuntimes.com/2015/08/'> August 2015 </option>
	<option value='https://news.citysuntimes.com/2015/07/'> July 2015 </option>
	<option value='https://news.citysuntimes.com/2015/06/'> June 2015 </option>
	<option value='https://news.citysuntimes.com/2015/05/'> May 2015 </option>
	<option value='https://news.citysuntimes.com/2015/04/'> April 2015 </option>
	<option value='https://news.citysuntimes.com/2015/03/'> March 2015 </option>
	<option value='https://news.citysuntimes.com/2015/02/'> February 2015 </option>
	<option value='https://news.citysuntimes.com/2015/01/'> January 2015 </option>
	<option value='https://news.citysuntimes.com/2014/12/'> December 2014 </option>
	<option value='https://news.citysuntimes.com/2014/11/'> November 2014 </option>
	<option value='https://news.citysuntimes.com/2014/10/'> October 2014 </option>
	<option value='https://news.citysuntimes.com/2014/09/'> September 2014 </option>
	<option value='https://news.citysuntimes.com/2014/08/'> August 2014 </option>
	<option value='https://news.citysuntimes.com/2014/07/'> July 2014 </option>
	<option value='https://news.citysuntimes.com/2014/06/'> June 2014 </option>
	<option value='https://news.citysuntimes.com/2014/05/'> May 2014 </option>
	<option value='https://news.citysuntimes.com/2014/04/'> April 2014 </option>
	<option value='https://news.citysuntimes.com/2014/03/'> March 2014 </option>
	<option value='https://news.citysuntimes.com/2014/02/'> February 2014 </option>
	<option value='https://news.citysuntimes.com/2014/01/'> January 2014 </option>
	<option value='https://news.citysuntimes.com/2013/12/'> December 2013 </option>
	<option value='https://news.citysuntimes.com/2013/10/'> October 2013 </option>
	<option value='https://news.citysuntimes.com/2013/09/'> September 2013 </option>
	<option value='https://news.citysuntimes.com/2013/08/'> August 2013 </option>
	<option value='https://news.citysuntimes.com/2013/07/'> July 2013 </option>
	<option value='https://news.citysuntimes.com/2013/06/'> June 2013 </option>
	<option value='https://news.citysuntimes.com/2013/05/'> May 2013 </option>
	<option value='https://news.citysuntimes.com/2013/04/'> April 2013 </option>
	<option value='https://news.citysuntimes.com/2013/03/'> March 2013 </option>
	<option value='https://news.citysuntimes.com/2013/02/'> February 2013 </option>
	<option value='https://news.citysuntimes.com/2013/01/'> January 2013 </option>
	<option value='https://news.citysuntimes.com/2012/11/'> November 2012 </option>
	<option value='https://news.citysuntimes.com/2012/10/'> October 2012 </option>
	<option value='https://news.citysuntimes.com/2012/09/'> September 2012 </option>
	<option value='https://news.citysuntimes.com/2012/08/'> August 2012 </option>
	<option value='https://news.citysuntimes.com/2012/07/'> July 2012 </option>
	<option value='https://news.citysuntimes.com/2012/06/'> June 2012 </option>
	<option value='https://news.citysuntimes.com/2012/05/'> May 2012 </option>
	<option value='https://news.citysuntimes.com/2012/04/'> April 2012 </option>
	<option value='https://news.citysuntimes.com/2012/03/'> March 2012 </option>
	<option value='https://news.citysuntimes.com/2012/02/'> February 2012 </option>
	<option value='https://news.citysuntimes.com/2012/01/'> January 2012 </option>
	<option value='https://news.citysuntimes.com/2011/12/'> December 2011 </option>
	<option value='https://news.citysuntimes.com/2011/11/'> November 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://news.citysuntimes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="535004239">About Arizona Wine</option>
	<option class="level-0" value="201183">Anthem</option>
	<option class="level-0" value="180206671">Arizona Wine Moment</option>
	<option class="level-0" value="19778">Around Town</option>
	<option class="level-0" value="8091">Arts &amp; Entertainment</option>
	<option class="level-0" value="36595231">AZ Business</option>
	<option class="level-0" value="70047082">Barbara Kaplan</option>
	<option class="level-0" value="362189">Best Shot</option>
	<option class="level-0" value="10131287">Black Canyon City</option>
	<option class="level-0" value="38276416">Bonnie Moehle</option>
	<option class="level-0" value="178">books</option>
	<option class="level-0" value="4955270">Car Corner</option>
	<option class="level-0" value="211528">Carefree</option>
	<option class="level-0" value="606988566">Carefree Mayor Les Peterson</option>
	<option class="level-0" value="683015804">Carefree Vice Mayor John Crane</option>
	<option class="level-0" value="61180908">Carefree/Cave Creek</option>
	<option class="level-0" value="14875456">Cathy Droz</option>
	<option class="level-0" value="185977">Cave Creek</option>
	<option class="level-0" value="606761654">Cave Creek Mayor Ernie Bunch</option>
	<option class="level-0" value="540611">CITY Business</option>
	<option class="level-0" value="78716">CITY Life</option>
	<option class="level-0" value="15076098">CITY Pets</option>
	<option class="level-0" value="69833495">CITYSunTimes</option>
	<option class="level-0" value="37463">Community News</option>
	<option class="level-0" value="12544932">Desert Hills</option>
	<option class="level-0" value="13593">Destinations</option>
	<option class="level-0" value="141257342">Discover AZ Wines</option>
	<option class="level-0" value="70509760">Doing Good In The Community</option>
	<option class="level-0" value="333483943">Dr. Harold Wong</option>
	<option class="level-0" value="122964">Eat &amp; Drink</option>
	<option class="level-0" value="475550">Editor&#8217;s Picks</option>
	<option class="level-0" value="60707">Food &amp; Wine</option>
	<option class="level-0" value="6605400">Forever Families</option>
	<option class="level-0" value="46274">Fountain Hills</option>
	<option class="level-0" value="124414">GET MORE</option>
	<option class="level-0" value="28942">Headline News</option>
	<option class="level-0" value="13985">Health &amp; Wellness</option>
	<option class="level-0" value="688992483">HER Certified Auto Reviews</option>
	<option class="level-0" value="107">Inspiration</option>
	<option class="level-0" value="563341733">Julia Droz Serafine</option>
	<option class="level-0" value="55579945">Kitchen Insider</option>
	<option class="level-0" value="543489">Male Call</option>
	<option class="level-0" value="8365738">Maria Grazia Swan</option>
	<option class="level-0" value="563341834">Melanie Droz Shawcroft</option>
	<option class="level-0" value="132466720">Melanie Tighe &#8211; Dog-Eared Review</option>
	<option class="level-0" value="70115034">Mr. Modem</option>
	<option class="level-0" value="471475">New River</option>
	<option class="level-0" value="12169282">North Phoenix</option>
	<option class="level-0" value="2768271">North Scottsdale</option>
	<option class="level-0" value="9138749">North Valley</option>
	<option class="level-0" value="200768">Paradise Valley</option>
	<option class="level-0" value="132466762">Pastor Paul Witkop</option>
	<option class="level-0" value="80077">Phoenix</option>
	<option class="level-0" value="106396756">Phoenix Mayor Greg Stanton</option>
	<option class="level-0" value="132466865">Rabbi Robert Kravitz</option>
	<option class="level-0" value="111755">Scottsdale</option>
	<option class="level-0" value="42211184">Scottsdale Mayor Jim Lane</option>
	<option class="level-0" value="93809072">Scottsdale/Paradise Valley</option>
	<option class="level-0" value="132466899">Stephen Cohen, O.D.</option>
	<option class="level-0" value="33423557">Steve Timmons</option>
	<option class="level-0" value="482629">Today&#8217;s Top Stories</option>
	<option class="level-0" value="100207">Top Story</option>
	<option class="level-0" value="687656482">Whiskey and Popcorn Reviews</option>
	<option class="level-0" value="923626">Youth &amp; Education</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Indigo Publishing Inc. COPYRIGHT © 2020</h4>
			<div class="textwidget"></div>
		</div></div>
<div id="widget_contact_info-3" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mailing &amp; Contact Info</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=10645%2Bnorth%2Btatum%2Bboulevard%2C%2Bsuite%2B200-413%2Bphoenix%2C%2Baz%2B85028" target="_blank" rel="noopener noreferrer">10645 North Tatum Boulevard, Suite 200-413<br/>Phoenix, AZ 85028</a></div><div class="confit-phone"><span itemprop="telephone">480.922.8732</span></div><div class="confit-hours" itemprop="openingHours">General Inquiry: info@CITYSunTimes.com<br/>Advertising: advertise@CITYSunTimes.com<br/>Submit News: news@CITYSunTimes.com<br/></div></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p></div></div></div></div><!--  -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.citysuntimes.com\/2020\/02\/11\/sip-savor-celebrate-at-devour-the-world-feb-15\/":344059,"https:\/\/news.citysuntimes.com\/current-issue\/":110};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/02/11/sip-savor-celebrate-at-devour-the-world-feb-15/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://news.citysuntimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='wpcom-layout-grid-front-css'  href='https://news.citysuntimes.com/wp-content/plugins/layout-grid/blocks/front.css?ver=1573154538' type='text/css' media='all' />
<script type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/coblocks/dist/js/vendors/slick.min.js?ver=1.20.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://news.citysuntimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://news.citysuntimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://news.citysuntimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://news.citysuntimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=187983f2ec7aa568a46de75a4da480a2'></script>
<script type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.citysuntimes.com\/wp-admin\/admin-ajax.php","nonce":"9e630243e2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/news.citysuntimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F02%2F11%2Fsip-savor-celebrate-at-devour-the-world-feb-15%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://news.citysuntimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202007#ver=202007' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&postid=344059&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0e41de8f44f24b86d3182a95df5b0188ebca19ea#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F02%2F11%2Fsip-savor-celebrate-at-devour-the-world-feb-15%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=29284602&postid=344059&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0e41de8f44f24b86d3182a95df5b0188ebca19ea#parent=https%3A%2F%2Fnews.citysuntimes.com%2F2020%2F02%2F11%2Fsip-savor-celebrate-at-devour-the-world-feb-15%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'29284602',post:'344059',tz:'-7',srv:'news.citysuntimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '29284602', '344059' ]);
</script>
</body>
</html>
<!--
	generated in 0.537 seconds
	79886 bytes batcached for 300 seconds
-->
