<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>No Confusion with a Fusion: 2019 Fusion Energi Titanium – CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley</title>
<meta name="google-site-verification" content="z6UpJWfTkoTsNdOSj9Zc6A0MrdAov8nlRNwp-vBSprM" />
<meta name="msvalidate.01" content="FC3F6FA31B01617D9F64805D5E88AB8F" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//citysuntimes.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley &raquo; Feed" href="https://news.citysuntimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley &raquo; Comments Feed" href="https://news.citysuntimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley &raquo; No Confusion with a Fusion: 2019 Fusion Energi&nbsp;Titanium Comments Feed" href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2-RC1-45278"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kd1qwzAMhV9ontjoQm7GnsU/IlVr2cZSSPP2c5K2KwvkThLfsY6OYSrG56SYFHg0JY4DJYGp+MxGmCLO/7p3L/IGLzIX8/AnzDXYIDDE7GzcsS8rIl1R4IJarL+atdvhekZuUKnINDJwDliTSTgJiM4RnwJKPo6hoW0AgWR1tT7rqq3znWZKR458rtjmXKwuBGMgi7E5SHokmygMqNvqrTaKt0MJl+6xaCnPLYH98bvvcK4FIWLucZgtnUX3w98fX6eu7/tT93n5BdkUr5Q=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9kFGOwjAMRC+0WRdB9w9xFjeY1NSNq9pV4fakAu2CVspXZuR5kziwTiFqdsoO4xImWRJng5XPidyAljLVgSkIruA0ToJOBuZ3oe9o9gX1ggtG6kpDEB6KuL2TDFmdC2y/olaZSINoRGfNHyZcBHmuoTN1oqnIBCX1ZmsQxq28w/lP1eKTmj9fAtbjvN31OmuUaWSUskrST/MP8p7G8vP9AZJoh7IFTuNx17Y/Tbtv2t31AXadrII=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsiu6Dp/Eb6k1jtQlrU3q0K+3A30QhkLgPtwDN3bOBjlM9QxiY7tbhfJ4RxdlY38BQzgWr9AR8geHxAqsi81JlEDEj7DSUjrhBKYKlAZY28wlrbjvl5DvCPNfFkGzD1dTQPC5rB/psB0Gt+v7vXPxBTjQW9A='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citysuntimes.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Happiness… and Holocaust' href='https://news.citysuntimes.com/2019/04/30/happiness-and-holocaust/' />
<link rel='next' title='Three Ways to Help Keep Kids Safe Around Water This&nbsp;Summer' href='https://news.citysuntimes.com/2019/05/01/three-ways-to-help-keep-kids-safe-around-water-this-summer/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/" />
<link rel='shortlink' href='https://wp.me/p1YSgi-1qIr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnews.citysuntimes.com%2F2019%2F04%2F30%2Fno-confusion-with-a-fusion-2019-fusion-energi-titanium%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnews.citysuntimes.com%2F2019%2F04%2F30%2Fno-confusion-with-a-fusion-2019-fusion-energi-titanium%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No Confusion with a Fusion: 2019 Fusion Energi Titanium" />
<meta property="og:url" content="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/" />
<meta property="og:description" content="By Julia Droz Serafine – The Serafine household is filled with confusion on a daily basis. It can range anywhere from homework assignments to who does what chores on what day of the week. Piano les…" />
<meta property="article:published_time" content="2019-05-01T01:30:13+00:00" />
<meta property="article:modified_time" content="2019-04-30T23:34:21+00:00" />
<meta property="og:site_name" content="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley" />
<meta property="og:image" content="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CITYSunTimes" />
<meta name="twitter:site" content="@CITYSunTimes" />
<meta name="twitter:text:title" content="No Confusion with a Fusion: 2019 Fusion Energi&nbsp;Titanium" />
<meta name="twitter:image" content="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/570b2310315b2c87c78abe0be0f470d8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/570b2310315b2c87c78abe0be0f470d8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/570b2310315b2c87c78abe0be0f470d8?s=114" />
<link rel='openid.server' href='https://citysuntimes.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://citysuntimes.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://news.citysuntimes.com/osd.xml" title="CITYSunTimes &#124; Community News For Scottsdale &#38; The Greater Northeast Valley" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://news.citysuntimes.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://citysuntimes.files.wordpress.com/2019/01/Header_2019_Update.jpg) no-repeat !important; }</style>
<meta name="application-name" content="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Community News for Scottsdale, Northeast Phoenix, Carefree, Cave Creek and surrounding areas." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://news.citysuntimes.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/570b2310315b2c87c78abe0be0f470d8?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" />		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'modern-news', amp: false, siteid: 8982, blogid: 29284602, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-341027 single-format-standard mp6 customizer-styles-applied custom-header header-image header-full-width content-sidebar highlander-enabled highlander-light"><div id="subnav"><div class="wrap"><ul id="menu-contact-us" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-857"><a href="https://citysuntimes.wordpress.com/">HOME</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-340450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340450"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://news.citysuntimes.com/current-issue/">CURRENT ISSUES</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li id="menu-item-340449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340449"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL/ADVERTISING DEADLINES &amp; STANDARDS</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://news.citysuntimes.com/" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley">CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley</a></p><p id="description">Community News for Scottsdale, Northeast Phoenix, Carefree, Cave Creek and surrounding areas.</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-about-us" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1722"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-319651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319651"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
</ul>
</li>
<li id="menu-item-323635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323635"><a href="https://news.citysuntimes.com/current-issue/">CURRENT ISSUES</a></li>
<li id="menu-item-856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856"><a href="https://citysuntimes.wordpress.com/category/get-more/">GET MORE</a>
<ul class="sub-menu">
	<li id="menu-item-340928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340928"><a href="https://news.citysuntimes.com/tag/kitchen-insider">Kitchen Insider</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a>
<ul class="sub-menu">
	<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="https://news.citysuntimes.com/category/stephen-cohen-o-d/">Read Stephen Cohen, O.D.</a></li>
	<li id="menu-item-3200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3200"><a href="https://news.citysuntimes.com/category/car-corner/her-certified">Read Cathy Droz &#8211; HER Certified</a></li>
	<li id="menu-item-3197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3197"><a href="https://news.citysuntimes.com/category/barbara-kaplan/">Read Barbara Kaplan</a></li>
	<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="https://news.citysuntimes.com/category/rabbi-robert-kravitz/">Read Rabbi Robert Kravitz</a></li>
	<li id="menu-item-3254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3254"><a href="https://news.citysuntimes.com/category/male-call/">Read James Roberts &#8211; Male Call</a></li>
	<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="https://news.citysuntimes.com/category/melanie-tighe-dog-eared-review/">Read Melanie Tighe &#8211; Dog-Eared Review</a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3249"><a href="https://news.citysuntimes.com/category/pastor-paul-witkop/">Read Pastor Paul Witkop</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li id="menu-item-322831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322831"><a href="https://news.citysuntimes.com/contests/">THE GREAT ENTERTAINMENT GIVEAWAY!</a></li>
<li id="menu-item-276905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276905"><a href="http://news.citysuntimes.com">HOME</a></li>
<li class="right date">May 4, 2019</li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://news.citysuntimes.com/" title="View Home">Home</a> / <a href="https://news.citysuntimes.com/category/get-more/" title="View all items in GET MORE">GET MORE</a> / No Confusion with a Fusion: 2019 Fusion Energi Titanium</div><div class="post-341027 post type-post status-publish format-standard has-post-thumbnail hentry category-get-more category-her-certified category-julia-droz-serafine tag-carefree-newspaper tag-cave-creek-newspaper tag-no-confusion-with-a-fusion-2019-fusion-energi-titanium tag-north-phoenix-newspaper tag-scottsdale-newspaper entry"><h1 class="entry-title">No Confusion with a Fusion: 2019 Fusion Energi&nbsp;Titanium</h1> 
<div class="post-info"><span class="date published time" title="2019-04-30T18:30:13-07:00">April 30, 2019</span>  by <span class="author vcard"><span class="fn"><a href="https://news.citysuntimes.com/author/citysuntimes/" title="CITYSunTimes" rel="author">CITYSunTimes</a></span></span> <span class="post-comments"><a href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/#respond">Leave a Comment</a></span> </div><div class="entry-content"><div class="pd-rating" id="pd_rating_holder_6438472_post_341027"></div><br/><h4><strong><em><img data-attachment-id="323984" data-permalink="https://news.citysuntimes.com/2017/03/01/good-things-come-in-small-packages-2016-fiat-500-arbath-cabrio/juliadrozserafine_headshot/" data-orig-file="https://citysuntimes.files.wordpress.com/2017/03/juliadrozserafine_headshot.jpg?w=610" data-orig-size="198,212" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="juliadrozserafine_headshot" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2017/03/juliadrozserafine_headshot.jpg?w=610?w=198" data-large-file="https://citysuntimes.files.wordpress.com/2017/03/juliadrozserafine_headshot.jpg?w=610?w=198" class="alignleft size-full wp-image-323984" src="https://citysuntimes.files.wordpress.com/2017/03/juliadrozserafine_headshot.jpg?w=610" alt="juliadrozserafine_headshot" srcset="https://citysuntimes.files.wordpress.com/2017/03/juliadrozserafine_headshot.jpg 198w, https://citysuntimes.files.wordpress.com/2017/03/juliadrozserafine_headshot.jpg?w=140 140w" sizes="(max-width: 198px) 100vw, 198px"   /></em></strong><strong><em>By Julia Droz Serafine </em></strong><strong><em>– </em></strong></h4>
<p>The Serafine household is filled with confusion on a daily basis. It can range anywhere from homework assignments to who does what chores on what day of the week. Piano lessons, Girl Scouts, soccer, ballet and working at our coffee shop on Saturday mornings, even with a calendar on the wall, leads to “misunderstandings.” We’ve actually made confusion a lifestyle, sort of “the new normal.”</p>
<div class="tiled-gallery type-circle tiled-gallery-unresized" data-original-width="610" data-carousel-extra='{&quot;blog_id&quot;:29284602,&quot;permalink&quot;:&quot;https:\/\/news.citysuntimes.com\/2019\/04\/30\/no-confusion-with-a-fusion-2019-fusion-energi-titanium\/&quot;,&quot;likes_blog_id&quot;:29284602}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 610px; height: 203px;" data-original-width="610" data-original-height="203" > <div class="gallery-group" style="width: 203px; height: 203px;" data-original-width="203" data-original-height="203" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="199"> <meta itemprop="height" content="199"> <img data-attachment-id="341032" data-orig-file="https://citysuntimes.files.wordpress.com/2019/04/sofia-as-a-barresta.jpg" data-orig-size="1632,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1408185252&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.13&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2019/04/sofia-as-a-barresta.jpg?w=300" data-large-file="https://citysuntimes.files.wordpress.com/2019/04/sofia-as-a-barresta.jpg?w=610" src="https://citysuntimes.files.wordpress.com/2019/04/sofia-as-a-barresta.jpg?w=199&#038;h=199&#038;crop=1" width="199" height="199" data-original-width="199" data-original-height="199" itemprop="http://schema.org/image" title="" alt="Sofia as a barista" style="width: 199px; height: 199px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Sofia as a barista </div> </div> </div> <div class="gallery-group" style="width: 203px; height: 203px;" data-original-width="203" data-original-height="203" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="199"> <meta itemprop="height" content="199"> <img data-attachment-id="341030" data-orig-file="https://citysuntimes.files.wordpress.com/2019/04/girl-scouts-troop-7286-display.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516636333&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00045808520384792&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Girl Scouts &#8211; Troop 7286 Display" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2019/04/girl-scouts-troop-7286-display.jpg?w=300" data-large-file="https://citysuntimes.files.wordpress.com/2019/04/girl-scouts-troop-7286-display.jpg?w=610" src="https://citysuntimes.files.wordpress.com/2019/04/girl-scouts-troop-7286-display.jpg?w=199&#038;h=199&#038;crop=1" width="199" height="199" data-original-width="199" data-original-height="199" itemprop="http://schema.org/image" title="Girl Scouts - Troop 7286 Display" alt="Girl Scouts - Troop 7286 Display" style="width: 199px; height: 199px;" /> </div> </div> <div class="gallery-group" style="width: 203px; height: 203px;" data-original-width="203" data-original-height="203" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="199"> <meta itemprop="height" content="199"> <img data-attachment-id="341031" data-orig-file="https://citysuntimes.files.wordpress.com/2019/04/sofia-and-gabby-at-coffee-shop.jpg" data-orig-size="750,759" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sofia and Gabby at Coffee Shop" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2019/04/sofia-and-gabby-at-coffee-shop.jpg?w=296" data-large-file="https://citysuntimes.files.wordpress.com/2019/04/sofia-and-gabby-at-coffee-shop.jpg?w=610" src="https://citysuntimes.files.wordpress.com/2019/04/sofia-and-gabby-at-coffee-shop.jpg?w=199&#038;h=199&#038;crop=1" width="199" height="199" data-original-width="199" data-original-height="199" itemprop="http://schema.org/image" title="Sofia and Gabby at Coffee Shop" alt="Sofia and Gabby at the coffee shop" style="width: 199px; height: 199px;" /> <div class="tiled-gallery-caption" itemprop="caption description"> Sofia and Gabby at the coffee shop </div> </div> </div> </div> </div>
<p>So, if there is any way to simplify our life, well, mostly mine, sign me up! That’s exactly what the 2019 Ford Fusion Energi Titanium has accomplished! First of all, the Fusion only comes in one model trim level. I would like to thank Ford for not bombarding me with several different models and trim levels that would leave me in a further state of confusion. This happens to me all the time with the kids&#8230;they even get called the dog’s name! (What were we thinking naming the dog Holly?) Ford makes it easy and simple, just how life decisions should be (wink, wink).<a href="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg" target="_blank" rel="noopener"><img data-attachment-id="341029" data-permalink="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/ford-fusion-energi-titanium-white-yes/" data-orig-file="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg" data-orig-size="1360,903" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ford Fusion Energi Titanium White Yes" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=300" data-large-file="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=600&#038;h=398" class="aligncenter wp-image-341029" src="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=600&#038;h=398" alt="" width="600" height="398" srcset="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=600&amp;h=398 600w, https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=1200&amp;h=796 1200w, https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=150&amp;h=100 150w, https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=300&amp;h=199 300w, https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=768&amp;h=510 768w, https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-titanium-white-yes.jpg?w=1024&amp;h=680 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>Even though the SE Luxury and Platinum trim levels have been dropped, the Fusion still has well-equipped features. For me and my party of five, the most important feature is the cabin space. The Fusion definitely is equipped with plenty of room for five adults or in my case, a nine year old with five different purses with her at all times, a seven year old who is attached to her unicorn pillow, a five year old who has to take everything PAW Patrol with her when we leave the house and a linebacker for a husband.</p>
<p><a href="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-interior-julia-yes.jpg" target="_blank" rel="noopener"><img data-attachment-id="341028" data-permalink="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/ford-fusion-energi-interior-julia-yes/" data-orig-file="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-interior-julia-yes.jpg" data-orig-size="2560,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ford Fusion Energi Interior Julia Yes" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-interior-julia-yes.jpg?w=300&#038;h=180" data-large-file="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-interior-julia-yes.jpg?w=610" class="alignleft wp-image-341028 size-medium" src="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-interior-julia-yes.jpg?w=300&#038;h=180" alt="" width="300" height="180" srcset="https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-interior-julia-yes.jpg?w=300&amp;h=180 300w, https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-interior-julia-yes.jpg?w=600&amp;h=360 600w, https://citysuntimes.files.wordpress.com/2019/04/ford-fusion-energi-interior-julia-yes.jpg?w=150&amp;h=90 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>Not only is the cabin roomy, but I found the placement of the interior instrument display very user friendly. The controls are clearly labeled, and everything is done pretty much at a glance or by voice, which thanks to today’s technology, my kids figured out how it worked before I did! The Fusion is also very functional with its lane-keeping system/alert, rear view camera, reverse sensing system and voice activated navigation. A lot of these features are only available on a higher trim model on other brands of vehicles, and at an increased price. This is the least confusing vehicle we’ve driven that comes with a reasonable price.</p>
<p>Saving the best feature for last, the annual fuel cost. Anywhere I can save my family money is a bonus for me. Of course, actual results will vary, but based on 15,000 miles a year, combing electric and gasoline, you are looking at an annual fuel cost of only $750! The combo of electric and gasoline gets you 103 MPGe. That’s a lot of trips to ballet and back.</p>
<p>The ride itself is very sturdy. The Fusion accelerates quickly, which I need getting on and off the freeway when the exit comes up quicker than anticipated. I also enjoyed the quietness of the car while driving on the highway&#8230;my kids must have been at home! The exterior of the car is “sleek and shimmering like a unicorn” Gabby remarked. It has a nice look to it from past models and this midsize gas saver gave me a luxury feel even when the kids were kicking the back of my seat.</p>
<p>The 2019 Ford Fusion Energi Titanium is a no-nonsense vehicle. It’s straight to the point, an easy drive and leaves the driver super confident with their choice of car. Definitely, no confusion here!</p>
<p><em>MSRP: $38,085</em></p>
<p><em>Price of Model Tested: $36,085 – Includes Fusion Energi Discount</em></p>
<p><em>Note: This is a Plug-In Hybrid Vehicle Electricity-Gasoline</em></p>
<hr />
<p><em>For more reviews by HER Certified go to <a href="http://www.hercertified.com" target="_blank" rel="noopener">www.hercertified.com</a>.</em></p>
<div id="atatags-370373-5ccd83352d8ca">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5ccd83352d8ca', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5ccd83352d8f4">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5ccd83352d8f4',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-114160-5ccd83352d8f9">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-114160-5ccd83352d8f9',  {
						collapseEmpty: 'before',
						sectionId: '114160',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-341027" class="share-twitter sd-button share-icon" href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-341027" class="share-facebook sd-button share-icon" href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-341027" class="share-pinterest sd-button share-icon" href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-341027" class="share-linkedin sd-button share-icon" href="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29284602-341027-5ccd83352f64e' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=29284602&amp;post_id=341027&amp;origin=citysuntimes.wordpress.com&amp;obj_id=29284602-341027-5ccd83352f64e&amp;domain=news.citysuntimes.com' data-name='like-post-frame-29284602-341027-5ccd83352f64e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/"
    dc:identifier="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/"
    dc:title="No Confusion with a Fusion: 2019 Fusion Energi&nbsp;Titanium"
    trackback:ping="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://news.citysuntimes.com/category/get-more/" rel="category tag">GET MORE</a>, <a href="https://news.citysuntimes.com/category/her-certified/" rel="category tag">HER Certified</a>, <a href="https://news.citysuntimes.com/category/her-certified/julia-droz-serafine/" rel="category tag">Julia Droz Serafine</a></span> <span class="tags">Tagged With: <a href="https://news.citysuntimes.com/tag/carefree-newspaper/" rel="tag">Carefree newspaper</a>, <a href="https://news.citysuntimes.com/tag/cave-creek-newspaper/" rel="tag">Cave Creek newspaper</a>, <a href="https://news.citysuntimes.com/tag/no-confusion-with-a-fusion-2019-fusion-energi-titanium/" rel="tag">No Confusion with a Fusion: 2019 Fusion Energi Titanium</a>, <a href="https://news.citysuntimes.com/tag/north-phoenix-newspaper/" rel="tag">North Phoenix newspaper</a>, <a href="https://news.citysuntimes.com/tag/scottsdale-newspaper/" rel="tag">Scottsdale newspaper</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://news.citysuntimes.com/2019/04/30/happiness-and-holocaust/" rel="prev">Happiness… and Holocaust</a></div><div class="pagination-next alignright"><a href="https://news.citysuntimes.com/2019/05/01/three-ways-to-help-keep-kids-safe-around-water-this-summer/" rel="next">Three Ways to Help Keep Kids Safe Around Water This&nbsp;Summer</a> &raquo;</div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://news.citysuntimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="556bb04100" /><input type="hidden" name="_wp_http_referer" value="/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='341027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="920f1e312a" /></p>
<input type="hidden" name="genseq" value="1556972341" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://news.citysuntimes.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Follow CST via Email</label></h4>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow CST and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="29284602"/>
                    <input type="hidden" name="source" value="https://news.citysuntimes.com/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="281cc5a980" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div></div>
<div id="featured-page-3" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">READ OUR CURRENT ISSUE</h4>
<div class="post-110 page type-page status-publish has-post-thumbnail hentry entry"><h6 style="text-align:center;"><img data-attachment-id="341048" data-permalink="https://news.citysuntimes.com/archives/may-2019-cover/" data-orig-file="https://citysuntimes.files.wordpress.com/2019/05/may-2019-cover.jpg?w=256&#038;h=274" data-orig-size="400,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="May 2019 Cover" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2019/05/may-2019-cover.jpg?w=256&#038;h=274?w=280" data-large-file="https://citysuntimes.files.wordpress.com/2019/05/may-2019-cover.jpg?w=256&#038;h=274?w=400" class="aligncenter  wp-image-341048" src="https://citysuntimes.files.wordpress.com/2019/05/may-2019-cover.jpg?w=256&#038;h=274" alt="" width="256" height="274" srcset="https://citysuntimes.files.wordpress.com/2019/05/may-2019-cover.jpg?w=256&amp;h=274 256w, https://citysuntimes.files.wordpress.com/2019/05/may-2019-cover.jpg?w=140&amp;h=150 140w, https://citysuntimes.files.wordpress.com/2019/05/may-2019-cover.jpg?w=280&amp;h=300 280w, https://citysuntimes.files.wordpress.com/2019/05/may-2019-cover.jpg 400w" sizes="(max-width: 256px) 100vw, 256px" /><br />
<a href="https://issuu.com/citysuntimes/docs/citysuntimes_may_2019_north_valley" target="_blank" rel="noopener">North Valley Newspaper</a></h6>
<h6 style="text-align:center;"><a href="https://issuu.com/citysuntimes/docs/citysuntimes_may_2019_carefree_cave" target="_blank" rel="noopener">Carefree / Cave Creek Newspaper</a></h6>
</div></div></div>
<div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://dbacks.com/mom"><img width="300" height="250" src="https://citysuntimes.files.wordpress.com/2019/04/ari-mothers-day_300x250.jpg" class="image wp-image-341021  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://citysuntimes.files.wordpress.com/2019/04/ari-mothers-day_300x250.jpg 300w, https://citysuntimes.files.wordpress.com/2019/04/ari-mothers-day_300x250.jpg?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="341021" data-permalink="https://news.citysuntimes.com/ari-mothers-day_300x250/" data-orig-file="https://citysuntimes.files.wordpress.com/2019/04/ari-mothers-day_300x250.jpg" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ARI-Mother&#8217;s Day_300x250" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2019/04/ari-mothers-day_300x250.jpg?w=300" data-large-file="https://citysuntimes.files.wordpress.com/2019/04/ari-mothers-day_300x250.jpg?w=300" /></a></div></div>
<div id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTEST GIVEAWAY</h4>
<style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://wp.me/P1YSgi-10H"><img width="180" height="120" src="https://citysuntimes.files.wordpress.com/2013/05/we-love-our-readers.jpg?w=180" class="image wp-image-4048 aligncenter attachment-180x120 size-180x120" alt="Contest Giveaway" style="max-width: 100%; height: auto;" title="Contest Giveaway" srcset="https://citysuntimes.files.wordpress.com/2013/05/we-love-our-readers.jpg?w=180 180w, https://citysuntimes.files.wordpress.com/2013/05/we-love-our-readers.jpg?w=150 150w, https://citysuntimes.files.wordpress.com/2013/05/we-love-our-readers.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="4048" data-permalink="https://news.citysuntimes.com/current-issue/we-love-our-readers/" data-orig-file="https://citysuntimes.files.wordpress.com/2013/05/we-love-our-readers.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;We Love Our Readers&quot;}" data-image-title="We Love Our Readers" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2013/05/we-love-our-readers.jpg?w=300" data-large-file="https://citysuntimes.files.wordpress.com/2013/05/we-love-our-readers.jpg?w=300" /></a></div></div>
<div id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share Your Community News With CST!</h4>
<div class="post-19 page type-page status-publish hentry entry"><h2><a href="https://news.citysuntimes.com/submit-news/" title="SUBMIT NEWS">SUBMIT NEWS</a></h2></div></div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CITYSunTimes" data-width="250"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CITYSunTimes"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></blockquote></div>
		</div>
		</div></div>
<div id="linkcat-69838562" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">CST Business Partners</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://carefreecavecreek.org/" title="When you feel like leaving the tall buildings and hustle and bustle behind, the places to go for some relaxing fun are the Towns of Carefree and Cave Creek.">Carefree Cave Creek Chamber of Commerce</a></li>
<li><a href="http://www.jleecreative.com" rel="colleague" title="Graphic Designer" target="_blank">J. Lee Creative</a></li>
<li><a href="http://www.localfirstaz.com/" title="Strengthening communities and local economies through supporting, maintaining and celebrating locally owned businesses throughout the state of Arizona.">Local First AZ</a></li>
<li><a href="http://www.nawbophx.org/" title="National Association of Women Business Owners (NAWBO) Phoenix Metro Chapter">NAWBO Phoenix Metro Chapter</a></li>
<li><a href="http://northphoenixchamber.com" rel="colleague" title="North Phoenix Chamber of Commerce" target="_blank">North Phoenix Chamber of Commerce</a></li>
<li><a href="https://www.phoenixmetrochamber.com/" target="_blank">Phoenix Metro Chamber of Commerce</a></li>
<li><a href="http://www.scottsdalechamber.com" title="Scottsdale Area Chamber of Commerce is committed to business success">Scottsdale Area Chamber of Commerce</a></li>
<li><a href="http://womenofscottsdale.org/" title="We are women who work or live in Scottsdale and share a pride  in the uniqueness of our community.">Women of Scottsdale</a></li>

	</ul>
</div></div>

<div id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-width="250" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@citysuntimes" href="https://twitter.com/@citysuntimes">My Tweets</a></div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="pages-3" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-9 page_item_has_children"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class='children'>
	<li class="page_item page-item-14"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li class="page_item page-item-68"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li class="page_item page-item-99"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li class="page_item page-item-53"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li class="page_item page-item-110"><a href="https://news.citysuntimes.com/current-issue/">CURRENT ISSUES</a></li>
<li class="page_item page-item-4032"><a href="https://news.citysuntimes.com/discover-az-wines/">DISCOVER AZ WINES</a></li>
<li class="page_item page-item-160"><a href="https://news.citysuntimes.com/get-more/">GET MORE</a></li>
<li class="page_item page-item-81"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a></li>
<li class="page_item page-item-336"><a href="https://news.citysuntimes.com/musingsofadistractiblemind/">MUSINGS OF A DISTRACTIBLE&nbsp;MIND</a></li>
<li class="page_item page-item-304280"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
<li class="page_item page-item-19"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li class="page_item page-item-3887"><a href="https://news.citysuntimes.com/contests/">THE GREAT ENTERTAINMENT&nbsp;GIVEAWAY!</a></li>
<li class="page_item page-item-276793"><a href="https://news.citysuntimes.com/get-more/performing-arts-preview/performing-arts-organizations-venues/">Performing Arts Organizations &amp;&nbsp;Venues</a></li>
		</ul>
			</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">ARCHIVED POSTS</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVED POSTS</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://news.citysuntimes.com/2019/05/'> May 2019 </option>
	<option value='https://news.citysuntimes.com/2019/04/'> April 2019 </option>
	<option value='https://news.citysuntimes.com/2019/03/'> March 2019 </option>
	<option value='https://news.citysuntimes.com/2019/02/'> February 2019 </option>
	<option value='https://news.citysuntimes.com/2019/01/'> January 2019 </option>
	<option value='https://news.citysuntimes.com/2018/12/'> December 2018 </option>
	<option value='https://news.citysuntimes.com/2018/11/'> November 2018 </option>
	<option value='https://news.citysuntimes.com/2018/10/'> October 2018 </option>
	<option value='https://news.citysuntimes.com/2018/09/'> September 2018 </option>
	<option value='https://news.citysuntimes.com/2018/08/'> August 2018 </option>
	<option value='https://news.citysuntimes.com/2018/07/'> July 2018 </option>
	<option value='https://news.citysuntimes.com/2018/06/'> June 2018 </option>
	<option value='https://news.citysuntimes.com/2018/05/'> May 2018 </option>
	<option value='https://news.citysuntimes.com/2018/04/'> April 2018 </option>
	<option value='https://news.citysuntimes.com/2018/03/'> March 2018 </option>
	<option value='https://news.citysuntimes.com/2018/02/'> February 2018 </option>
	<option value='https://news.citysuntimes.com/2018/01/'> January 2018 </option>
	<option value='https://news.citysuntimes.com/2017/12/'> December 2017 </option>
	<option value='https://news.citysuntimes.com/2017/11/'> November 2017 </option>
	<option value='https://news.citysuntimes.com/2017/10/'> October 2017 </option>
	<option value='https://news.citysuntimes.com/2017/09/'> September 2017 </option>
	<option value='https://news.citysuntimes.com/2017/08/'> August 2017 </option>
	<option value='https://news.citysuntimes.com/2017/07/'> July 2017 </option>
	<option value='https://news.citysuntimes.com/2017/06/'> June 2017 </option>
	<option value='https://news.citysuntimes.com/2017/05/'> May 2017 </option>
	<option value='https://news.citysuntimes.com/2017/04/'> April 2017 </option>
	<option value='https://news.citysuntimes.com/2017/03/'> March 2017 </option>
	<option value='https://news.citysuntimes.com/2017/02/'> February 2017 </option>
	<option value='https://news.citysuntimes.com/2017/01/'> January 2017 </option>
	<option value='https://news.citysuntimes.com/2016/12/'> December 2016 </option>
	<option value='https://news.citysuntimes.com/2016/11/'> November 2016 </option>
	<option value='https://news.citysuntimes.com/2016/10/'> October 2016 </option>
	<option value='https://news.citysuntimes.com/2016/09/'> September 2016 </option>
	<option value='https://news.citysuntimes.com/2016/08/'> August 2016 </option>
	<option value='https://news.citysuntimes.com/2016/07/'> July 2016 </option>
	<option value='https://news.citysuntimes.com/2016/06/'> June 2016 </option>
	<option value='https://news.citysuntimes.com/2016/05/'> May 2016 </option>
	<option value='https://news.citysuntimes.com/2016/04/'> April 2016 </option>
	<option value='https://news.citysuntimes.com/2016/03/'> March 2016 </option>
	<option value='https://news.citysuntimes.com/2016/02/'> February 2016 </option>
	<option value='https://news.citysuntimes.com/2015/12/'> December 2015 </option>
	<option value='https://news.citysuntimes.com/2015/11/'> November 2015 </option>
	<option value='https://news.citysuntimes.com/2015/10/'> October 2015 </option>
	<option value='https://news.citysuntimes.com/2015/09/'> September 2015 </option>
	<option value='https://news.citysuntimes.com/2015/08/'> August 2015 </option>
	<option value='https://news.citysuntimes.com/2015/07/'> July 2015 </option>
	<option value='https://news.citysuntimes.com/2015/06/'> June 2015 </option>
	<option value='https://news.citysuntimes.com/2015/05/'> May 2015 </option>
	<option value='https://news.citysuntimes.com/2015/04/'> April 2015 </option>
	<option value='https://news.citysuntimes.com/2015/03/'> March 2015 </option>
	<option value='https://news.citysuntimes.com/2015/02/'> February 2015 </option>
	<option value='https://news.citysuntimes.com/2015/01/'> January 2015 </option>
	<option value='https://news.citysuntimes.com/2014/12/'> December 2014 </option>
	<option value='https://news.citysuntimes.com/2014/11/'> November 2014 </option>
	<option value='https://news.citysuntimes.com/2014/10/'> October 2014 </option>
	<option value='https://news.citysuntimes.com/2014/09/'> September 2014 </option>
	<option value='https://news.citysuntimes.com/2014/08/'> August 2014 </option>
	<option value='https://news.citysuntimes.com/2014/07/'> July 2014 </option>
	<option value='https://news.citysuntimes.com/2014/06/'> June 2014 </option>
	<option value='https://news.citysuntimes.com/2014/05/'> May 2014 </option>
	<option value='https://news.citysuntimes.com/2014/04/'> April 2014 </option>
	<option value='https://news.citysuntimes.com/2014/03/'> March 2014 </option>
	<option value='https://news.citysuntimes.com/2014/02/'> February 2014 </option>
	<option value='https://news.citysuntimes.com/2014/01/'> January 2014 </option>
	<option value='https://news.citysuntimes.com/2013/12/'> December 2013 </option>
	<option value='https://news.citysuntimes.com/2013/10/'> October 2013 </option>
	<option value='https://news.citysuntimes.com/2013/09/'> September 2013 </option>
	<option value='https://news.citysuntimes.com/2013/08/'> August 2013 </option>
	<option value='https://news.citysuntimes.com/2013/07/'> July 2013 </option>
	<option value='https://news.citysuntimes.com/2013/06/'> June 2013 </option>
	<option value='https://news.citysuntimes.com/2013/05/'> May 2013 </option>
	<option value='https://news.citysuntimes.com/2013/04/'> April 2013 </option>
	<option value='https://news.citysuntimes.com/2013/03/'> March 2013 </option>
	<option value='https://news.citysuntimes.com/2013/02/'> February 2013 </option>
	<option value='https://news.citysuntimes.com/2013/01/'> January 2013 </option>
	<option value='https://news.citysuntimes.com/2012/11/'> November 2012 </option>
	<option value='https://news.citysuntimes.com/2012/10/'> October 2012 </option>
	<option value='https://news.citysuntimes.com/2012/09/'> September 2012 </option>
	<option value='https://news.citysuntimes.com/2012/08/'> August 2012 </option>
	<option value='https://news.citysuntimes.com/2012/07/'> July 2012 </option>
	<option value='https://news.citysuntimes.com/2012/06/'> June 2012 </option>
	<option value='https://news.citysuntimes.com/2012/05/'> May 2012 </option>
	<option value='https://news.citysuntimes.com/2012/04/'> April 2012 </option>
	<option value='https://news.citysuntimes.com/2012/03/'> March 2012 </option>
	<option value='https://news.citysuntimes.com/2012/02/'> February 2012 </option>
	<option value='https://news.citysuntimes.com/2012/01/'> January 2012 </option>
	<option value='https://news.citysuntimes.com/2011/12/'> December 2011 </option>
	<option value='https://news.citysuntimes.com/2011/11/'> November 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://news.citysuntimes.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="535004239">About Arizona Wine</option>
	<option class="level-0" value="201183">Anthem</option>
	<option class="level-0" value="180206671">Arizona Wine Moment</option>
	<option class="level-0" value="19778">Around Town</option>
	<option class="level-0" value="8091">Arts &amp; Entertainment</option>
	<option class="level-0" value="36595231">AZ Business</option>
	<option class="level-0" value="70047082">Barbara Kaplan</option>
	<option class="level-0" value="362189">Best Shot</option>
	<option class="level-0" value="10131287">Black Canyon City</option>
	<option class="level-0" value="38276416">Bonnie Moehle</option>
	<option class="level-0" value="4955270">Car Corner</option>
	<option class="level-0" value="211528">Carefree</option>
	<option class="level-0" value="606988566">Carefree Mayor Les Peterson</option>
	<option class="level-0" value="61180908">Carefree/Cave Creek</option>
	<option class="level-0" value="14875456">Cathy Droz</option>
	<option class="level-0" value="185977">Cave Creek</option>
	<option class="level-0" value="606761654">Cave Creek Mayor Ernie Bunch</option>
	<option class="level-0" value="540611">CITY Business</option>
	<option class="level-0" value="78716">CITY Life</option>
	<option class="level-0" value="15076098">CITY Pets</option>
	<option class="level-0" value="69833495">CITYSunTimes</option>
	<option class="level-0" value="37463">Community News</option>
	<option class="level-0" value="12544932">Desert Hills</option>
	<option class="level-0" value="13593">Destinations</option>
	<option class="level-0" value="141257342">Discover AZ Wines</option>
	<option class="level-0" value="70509760">Doing Good In The Community</option>
	<option class="level-0" value="333483943">Dr. Harold Wong</option>
	<option class="level-0" value="60707">Food &amp; Wine</option>
	<option class="level-0" value="46274">Fountain Hills</option>
	<option class="level-0" value="124414">GET MORE</option>
	<option class="level-0" value="28942">Headline News</option>
	<option class="level-0" value="13985">Health &amp; Wellness</option>
	<option class="level-0" value="563341702">HER Certified</option>
	<option class="level-0" value="107">Inspiration</option>
	<option class="level-0" value="563341733">Julia Droz Serafine</option>
	<option class="level-0" value="55579945">Kitchen Insider</option>
	<option class="level-0" value="543489">Male Call</option>
	<option class="level-0" value="8365738">Maria Grazia Swan</option>
	<option class="level-0" value="563341834">Melanie Droz Shawcroft</option>
	<option class="level-0" value="132466720">Melanie Tighe &#8211; Dog-Eared Review</option>
	<option class="level-0" value="70115034">Mr. Modem</option>
	<option class="level-0" value="471475">New River</option>
	<option class="level-0" value="12169282">North Phoenix</option>
	<option class="level-0" value="2768271">North Scottsdale</option>
	<option class="level-0" value="9138749">North Valley</option>
	<option class="level-0" value="200768">Paradise Valley</option>
	<option class="level-0" value="132466762">Pastor Paul Witkop</option>
	<option class="level-0" value="80077">Phoenix</option>
	<option class="level-0" value="106396756">Phoenix Mayor Greg Stanton</option>
	<option class="level-0" value="132466865">Rabbi Robert Kravitz</option>
	<option class="level-0" value="111755">Scottsdale</option>
	<option class="level-0" value="42211184">Scottsdale Mayor Jim Lane</option>
	<option class="level-0" value="93809072">Scottsdale/Paradise Valley</option>
	<option class="level-0" value="132466899">Stephen Cohen, O.D.</option>
	<option class="level-0" value="33423557">Steve Timmons</option>
	<option class="level-0" value="482629">Today&#8217;s Top Stories</option>
	<option class="level-0" value="100207">Top Story</option>
	<option class="level-0" value="923626">Youth &amp; Education</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Indigo Publishing Inc. COPYRIGHT © 2019</h4>
			<div class="textwidget"></div>
		</div></div>
<div id="widget_contact_info-3" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mailing &amp; Contact Info</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=10645%2Bnorth%2Btatum%2Bboulevard%2C%2Bsuite%2B200-413%2Bphoenix%2C%2Baz%2B85028" target="_blank">10645 North Tatum Boulevard, Suite 200-413<br/>Phoenix, AZ 85028</a></div><div class="confit-phone"><span itemprop="telephone">480.922.8732</span></div><div class="confit-hours" itemprop="openingHours">General Inquiry: info@CITYSunTimes.com<br/>Advertising: advertise@CITYSunTimes.com<br/>Submit News: news@CITYSunTimes.com<br/></div></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/citysuntimes.wordpress.com\/public.api\/connect\/?action=request&domain=news.citysuntimes.com","logoutURL":"https:\/\/citysuntimes.wordpress.com\/wp-login.php?action=logout&_wpnonce=f7c39237fe","homeURL":"https:\/\/news.citysuntimes.com\/","postID":"341027","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="29284602" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://news.citysuntimes.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cebc8cabfc" /><input type="hidden" name="_wp_http_referer" value="/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_6438472_post_341027={"id":6438472,"unique_id":"wp-post-341027","title":"No%20Confusion%20with%20a%20Fusion%3A%202019%20Fusion%20Energi%26nbsp%3BTitanium","permalink":"https:\/\/news.citysuntimes.com\/2019\/04\/30\/no-confusion-with-a-fusion-2019-fusion-energi-titanium\/","item_id":"_post_341027"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6438472_post_341027 == 'undefined' ){PDRTJS_6438472_post_341027 = new PDRTJS_RATING( PDRTJS_settings_6438472_post_341027 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.citysuntimes.com\/2019\/04\/30\/no-confusion-with-a-fusion-2019-fusion-energi-titanium\/":341027};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/04/30/no-confusion-with-a-fusion-2019-fusion-energi-titanium/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1524699534j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29284602","siteName":"CITYSunTimes | Community News For Scottsdale & The Greater Northeast Valley","siteURL":"https:\/\/news.citysuntimes.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/570b2310315b2c87c78abe0be0f470d8?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/modern-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnews.citysuntimes.com%2F2019%2F04%2F30%2Fno-confusion-with-a-fusion-2019-fusion-energi-titanium%2F&signup_flow=account&domain=news.citysuntimes.com","themeURL":"","xhrURL":"https:\/\/news.citysuntimes.com\/wp-admin\/admin-ajax.php","nonce":"90db67bd5f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"281cc5a980\" \/>","referer":"https:\/\/news.citysuntimes.com\/2019\/04\/30\/no-confusion-with-a-fusion-2019-fusion-energi-titanium\/","canFollow":"1","feedID":"4083352","statusMessage":"","customizeLink":"https:\/\/citysuntimes.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcitysuntimes.wordpress.com%2F2019%2F04%2F30%2Fno-confusion-with-a-fusion-2019-fusion-energi-titanium%2F","postID":"341027","shortlink":"https:\/\/wp.me\/p1YSgi-1qIr","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/news.citysuntimes.com\/341027","statsLink":"https:\/\/wordpress.com\/stats\/post\/341027\/news.citysuntimes.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Modern News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,402 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnews.citysuntimes.com%2F2019%2F04%2F30%2Fno-confusion-with-a-fusion-2019-fusion-energi-titanium%2F&signup_flow=account&domain=news.citysuntimes.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.citysuntimes.com\/wp-admin\/admin-ajax.php","nonce":"d051b1250b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/citysuntimes.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.citysuntimes.com%2F2019%2F04%2F30%2Fno-confusion-with-a-fusion-2019-fusion-energi-titanium%2F","blog_id":"29284602","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=29284602&v=wpcom&tz=-7&user_id=0&subd=citysuntimes","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkdtOwzAMhl+INAO0wQ3iUVCaeq3bnHCclb09rkanMk1laFdJ7P/744Mek7IxMATWfdYNHNBC+qr6/KAXKV9UcqXFkLXDAbL+LFCgM6FxQLMYg3WlkaQY2ei9gIoguWPlMVw6cgdepInAY/G6hQAZJ/d6woUtOpcEtMfc3c0bavPdJtJSMry0WTbcy0ToqAtK6wR/q0ZsWrjBjU19tfTFRk5WWUORbBwQlDOjZvDJGYaL+IpPD5yMHfSHVKL3xkItlAJfQ3MrxSMyAylGDw4DrHCmka5UbUh7k4WRm4oHIMJpBufYPx2YpJa8BlnGGCbofLu2gJxWF3M6qqXqyl/WUCwZ3DwjNQdWGEYHjWqNc9M/v15rXQ2YPbB6rjY/64vkV/QpZlZ7Z5B07gxhaOdToHf/9rjd7l42r7unbf8NcBGMfw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29284602','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29284602','v':'wpcom','tz':'-7','user_id':'0','post':'341027','subd':'citysuntimes'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGYyMXFndGsmJUdObDFdcTFtcGd4UkZmak1fOV8rOD95W21kQXdJajlseVZvP2NxP0MvaXMmOWtIdy9oW01ZQWZyQ19EaG5LLm9NaFNVOTh3UEZkJX5xdTdhfk10fE04NzZtWmpbVUdBUGNxeC5bUUVIMUVLMVd8OVpFZUglS3ZocFYxRGF4YXVtJW5IYz1bSW1pSkVfV2VKeV8zLEk1Q3Ilc2NweDlyYjRBNENSWC1XUmYrSVFnJmdmaUI4cmpLY1taY2Q5NixDR0tYSzZ3cD9+Rjc4dGVBTytJcDVCaUpLVWw2OVZqXW9ZTXktJURffkM/Y2YsJkNoL0NvQ1s1YU5iT04/aTA/XUVXclhbfl1Uakp+L2pr'}]);
_stq.push([ 'clickTrackerInit', '29284602', '341027' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.132 seconds
	108112 bytes batcached for 300 seconds
-->
