<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Red Cross In Critical Need Of Blood Donors – CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley</title>
<meta name="google-site-verification" content="z6UpJWfTkoTsNdOSj9Zc6A0MrdAov8nlRNwp-vBSprM" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=news.citysuntimes.com&amp;id=29284602&amp;t=1486637450&amp;back=https%3A%2F%2Fnews.citysuntimes.com%2F2017%2F02%2F07%2Fred-cross-in-critical-need-of-blood-donors%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//citysuntimes.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley &raquo; Feed" href="https://news.citysuntimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley &raquo; Comments Feed" href="https://news.citysuntimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley &raquo; Red Cross In Critical Need Of Blood&nbsp;Donors Comments Feed" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9UNEOgjAM/CFnoyLxxfgtY2tg0G7LOkL4e4doTMTw1mvurneFKSoTfEafgUcVaWydF5iiCayEHeH8g45G5AD/ZeQGFOgxR20G9UIbekOh/d4JyWor0FJoNG24uUMuhjEhu5GBg8XklcdJQPJMuJfFhIRlz1HnhcFonUYqfj7vyTjWH9UydqXIbuX1N01TMoqod1K1Bl90D76fqtu5ulwvVd0/AUh0iV4=' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j9EKwyAMRX9oLittoS9j3xLFqSMaMZb9fi0b28rAJ++Fc2ICARLXYDjJJ5yNyAmeWbVSbaoQV5VpdaExzrIiNlgDp0NRd8JQemqxmti16KBRP7UnodmHayzf1MMzS31tAuKx7H+9354lbAJSO8XxsfxJ1dtoBfwEjlgj7cAtXodpmedxGcbLYwNLQH2Y' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citysuntimes.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Modern Acupuncture Franchise Opens In&nbsp;Scottsdale' href='https://news.citysuntimes.com/2017/02/06/modern-acupuncture-franchise-opens-in-scottsdale/' />
<link rel='next' title='About Arizona Wine: Vintage 95 In Downtown Chandler Celebrates Five Year&nbsp;Anniversary' href='https://news.citysuntimes.com/2017/02/08/about-arizona-wine-vintage-95-in-downtown-chandler-celebrates-five-year-anniversary/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/" />
<link rel='shortlink' href='http://wp.me/p1YSgi-1mfF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fnews.citysuntimes.com%2F2017%2F02%2F07%2Fred-cross-in-critical-need-of-blood-donors%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fnews.citysuntimes.com%2F2017%2F02%2F07%2Fred-cross-in-critical-need-of-blood-donors%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Red Cross In Critical Need Of Blood Donors" />
<meta property="og:url" content="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/" />
<meta property="og:description" content="Following several rounds of severe winter weather in many parts of the country, the American Red Cross urges eligible blood and platelet donors to help restock its shelves to overcome a shortage. S…" />
<meta property="article:published_time" content="2017-02-07T18:45:08+00:00" />
<meta property="article:modified_time" content="2017-02-06T20:36:16+00:00" />
<meta property="og:site_name" content="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley" />
<meta property="og:image" content="https://citysuntimes.files.wordpress.com/2017/02/blood-app-e1486412331513.jpg" />
<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="610" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CITYSunTimes" />
<meta name="twitter:image:src" content="https://citysuntimes.files.wordpress.com/2017/02/blood-app-e1486412331513.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CITYSunTimes" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/570b2310315b2c87c78abe0be0f470d8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/570b2310315b2c87c78abe0be0f470d8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/570b2310315b2c87c78abe0be0f470d8?s=114" />
<link rel='openid.server' href='https://citysuntimes.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://citysuntimes.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://news.citysuntimes.com/osd.xml" title="CITYSunTimes &#124; Community News For Scottsdale &#38; The Greater Northeast Valley" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://news.citysuntimes.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://citysuntimes.files.wordpress.com/2014/05/banner.jpg) no-repeat !important; }</style>
<meta name="application-name" content="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Community News for Scottsdale, Northeast Phoenix, Carefree, Cave Creek and surrounding areas." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://news.citysuntimes.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/570b2310315b2c87c78abe0be0f470d8?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'news.citysuntimes.com',
				pageURL: 'https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="single single-post postid-323867 single-format-standard mp6 customizer-styles-applied custom-header header-image header-full-width content-sidebar highlander-enabled highlander-light"><div id="subnav"><div class="wrap"><ul id="menu-contact-us" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-857"><a href="https://citysuntimes.wordpress.com/">HOME</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://news.citysuntimes.com/current-issue/">CURRENT ISSUES</a></li>
<li id="menu-item-1732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1732"><a title="Hope H. Ozer" href="https://news.citysuntimes.com/musingsofadistractiblemind/">MUSINGS of a DISTRACTIBLE Mind</a></li>
<li id="menu-item-239403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-239403"><a href="https://news.citysuntimes.com/category/discover-az-wines/">DISCOVER AZ WINES</a>
<ul class="sub-menu">
	<li id="menu-item-213622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213622"><a href="https://news.citysuntimes.com/discover-az-wines/">ABOUT</a></li>
</ul>
</li>
<li id="menu-item-275816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275816"><a href="https://news.citysuntimes.com/category/kitchen-insider/">KITCHEN INSIDER</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://news.citysuntimes.com/" title="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley">CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley</a></p><p id="description">Community News for Scottsdale, Northeast Phoenix, Carefree, Cave Creek and surrounding areas.</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-about-us" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1722"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-319651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319651"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
</ul>
</li>
<li id="menu-item-856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-856"><a href="https://citysuntimes.wordpress.com/category/get-more/">GET MORE</a>
<ul class="sub-menu">
	<li id="menu-item-276803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-276803"><a href="https://news.citysuntimes.com/get-more/performing-arts-preview/">PERFORMING ARTS PREVIEW</a>
	<ul class="sub-menu">
		<li id="menu-item-276804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276804"><a href="https://news.citysuntimes.com/get-more/performing-arts-preview/performing-arts-organizations-venues/">Performing Arts Organizations &amp; Venues</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a>
<ul class="sub-menu">
	<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a href="https://news.citysuntimes.com/category/stephen-cohen-o-d/">Read Stephen Cohen, O.D.</a></li>
	<li id="menu-item-3200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3200"><a href="https://news.citysuntimes.com/category/car-corner/">Read Cathy Droz &#8211; CarCorner</a></li>
	<li id="menu-item-323784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323784"><a href="https://news.citysuntimes.com/category/about-arizona-wine/">Darla Hoffmann &#8211; About Arizona Wine</a></li>
	<li id="menu-item-3197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3197"><a href="https://news.citysuntimes.com/category/barbara-kaplan/">Read Barbara Kaplan</a></li>
	<li id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3255"><a href="https://news.citysuntimes.com/category/rabbi-robert-kravitz/">Read Rabbi Robert Kravitz</a></li>
	<li id="menu-item-3203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3203"><a href="https://news.citysuntimes.com/category/mr-modem/">Read Mr. Modem</a></li>
	<li id="menu-item-3253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3253"><a href="https://news.citysuntimes.com/category/bonnie-moehle/">Read Bonnie Moehle</a></li>
	<li id="menu-item-3254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3254"><a href="https://news.citysuntimes.com/category/male-call/">Read James Roberts &#8211; Male Call</a></li>
	<li id="menu-item-3252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3252"><a href="https://news.citysuntimes.com/category/maria-grazia-swan/">Read Maria Grazia Swan</a></li>
	<li id="menu-item-3251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3251"><a href="https://news.citysuntimes.com/category/melanie-tighe-dog-eared-review/">Read Melanie Tighe &#8211; Dog-Eared Review</a></li>
	<li id="menu-item-3250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3250"><a href="https://news.citysuntimes.com/category/steve-timmons/">Read Steve Timmons</a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3249"><a href="https://news.citysuntimes.com/category/pastor-paul-witkop/">Read Pastor Paul Witkop</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li id="menu-item-276905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-276905"><a href="http://news.citysuntimes.com">HOME</a></li>
<li id="menu-item-322831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322831"><a href="https://news.citysuntimes.com/contests/">THE GREAT ENTERTAINMENT GIVEAWAY!</a></li>
<li id="menu-item-323635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323635"><a href="https://news.citysuntimes.com/current-issue/">CURRENT ISSUES</a></li>
<li class="right date">February 9, 2017</li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://news.citysuntimes.com/" title="View Home">Home</a> / <a href="https://news.citysuntimes.com/category/get-more/" title="View all items in GET MORE">GET MORE</a> / Red Cross In Critical Need Of Blood Donors</div><div class="post-323867 post type-post status-publish format-standard has-post-thumbnail hentry category-get-more category-health-wellness tag-carefree-newspaper tag-cave-creek-newspaper tag-north-phoenix-newspaper tag-red-cross-in-critical-need-of-blood-donors tag-scottsdale-newspaper entry"><h1 class="entry-title">Red Cross In Critical Need Of Blood&nbsp;Donors</h1> 
<div class="post-info"><span class="date published time" title="2017-02-07T11:45:08+00:00">February 7, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://news.citysuntimes.com/author/citysuntimes/" title="CITYSunTimes" rel="author">CITYSunTimes</a></span></span> <span class="post-comments"><a href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/#comments">1 Comment</a></span> </div><div class="entry-content"><p><img data-attachment-id="323868" data-permalink="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/blood-app/" data-orig-file="https://citysuntimes.files.wordpress.com/2017/02/blood-app-e1486412331513.jpg" data-orig-size="630,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blood-app" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2017/02/blood-app-e1486412331513.jpg?w=300" data-large-file="https://citysuntimes.files.wordpress.com/2017/02/blood-app-e1486412331513.jpg?w=350&#038;h=350" class="alignright wp-image-323868" src="https://citysuntimes.files.wordpress.com/2017/02/blood-app-e1486412331513.jpg?w=350&#038;h=350" alt="blood-app" width="350" height="350" srcset="https://citysuntimes.files.wordpress.com/2017/02/blood-app-e1486412331513.jpg?w=350&amp;h=350 350w, https://citysuntimes.files.wordpress.com/2017/02/blood-app-e1486412331513.jpg?w=150&amp;h=150 150w, https://citysuntimes.files.wordpress.com/2017/02/blood-app-e1486412331513.jpg?w=300&amp;h=300 300w, https://citysuntimes.files.wordpress.com/2017/02/blood-app-e1486412331513.jpg 630w" sizes="(max-width: 350px) 100vw, 350px" />Following several rounds of severe winter weather in many parts of the country, the American Red Cross urges eligible blood and platelet donors to help restock its shelves to overcome a shortage.</p>
<p>Since December 1, about 300 blood drives across 27 states have been forced to cancel due to inclement winter weather, resulting in more than 10,500 blood and platelet donations going uncollected.</p>
<p>Blood donor Jim Taylor knows how it feels to have a loved one waiting for a transfusion. His son Aaron was born with a rare liver condition. In the short two months of his life, he received 115 blood products. Taylor said each transfusion gave his family more time with Aaron, so he encourages others to give.</p>
<p>“When the Red Cross says there is a shortage, they are not exaggerating,” says Taylor. “I now know from experience that what they are saying is somewhere there is a father waiting on the donation that will save his son’s life. When the Red Cross asks for help, what that means is a new dad is praying for a miracle.”</p>
<p>Upcoming blood drives in the Scottsdale area include</p>
<p>&nbsp;</p>
<ul>
<li>Feb. 8: 10am-3pm, Arizona Real Estate, 15333 North Pima Road</li>
<li>Feb. 10: 9am-2pm, General Mills, 14648 North Scottsdale Road, Suite 300</li>
<li>Feb. 12: 9am-2pm, Fry’s Food Store, 6321 East Greenway Road</li>
</ul>
<p>To make an appointment to give blood, download the Red Cross Blood Donor App (<a href="http://www.redcrossblood.org/bloodapp" target="_blank">http://www.redcrossblood.org/bloodapp</a>), visit <a href="http://www.redcrossblood.org" target="_blank">www.redcrossblood.org</a> or call 800-RED CROSS. Donors are encouraged to make appointments and complete the RapidPass online health history questionnaire at <a href="http://www.redcrossblood.org/rapidpass" target="_blank">www.redcrossblood.org/rapidpass</a> to save time when donating.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1734124901" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1734124901');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1734124901",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1734124901'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-323867" class="share-twitter sd-button share-icon" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-323867" class="share-facebook sd-button share-icon" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-323867" class="share-google-plus-1 sd-button share-icon" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-323867" class="share-pinterest sd-button share-icon" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-323867" class="share-linkedin sd-button share-icon" href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29284602-323867-589c498a570d1' data-src='//widgets.wp.com/likes/#blog_id=29284602&amp;post_id=323867&amp;origin=citysuntimes.wordpress.com&amp;obj_id=29284602-323867-589c498a570d1' data-name='like-post-frame-29284602-323867-589c498a570d1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/"
    dc:identifier="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/"
    dc:title="Red Cross In Critical Need Of Blood&nbsp;Donors"
    trackback:ping="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://news.citysuntimes.com/category/get-more/" rel="category tag">GET MORE</a>, <a href="https://news.citysuntimes.com/category/health-wellness/" rel="category tag">Health &amp; Wellness</a></span> <span class="tags">Tagged With: <a href="https://news.citysuntimes.com/tag/carefree-newspaper/" rel="tag">Carefree newspaper</a>, <a href="https://news.citysuntimes.com/tag/cave-creek-newspaper/" rel="tag">Cave Creek newspaper</a>, <a href="https://news.citysuntimes.com/tag/north-phoenix-newspaper/" rel="tag">North Phoenix newspaper</a>, <a href="https://news.citysuntimes.com/tag/red-cross-in-critical-need-of-blood-donors/" rel="tag">Red Cross In Critical Need Of Blood Donors</a>, <a href="https://news.citysuntimes.com/tag/scottsdale-newspaper/" rel="tag">Scottsdale newspaper</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://news.citysuntimes.com/2017/02/06/modern-acupuncture-franchise-opens-in-scottsdale/" rel="prev">Modern Acupuncture Franchise Opens In&nbsp;Scottsdale</a></div><div class="pagination-next alignright"><a href="https://news.citysuntimes.com/2017/02/08/about-arizona-wine-vintage-95-in-downtown-chandler-celebrates-five-year-anniversary/" rel="next">About Arizona Wine: Vintage 95 In Downtown Chandler Celebrates Five Year&nbsp;Anniversary</a> &raquo;</div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-balabhaskar6 even thread-even depth-1 highlander-comment" id="comment-29306">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d686a83d1bca4576623de5a9f6758c3b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />				<cite class="fn"><a href='http://balabhaska.wordpress.com' rel='external nofollow' class='url'>balabhaskar6</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/#comment-29306">February 7, 2017 at 3:46pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Reblogged this on <a href="https://balabhaska.wordpress.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/" rel="nofollow">balabhaska</a> and commented:<br />
Give me blood</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/?replytocom=29306#respond' onclick='return addComment.moveForm( "comment-29306", "29306", "respond", "323867" )' aria-label='Reply to balabhaskar6'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/red-cross-in-critical-need-of-blood-donors/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://news.citysuntimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="66c0a6f100" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/red-cross-in-critical-need-of-blood-donors/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='323867' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f5957a576" /></p>
<input type="hidden" name="genseq" value="1486637450" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://news.citysuntimes.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="image-2" class="widget widget_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONTEST GIVEAWAY</h4>
<div style="overflow:hidden;"><a href="http://wp.me/P1YSgi-10H"><img src="https://citysuntimes.files.wordpress.com/2013/05/we-love-our-readers.jpg?w=180&amp;h=120" alt="Contest Giveaway" title="Contest Giveaway" class="aligncenter" width="180" height="120" /></a></div>
</div></div>
<div id="featured-page-3" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">READ OUR CURRENT ISSUE</h4>
<div class="post-110 page type-page status-publish has-post-thumbnail hentry entry"><h3 style="text-align:center;"><a href="https://issuu.com/citysuntimes/docs/february_2017_cst"><img data-attachment-id="323798" data-permalink="https://news.citysuntimes.com/2017/01/31/my-foodie-valentine/february-2017-city-suntimes-cover/" data-orig-file="https://citysuntimes.files.wordpress.com/2017/01/february-2017-city-suntimes-cover.jpg?w=322&#038;h=349" data-orig-size="763,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;jeniferlee&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="february-2017-city-suntimes-cover" data-image-description="" data-medium-file="https://citysuntimes.files.wordpress.com/2017/01/february-2017-city-suntimes-cover.jpg?w=322&#038;h=349?w=276" data-large-file="https://citysuntimes.files.wordpress.com/2017/01/february-2017-city-suntimes-cover.jpg?w=322&#038;h=349?w=610" class="aligncenter wp-image-323798" src="https://citysuntimes.files.wordpress.com/2017/01/february-2017-city-suntimes-cover.jpg?w=322&#038;h=349" alt="february-2017-city-suntimes-cover" width="322" height="349" srcset="https://citysuntimes.files.wordpress.com/2017/01/february-2017-city-suntimes-cover.jpg?w=322&amp;h=349 322w, https://citysuntimes.files.wordpress.com/2017/01/february-2017-city-suntimes-cover.jpg?w=644&amp;h=698 644w, https://citysuntimes.files.wordpress.com/2017/01/february-2017-city-suntimes-cover.jpg?w=138&amp;h=150 138w, https://citysuntimes.files.wordpress.com/2017/01/february-2017-city-suntimes-cover.jpg?w=276&amp;h=300 276w" sizes="(max-width: 322px) 100vw, 322px" /></a><br />
<a href="https://issuu.com/citysuntimes/docs/february_2017_cst">North Valley Newspaper</a></h3>
<h3 style="text-align:center;"><a href="https://issuu.com/citysuntimes/docs/cfcc_february_2017_cst">Carefree / Cave Creek Newspaper</a></h3>
</div></div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Follow CST via Email</label></h4>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow CST and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="29284602"/>
						<input type="hidden" name="source" value="https://news.citysuntimes.com/2017/02/07/red-cross-in-critical-need-of-blood-donors/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="584cd9e093" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CITYSunTimes" data-width="250"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CITYSunTimes"><a href="https://www.facebook.com/CITYSunTimes">Connect with CST on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div></div>
<div id="linkcat-69838562" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">CST Business Partners</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://carefreecavecreek.org/" title="When you feel like leaving the tall buildings and hustle and bustle behind, the places to go for some relaxing fun are the Towns of Carefree and Cave Creek.">Carefree Cave Creek Chamber of Commerce</a></li>
<li><a href="http://www.jleecreative.com" rel="colleague" title="Graphic Designer" target="_blank">J. Lee Creative</a></li>
<li><a href="http://www.localfirstaz.com/" title="Strengthening communities and local economies through supporting, maintaining and celebrating locally owned businesses throughout the state of Arizona.">Local First AZ</a></li>
<li><a href="http://www.nawbophx.org/" title="National Association of Women Business Owners (NAWBO) Phoenix Metro Chapter">NAWBO Phoenix Metro Chapter</a></li>
<li><a href="http://northphoenixchamber.com" rel="colleague" title="North Phoenix Chamber of Commerce" target="_blank">North Phoenix Chamber of Commerce</a></li>
<li><a href="http://www.scottsdalechamber.com" title="Scottsdale Area Chamber of Commerce is committed to business success">Scottsdale Area Chamber of Commerce</a></li>
<li><a href="http://womenofscottsdale.org/" title="We are women who work or live in Scottsdale and share a pride  in the uniqueness of our community.">Women of Scottsdale</a></li>

	</ul>
</div></div>

<div id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-wrap"><a class="twitter-timeline" data-width="250" data-height="580" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-widget-id="740697505629773825">My Tweets</a></div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="pages-3" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-9 page_item_has_children"><a href="https://news.citysuntimes.com/about-us/">ABOUT US</a>
<ul class='children'>
	<li class="page_item page-item-14"><a href="https://news.citysuntimes.com/about-us/editorial/">EDITORIAL</a></li>
</ul>
</li>
<li class="page_item page-item-68"><a href="https://news.citysuntimes.com/advertise/">ADVERTISE</a></li>
<li class="page_item page-item-99"><a href="https://news.citysuntimes.com/archives/">ARCHIVES</a></li>
<li class="page_item page-item-53"><a href="https://news.citysuntimes.com/contact-us/">CONTACT US</a></li>
<li class="page_item page-item-110"><a href="https://news.citysuntimes.com/current-issue/">CURRENT ISSUES</a></li>
<li class="page_item page-item-4032"><a href="https://news.citysuntimes.com/discover-az-wines/">DISCOVER AZ WINES</a></li>
<li class="page_item page-item-160 page_item_has_children"><a href="https://news.citysuntimes.com/get-more/">GET MORE</a>
<ul class='children'>
	<li class="page_item page-item-276749 page_item_has_children"><a href="https://news.citysuntimes.com/get-more/performing-arts-preview/">PERFORMING ARTS PREVIEW</a>
	<ul class='children'>
		<li class="page_item page-item-276793"><a href="https://news.citysuntimes.com/get-more/performing-arts-preview/performing-arts-organizations-venues/">Performing Arts Organizations &amp;&nbsp;Venues</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-81"><a href="https://news.citysuntimes.com/meet-the-columnists/">MEET THE COLUMNISTS</a></li>
<li class="page_item page-item-336"><a href="https://news.citysuntimes.com/musingsofadistractiblemind/">MUSINGS OF A DISTRACTIBLE&nbsp;MIND</a></li>
<li class="page_item page-item-304280"><a href="https://news.citysuntimes.com/special-events-issues/">SPECIAL EVENTS ISSUES</a></li>
<li class="page_item page-item-19"><a href="https://news.citysuntimes.com/submit-news/">SUBMIT NEWS</a></li>
<li class="page_item page-item-3887"><a href="https://news.citysuntimes.com/contests/">THE GREAT ENTERTAINMENT&nbsp;GIVEAWAY!</a></li>
		</ul>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">ARCHIVED POSTS</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVED POSTS</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://news.citysuntimes.com/2017/02/'> February 2017 </option>
	<option value='https://news.citysuntimes.com/2017/01/'> January 2017 </option>
	<option value='https://news.citysuntimes.com/2016/12/'> December 2016 </option>
	<option value='https://news.citysuntimes.com/2016/11/'> November 2016 </option>
	<option value='https://news.citysuntimes.com/2016/10/'> October 2016 </option>
	<option value='https://news.citysuntimes.com/2016/09/'> September 2016 </option>
	<option value='https://news.citysuntimes.com/2016/08/'> August 2016 </option>
	<option value='https://news.citysuntimes.com/2016/07/'> July 2016 </option>
	<option value='https://news.citysuntimes.com/2016/06/'> June 2016 </option>
	<option value='https://news.citysuntimes.com/2016/05/'> May 2016 </option>
	<option value='https://news.citysuntimes.com/2016/04/'> April 2016 </option>
	<option value='https://news.citysuntimes.com/2016/03/'> March 2016 </option>
	<option value='https://news.citysuntimes.com/2016/02/'> February 2016 </option>
	<option value='https://news.citysuntimes.com/2015/12/'> December 2015 </option>
	<option value='https://news.citysuntimes.com/2015/11/'> November 2015 </option>
	<option value='https://news.citysuntimes.com/2015/10/'> October 2015 </option>
	<option value='https://news.citysuntimes.com/2015/09/'> September 2015 </option>
	<option value='https://news.citysuntimes.com/2015/08/'> August 2015 </option>
	<option value='https://news.citysuntimes.com/2015/07/'> July 2015 </option>
	<option value='https://news.citysuntimes.com/2015/06/'> June 2015 </option>
	<option value='https://news.citysuntimes.com/2015/05/'> May 2015 </option>
	<option value='https://news.citysuntimes.com/2015/04/'> April 2015 </option>
	<option value='https://news.citysuntimes.com/2015/03/'> March 2015 </option>
	<option value='https://news.citysuntimes.com/2015/02/'> February 2015 </option>
	<option value='https://news.citysuntimes.com/2015/01/'> January 2015 </option>
	<option value='https://news.citysuntimes.com/2014/12/'> December 2014 </option>
	<option value='https://news.citysuntimes.com/2014/11/'> November 2014 </option>
	<option value='https://news.citysuntimes.com/2014/10/'> October 2014 </option>
	<option value='https://news.citysuntimes.com/2014/09/'> September 2014 </option>
	<option value='https://news.citysuntimes.com/2014/08/'> August 2014 </option>
	<option value='https://news.citysuntimes.com/2014/07/'> July 2014 </option>
	<option value='https://news.citysuntimes.com/2014/06/'> June 2014 </option>
	<option value='https://news.citysuntimes.com/2014/05/'> May 2014 </option>
	<option value='https://news.citysuntimes.com/2014/04/'> April 2014 </option>
	<option value='https://news.citysuntimes.com/2014/03/'> March 2014 </option>
	<option value='https://news.citysuntimes.com/2014/02/'> February 2014 </option>
	<option value='https://news.citysuntimes.com/2014/01/'> January 2014 </option>
	<option value='https://news.citysuntimes.com/2013/12/'> December 2013 </option>
	<option value='https://news.citysuntimes.com/2013/10/'> October 2013 </option>
	<option value='https://news.citysuntimes.com/2013/09/'> September 2013 </option>
	<option value='https://news.citysuntimes.com/2013/08/'> August 2013 </option>
	<option value='https://news.citysuntimes.com/2013/07/'> July 2013 </option>
	<option value='https://news.citysuntimes.com/2013/06/'> June 2013 </option>
	<option value='https://news.citysuntimes.com/2013/05/'> May 2013 </option>
	<option value='https://news.citysuntimes.com/2013/04/'> April 2013 </option>
	<option value='https://news.citysuntimes.com/2013/03/'> March 2013 </option>
	<option value='https://news.citysuntimes.com/2013/02/'> February 2013 </option>
	<option value='https://news.citysuntimes.com/2013/01/'> January 2013 </option>
	<option value='https://news.citysuntimes.com/2012/11/'> November 2012 </option>
	<option value='https://news.citysuntimes.com/2012/10/'> October 2012 </option>
	<option value='https://news.citysuntimes.com/2012/09/'> September 2012 </option>
	<option value='https://news.citysuntimes.com/2012/08/'> August 2012 </option>
	<option value='https://news.citysuntimes.com/2012/07/'> July 2012 </option>
	<option value='https://news.citysuntimes.com/2012/06/'> June 2012 </option>
	<option value='https://news.citysuntimes.com/2012/05/'> May 2012 </option>
	<option value='https://news.citysuntimes.com/2012/04/'> April 2012 </option>
	<option value='https://news.citysuntimes.com/2012/03/'> March 2012 </option>
	<option value='https://news.citysuntimes.com/2012/02/'> February 2012 </option>
	<option value='https://news.citysuntimes.com/2012/01/'> January 2012 </option>
	<option value='https://news.citysuntimes.com/2011/12/'> December 2011 </option>
	<option value='https://news.citysuntimes.com/2011/11/'> November 2011 </option>

		</select>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Indigo Publishing Inc. COPYRIGHT © 2016</h4>
			<div class="textwidget"></div>
		</div></div>
<div id="widget_contact_info-3" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mailing &amp; Contact Info</h4>
<div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=10645+north+tatum+boulevard,+suite+200-413+phoenix,+az+85028" target="_blank">10645 North Tatum Boulevard, Suite 200-413<br/>Phoenix, AZ 85028</a></div><div class="confit-phone">480.922.8732</div><div class="confit-hours">General inquiry: info@CITYSunTimes.com<br/>Advertising: advertise@CITYSunTimes.com<br/></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a></p></div></div></div></div><!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d686a83d1bca4576623de5a9f6758c3b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/citysuntimes.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/citysuntimes.wordpress.com\/wp-login.php?action=logout&_wpnonce=1d50b2bf70","homeURL":"https:\/\/news.citysuntimes.com\/","postID":"323867","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="29284602" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://news.citysuntimes.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CITYSunTimes | Community News For Scottsdale &amp; The Greater Northeast Valley" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="80f77e4ac0" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/red-cross-in-critical-need-of-blood-donors/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.citysuntimes.com\/2017\/02\/07\/red-cross-in-critical-need-of-blood-donors\/":323867};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/07/red-cross-in-critical-need-of-blood-donors/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29284602","siteName":"CITYSunTimes | Community News For Scottsdale & The Greater Northeast Valley","siteURL":"https:\/\/news.citysuntimes.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/570b2310315b2c87c78abe0be0f470d8?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/modern-news","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/citysuntimes.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.citysuntimes.com%2F2017%2F02%2F07%2Fred-cross-in-critical-need-of-blood-donors%2F","themeURL":"","xhrURL":"https:\/\/news.citysuntimes.com\/wp-admin\/admin-ajax.php","nonce":"de295070ed","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"584cd9e093\" \/>","referer":"https:\/\/news.citysuntimes.com\/2017\/02\/07\/red-cross-in-critical-need-of-blood-donors\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/citysuntimes.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcitysuntimes.wordpress.com%2F2017%2F02%2F07%2Fred-cross-in-critical-need-of-blood-donors%2F","postID":"323867","shortlink":"http:\/\/wp.me\/p1YSgi-1mfF","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/news.citysuntimes.com\/323867","statsLink":"https:\/\/wordpress.com\/stats\/post\/323867\/news.citysuntimes.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Modern News","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,253 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/citysuntimes.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.citysuntimes.com%2F2017%2F02%2F07%2Fred-cross-in-critical-need-of-blood-donors%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.citysuntimes.com\/wp-admin\/admin-ajax.php","nonce":"159f2d8841","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/citysuntimes.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.citysuntimes.com%2F2017%2F02%2F07%2Fred-cross-in-critical-need-of-blood-donors%2F","blog_id":"29284602","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=29284602&v=wpcom&tz=-7&user_id=0&subd=citysuntimes","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkd1OwzAMhV+I1EK0iBvEs6Sp17rLH3aysbfHFepUoaog7cqWfc5nO4FrNi7FgrHALDDghRzmr2aWJ9i0QjXZ15GigKczCnxWrDjZOHjkVUzR+TpoU0EuhaBGw5j9rQkUfxPLhEGlmTFQDTBiRKGF3i929VaQmpFPJNPDfsujPAzRk7ItW8z24FlfhG9QSU9n/Ft1pWHEf9CK7XdX3/yIHbRvessQrBRkzUy6IDMttHvtiOAKpbgQ7tneVpIPt/0JzVa1M8tZTlXQw4wlW3c2a+HAk5MUc/KWGGSyTHFco5o+wvtz+9Z1bfv60s3fXCAOTw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "citysuntimes.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29284602','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29284602','v':'wpcom','tz':'-7','user_id':'0','post':'323867','subd':'citysuntimes'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGYyMXFndGsmJUdObDFdcTFtcGd4UkZmak1fOV8rOD95W21kQXdJajlseVZvP2NxP0MvaXMmOWtIdy9oW01uXS9rWENNeHBOUDddcnZJb3dBLnVsPTBLV21uNjluX21mLzRCb0UsP3l4RmFDNGFmNy5FQ3A/WGFSRERINUo0X21rZV1OK2M4UEgtPWdnSGg4fC9vRS5sdVBXQ2QyNmxqMTQ0bzVhMC84cXJmeEdDJlRPXzA3fGkuWG4zLUd5Tm5mTHBIMj1qTkcrZytzT1pnZGgvVjd0aWpHZzFCV2ZwRSt8WVVSXVdBL1ArcHF5LFl6azUtWmVzZms2Sj1ZfHZlcXFrWyVIckV3JT09eX44Nw=='}]);
_stq.push([ 'clickTrackerInit', '29284602', '323867' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
